1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP +SP3 will not logon any account

Discussion in 'Windows XP' started by news.microsoft.com, Apr 9, 2010.

  1. news.microsoft.com

    news.microsoft.com Flightless Bird

    I have just installed Windows 7 Pro 64bit and Vitual XP. Both are working
    fine.

    The system has dual boot with XP SP3 and it has Admin, Me (admin) and
    another as accounts. I have been able to boot into Windows XP, even after
    installing Windows 7, until today. Now I only get as far as the logon
    screen. The mouse moves but none of the login Icons are active. If I
    click on a login too many times say five the mouse freezes and I can only
    shut down using the power button.

    I have rebooted using Safe mode and Last configuration that worked but
    without success.

    Is there anything else I could try?

    regards,

    "nobody"
     
  2. SnijtraM

    SnijtraM Flightless Bird

    news.microsoft.com wrote:
    > I have been able to boot into Windows XP, even after
    > installing Windows 7, until today. Now I only get as far as the logon
    > screen.


    I had a similar problem once, after changing the partition structure of
    the disk where Windows XP was. The cause (as it turned out) was that
    XP's drive letter scheme no longer automatically assigned the C: letter
    to the partition where XP was installed.
    If you made such a change just before you got the problem, try reverting it.
     
  3. news.microsoft.com

    news.microsoft.com Flightless Bird

    "SnijtraM" <snijtram@bbq.nl> wrote in message
    news:41b9d$4bbf3f59$915ec98f$24156@news1.tudelft.nl...
    > news.microsoft.com wrote:
    >> I have been able to boot into Windows XP, even after installing Windows
    >> 7, until today. Now I only get as far as the logon screen.

    >
    > I had a similar problem once, after changing the partition structure of
    > the disk where Windows XP was. The cause (as it turned out) was that XP's
    > drive letter scheme no longer automatically assigned the C: letter to the
    > partition where XP was installed.
    > If you made such a change just before you got the problem, try reverting
    > it.


    This might be the problem. In Windows 7 Pro 64 I had selected
    "integration" and I'm wondering if this has not only integrated the Virtual
    XP but also (as you suggest) somehow changed the drive letter of the real XP
    boot drive. I'll look for this.

    thanks,

    "nobody"
     
  4. news.microsoft.com

    news.microsoft.com Flightless Bird

    "news.microsoft.com" <nobody@nowhere.com> wrote in message
    news:eNQaUa$1KHA.4560@TK2MSFTNGP02.phx.gbl...
    >
    > "SnijtraM" <snijtram@bbq.nl> wrote in message
    > news:41b9d$4bbf3f59$915ec98f$24156@news1.tudelft.nl...
    >> news.microsoft.com wrote:
    >>> I have been able to boot into Windows XP, even after installing Windows
    >>> 7, until today. Now I only get as far as the logon screen.

    >>
    >> I had a similar problem once, after changing the partition structure of
    >> the disk where Windows XP was. The cause (as it turned out) was that XP's
    >> drive letter scheme no longer automatically assigned the C: letter to the
    >> partition where XP was installed.
    >> If you made such a change just before you got the problem, try reverting
    >> it.

    >
    > This might be the problem. In Windows 7 Pro 64 I had selected
    > "integration" and I'm wondering if this has not only integrated the
    > Virtual XP but also (as you suggest) somehow changed the drive letter of
    > the real XP boot drive. I'll look for this.
    >
    > thanks,
    >
    > "nobody"
    >

    Yes that was the problem and its now fixed.

    thanks




    Many thanks
     

Share This Page