1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP Pro Login Issue

Discussion in 'Windows XP' started by Richard K, Mar 1, 2010.

  1. Richard K

    Richard K Flightless Bird

    I have a Windows XP Pro computer that I think has been hit with a virus. It
    is not part of a domain currently. I have 2 accounts on the computer
    (Administrator and Joe) and when I try and log on to either one it appears
    to start the login then goes right to saving settings and logging out. I
    even tried to do this in Safe mode so I could run a MalwareBytes but no go.
    If I can't log in then I can't run Malware Bytes.

    Any ideas?

    Thanks!

    -Richard
     
  2. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "Richard K" <rkokoski@foxdtechllc.com> wrote in message
    news:eDKtabVuKHA.6140@TK2MSFTNGP05.phx.gbl...
    > I have a Windows XP Pro computer that I think has been hit with a virus.
    > It is not part of a domain currently. I have 2 accounts on the computer
    > (Administrator and Joe) and when I try and log on to either one it appears
    > to start the login then goes right to saving settings and logging out. I
    > even tried to do this in Safe mode so I could run a MalwareBytes but no
    > go. If I can't log in then I can't run Malware Bytes.
    >
    > Any ideas?
    >
    > Thanks!
    >
    > -Richard


    The machine is probably affected by malware. The problem has been reported
    numerous times and if you put the words

    "userinit.exe" logon logoff

    into a Google search box then you will see countless reports and solutions.
    Post again if unsuccessful!
     

Share This Page