1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP 11 library crash

Discussion in 'Windows Media' started by killerkris14, Apr 14, 2010.

  1. killerkris14

    killerkris14 Flightless Bird

    when ever i go to WMP it wont start up all the way and it will suck CPU

    however if i play a movie it will go to the now playing tab in WMP . but if
    i click on the library tab it then goes to white screen and will crash after
    about 20 minutes

    i have tryed to re install WMP and i
    Dled the wmp11 from microsoft.com/yada yada.. and ran it with ought
    uninstalling the original and it hadn't fixed it so what do i do???
     
  2. zachd [MSFT]

    zachd [MSFT] Flightless Bird

    Does resetting the Media Library:
    http://zachd.com/pss/pss.html#medialibrary
    fix this up?

    --
    Speaking for myself only.
    See http://zachd.com/pss/pss.html for some helpful WMP info.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    --

    On 4/14/2010 6:06 PM, killerkris14 wrote:
    > when ever i go to WMP it wont start up all the way and it will suck CPU
    >
    > however if i play a movie it will go to the now playing tab in WMP . but if
    > i click on the library tab it then goes to white screen and will crash after
    > about 20 minutes
    >
    > i have tryed to re install WMP and i
    > Dled the wmp11 from microsoft.com/yada yada.. and ran it with ought
    > uninstalling the original and it hadn't fixed it so what do i do???
     

Share This Page