1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

With IE8, Icon Images of Desktop Shortcuts Have White Borders

Discussion in 'Internet Explorer' started by lvkampa, Apr 1, 2010.

  1. lvkampa

    lvkampa Flightless Bird

    Just installed IE8 on desktop pc. However, now the icon image size of 95%
    of each of my desktop shortcuts has shrunk and each icon image is surrounded
    by a white border. Never had this problem with IE7. Tried to fix by
    deleting temporary internet files and the “IconCachedb†file, and by
    tinkering with the icon sizes in “Appearance Settings – Advanced Appearanceâ€
    (adjusting icon size from 45 to max of 72). None of these fixes solved the
    issue.

    (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE display
    adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024, 60Hz
    refresh, and 32-bit color; current on drivers and Windows Updates).

    Could someone please tell me how to eliminate the white borders around my
    desktop shortcut icons, or will I have to revert to IE7? Thanks very much!
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi vlk,

    Start>Search>Windows Update

    Do you have any outstanding updates for your NVIDIA Drivers?

    Install them, they are important.

    Do you have any outstanding updates for IE?

    Install them also... they are related also to your video drivers.

    Regards.

    "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    news:E628FCBD-352B-408A-9248-B685A51D2895@microsoft.com...
    > Just installed IE8 on desktop pc. However, now the icon image size of
    > 95%
    > of each of my desktop shortcuts has shrunk and each icon image is
    > surrounded
    > by a white border. Never had this problem with IE7. Tried to fix by
    > deleting temporary internet files and the “IconCachedb†file, and by
    > tinkering with the icon sizes in “Appearance Settings – Advanced
    > Appearanceâ€
    > (adjusting icon size from 45 to max of 72). None of these fixes solved
    > the
    > issue.
    >
    > (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE
    > display
    > adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024, 60Hz
    > refresh, and 32-bit color; current on drivers and Windows Updates).
    >
    > Could someone please tell me how to eliminate the white borders around my
    > desktop shortcut icons, or will I have to revert to IE7? Thanks very
    > much!
    >
    >
     
  3. lvkampa

    lvkampa Flightless Bird

    Hi Rob,

    Thanks for your quick response and suggestions. I should have mentioned in
    my original post that I was current with all Windows and IE updates and also
    up-to-date with the NVIDIA driver, which is dated 3/15/10.

    Any other suggestions to solve this?

    Appreciate your help!

    --------------------------------------------------

    "rob^_^" wrote:

    > Hi vlk,
    >
    > Start>Search>Windows Update
    >
    > Do you have any outstanding updates for your NVIDIA Drivers?
    >
    > Install them, they are important.
    >
    > Do you have any outstanding updates for IE?
    >
    > Install them also... they are related also to your video drivers.
    >
    > Regards.
    >
    > "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    > news:E628FCBD-352B-408A-9248-B685A51D2895@microsoft.com...
    > > Just installed IE8 on desktop pc. However, now the icon image size of
    > > 95%
    > > of each of my desktop shortcuts has shrunk and each icon image is
    > > surrounded
    > > by a white border. Never had this problem with IE7. Tried to fix by
    > > deleting temporary internet files and the “IconCachedb†file, and by
    > > tinkering with the icon sizes in “Appearance Settings – Advanced
    > > Appearanceâ€
    > > (adjusting icon size from 45 to max of 72). None of these fixes solved
    > > the
    > > issue.
    > >
    > > (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE
    > > display
    > > adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024, 60Hz
    > > refresh, and 32-bit color; current on drivers and Windows Updates).
    > >
    > > Could someone please tell me how to eliminate the white borders around my
    > > desktop shortcut icons, or will I have to revert to IE7? Thanks very
    > > much!
    > >
    > >
     
  4. rob^_^

    rob^_^ Flightless Bird

    Hi,

    First up.. my apologies, I see that you did mention that WU was up to date.

    Can you post a screen shot to imageshack or somewhere we can view (post back
    with link).

    I imagine that when your say
    <quote>
    of each of my desktop shortcuts has shrunk and each icon image is
    >> > surrounded
    >> > by a white border

    </quote>

    that all shortcuts appear that way.... normally when you hover your mouse
    over a desktop shortcut an overlay with a white border appears.

    Have your tried re-tuning your desktop preferences....

    Right click on the desktop and select View>Classic Icons

    also try (from the same menu)

    Refresh

    or

    Perhaps a reboot is required....

    I am asking this because around the time you installed IE8 there were also
    out of band updates for IE8 that also included some video software
    adjustments.

    The IE8 installer always looks for the latest updates when it is installed,
    but maybe the timing of your install missed it.

    Maybe you just have to reboot one more time for it to take affect.

    Go Start>Control Panel>Problem Reports and Solutions - View Problem
    History... do you have any errors for 'Desktop Window Manager'?

    Regards.

    "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    news:162B220A-1A37-4649-82D8-A1306696F53C@microsoft.com...
    > Hi Rob,
    >
    > Thanks for your quick response and suggestions. I should have mentioned
    > in
    > my original post that I was current with all Windows and IE updates and
    > also
    > up-to-date with the NVIDIA driver, which is dated 3/15/10.
    >
    > Any other suggestions to solve this?
    >
    > Appreciate your help!
    >
    > --------------------------------------------------
    >
    > "rob^_^" wrote:
    >
    >> Hi vlk,
    >>
    >> Start>Search>Windows Update
    >>
    >> Do you have any outstanding updates for your NVIDIA Drivers?
    >>
    >> Install them, they are important.
    >>
    >> Do you have any outstanding updates for IE?
    >>
    >> Install them also... they are related also to your video drivers.
    >>
    >> Regards.
    >>
    >> "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    >> news:E628FCBD-352B-408A-9248-B685A51D2895@microsoft.com...
    >> > Just installed IE8 on desktop pc. However, now the icon image size of
    >> > 95%
    >> > of each of my desktop shortcuts has shrunk and each icon image is
    >> > surrounded
    >> > by a white border. Never had this problem with IE7. Tried to fix by
    >> > deleting temporary internet files and the “IconCachedb†file, and by
    >> > tinkering with the icon sizes in “Appearance Settings – Advanced
    >> > Appearanceâ€
    >> > (adjusting icon size from 45 to max of 72). None of these fixes solved
    >> > the
    >> > issue.
    >> >
    >> > (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE
    >> > display
    >> > adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024,
    >> > 60Hz
    >> > refresh, and 32-bit color; current on drivers and Windows Updates).
    >> >
    >> > Could someone please tell me how to eliminate the white borders around
    >> > my
    >> > desktop shortcut icons, or will I have to revert to IE7? Thanks very
    >> > much!
    >> >
    >> >

    >
     
  5. lvkampa

    lvkampa Flightless Bird

    Hi Rob,

    Thanks for your further response!

    Per your suggestions: Re-tuned desktop preferences, i.e. viewed shortcuts
    in classic, medium, and large views (but no difference in images or borders);
    refreshed desktop and rebooted pc several times (but no difference in images
    or borders).

    90% of URL shortcuts in IE8 appear with borders on desktop; also appear with
    borders in Windows Explorer folders.

    I should mention that back in September 2009 I installed IE8 and had this
    problem; now here in April 2010 I have the exact same issue.

    Viewed Problem History (but nothing there).

    Uploaded 5 jpgs to ImageShack (from 2009 - two images for desktop shortcuts'
    appearance in IE7 and two images for appearance in IE8 (all with desktop
    background in blue). And from a couple days ago one image with IE8 (desktop
    background in black).

    The ImageShack links are:

    http://yfrog.com/0xdesktopshortcutswithie8j

    http://yfrog.com/eadesktopshortcutswithie8j

    http://yfrog.com/izdesktopshortcutswithie8j

    http://yfrog.com/7ddesktopshortcutswithie7j

    http://yfrog.com/50desktopshortcutswithie7j

    Appreciating your support,

    Larry

    "rob^_^" wrote:

    > Hi,
    >
    > First up.. my apologies, I see that you did mention that WU was up to date.
    >
    > Can you post a screen shot to imageshack or somewhere we can view (post back
    > with link).
    >
    > I imagine that when your say
    > <quote>
    > of each of my desktop shortcuts has shrunk and each icon image is
    > >> > surrounded
    > >> > by a white border

    > </quote>
    >
    > that all shortcuts appear that way.... normally when you hover your mouse
    > over a desktop shortcut an overlay with a white border appears.
    >
    > Have your tried re-tuning your desktop preferences....
    >
    > Right click on the desktop and select View>Classic Icons
    >
    > also try (from the same menu)
    >
    > Refresh
    >
    > or
    >
    > Perhaps a reboot is required....
    >
    > I am asking this because around the time you installed IE8 there were also
    > out of band updates for IE8 that also included some video software
    > adjustments.
    >
    > The IE8 installer always looks for the latest updates when it is installed,
    > but maybe the timing of your install missed it.
    >
    > Maybe you just have to reboot one more time for it to take affect.
    >
    > Go Start>Control Panel>Problem Reports and Solutions - View Problem
    > History... do you have any errors for 'Desktop Window Manager'?
    >
    > Regards.
    >
    > "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    > news:162B220A-1A37-4649-82D8-A1306696F53C@microsoft.com...
    > > Hi Rob,
    > >
    > > Thanks for your quick response and suggestions. I should have mentioned
    > > in
    > > my original post that I was current with all Windows and IE updates and
    > > also
    > > up-to-date with the NVIDIA driver, which is dated 3/15/10.
    > >
    > > Any other suggestions to solve this?
    > >
    > > Appreciate your help!
    > >
    > > --------------------------------------------------
    > >
    > > "rob^_^" wrote:
    > >
    > >> Hi vlk,
    > >>
    > >> Start>Search>Windows Update
    > >>
    > >> Do you have any outstanding updates for your NVIDIA Drivers?
    > >>
    > >> Install them, they are important.
    > >>
    > >> Do you have any outstanding updates for IE?
    > >>
    > >> Install them also... they are related also to your video drivers.
    > >>
    > >> Regards.
    > >>
    > >> "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    > >> news:E628FCBD-352B-408A-9248-B685A51D2895@microsoft.com...
    > >> > Just installed IE8 on desktop pc. However, now the icon image size of
    > >> > 95%
    > >> > of each of my desktop shortcuts has shrunk and each icon image is
    > >> > surrounded
    > >> > by a white border. Never had this problem with IE7. Tried to fix by
    > >> > deleting temporary internet files and the “IconCachedb†file, and by
    > >> > tinkering with the icon sizes in “Appearance Settings – Advanced
    > >> > Appearanceâ€
    > >> > (adjusting icon size from 45 to max of 72). None of these fixes solved
    > >> > the
    > >> > issue.
    > >> >
    > >> > (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE
    > >> > display
    > >> > adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024,
    > >> > 60Hz
    > >> > refresh, and 32-bit color; current on drivers and Windows Updates).
    > >> >
    > >> > Could someone please tell me how to eliminate the white borders around
    > >> > my
    > >> > desktop shortcut icons, or will I have to revert to IE7? Thanks very
    > >> > much!
    > >> >
    > >> >

    > >
     
  6. rob^_^

    rob^_^ Flightless Bird

    Hi Lvk,

    The screen shots indicate it is a third-party Desktop Theme program that is
    changing the default Icon.

    Did you upgrade from XP to Vista?

    Try you Theme software (possibly Windows Blinds, My Colors (both from
    Stardoc) or AlienGuise (distributed with Alienware computers) and choose
    either a Vista Compatible Custom Theme or one of the Windows Standard
    Themes.... Aero, Classic, Vista...

    From memory there was a desktop setting to display a link icon (a little
    arrow) with your desktop icons. It appears that that setting has been
    carried over from your XP upgrade to Vista.

    Regards.

    "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    news:31D35DF9-94EF-46BF-A367-0B4878E48A83@microsoft.com...
    > Hi Rob,
    >
    > Thanks for your further response!
    >
    > Per your suggestions: Re-tuned desktop preferences, i.e. viewed shortcuts
    > in classic, medium, and large views (but no difference in images or
    > borders);
    > refreshed desktop and rebooted pc several times (but no difference in
    > images
    > or borders).
    >
    > 90% of URL shortcuts in IE8 appear with borders on desktop; also appear
    > with
    > borders in Windows Explorer folders.
    >
    > I should mention that back in September 2009 I installed IE8 and had this
    > problem; now here in April 2010 I have the exact same issue.
    >
    > Viewed Problem History (but nothing there).
    >
    > Uploaded 5 jpgs to ImageShack (from 2009 - two images for desktop
    > shortcuts'
    > appearance in IE7 and two images for appearance in IE8 (all with desktop
    > background in blue). And from a couple days ago one image with IE8
    > (desktop
    > background in black).
    >
    > The ImageShack links are:
    >
    > http://yfrog.com/0xdesktopshortcutswithie8j
    >
    > http://yfrog.com/eadesktopshortcutswithie8j
    >
    > http://yfrog.com/izdesktopshortcutswithie8j
    >
    > http://yfrog.com/7ddesktopshortcutswithie7j
    >
    > http://yfrog.com/50desktopshortcutswithie7j
    >
    > Appreciating your support,
    >
    > Larry
    >
    > "rob^_^" wrote:
    >
    >> Hi,
    >>
    >> First up.. my apologies, I see that you did mention that WU was up to
    >> date.
    >>
    >> Can you post a screen shot to imageshack or somewhere we can view (post
    >> back
    >> with link).
    >>
    >> I imagine that when your say
    >> <quote>
    >> of each of my desktop shortcuts has shrunk and each icon image is
    >> >> > surrounded
    >> >> > by a white border

    >> </quote>
    >>
    >> that all shortcuts appear that way.... normally when you hover your mouse
    >> over a desktop shortcut an overlay with a white border appears.
    >>
    >> Have your tried re-tuning your desktop preferences....
    >>
    >> Right click on the desktop and select View>Classic Icons
    >>
    >> also try (from the same menu)
    >>
    >> Refresh
    >>
    >> or
    >>
    >> Perhaps a reboot is required....
    >>
    >> I am asking this because around the time you installed IE8 there were
    >> also
    >> out of band updates for IE8 that also included some video software
    >> adjustments.
    >>
    >> The IE8 installer always looks for the latest updates when it is
    >> installed,
    >> but maybe the timing of your install missed it.
    >>
    >> Maybe you just have to reboot one more time for it to take affect.
    >>
    >> Go Start>Control Panel>Problem Reports and Solutions - View Problem
    >> History... do you have any errors for 'Desktop Window Manager'?
    >>
    >> Regards.
    >>
    >> "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    >> news:162B220A-1A37-4649-82D8-A1306696F53C@microsoft.com...
    >> > Hi Rob,
    >> >
    >> > Thanks for your quick response and suggestions. I should have
    >> > mentioned
    >> > in
    >> > my original post that I was current with all Windows and IE updates and
    >> > also
    >> > up-to-date with the NVIDIA driver, which is dated 3/15/10.
    >> >
    >> > Any other suggestions to solve this?
    >> >
    >> > Appreciate your help!
    >> >
    >> > --------------------------------------------------
    >> >
    >> > "rob^_^" wrote:
    >> >
    >> >> Hi vlk,
    >> >>
    >> >> Start>Search>Windows Update
    >> >>
    >> >> Do you have any outstanding updates for your NVIDIA Drivers?
    >> >>
    >> >> Install them, they are important.
    >> >>
    >> >> Do you have any outstanding updates for IE?
    >> >>
    >> >> Install them also... they are related also to your video drivers.
    >> >>
    >> >> Regards.
    >> >>
    >> >> "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    >> >> news:E628FCBD-352B-408A-9248-B685A51D2895@microsoft.com...
    >> >> > Just installed IE8 on desktop pc. However, now the icon image size
    >> >> > of
    >> >> > 95%
    >> >> > of each of my desktop shortcuts has shrunk and each icon image is
    >> >> > surrounded
    >> >> > by a white border. Never had this problem with IE7. Tried to fix
    >> >> > by
    >> >> > deleting temporary internet files and the “IconCachedb†file, and by
    >> >> > tinkering with the icon sizes in “Appearance Settings – Advanced
    >> >> > Appearanceâ€
    >> >> > (adjusting icon size from 45 to max of 72). None of these fixes
    >> >> > solved
    >> >> > the
    >> >> > issue.
    >> >> >
    >> >> > (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE
    >> >> > display
    >> >> > adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024,
    >> >> > 60Hz
    >> >> > refresh, and 32-bit color; current on drivers and Windows Updates).
    >> >> >
    >> >> > Could someone please tell me how to eliminate the white borders
    >> >> > around
    >> >> > my
    >> >> > desktop shortcut icons, or will I have to revert to IE7? Thanks
    >> >> > very
    >> >> > much!
    >> >> >
    >> >> >
    >> >
     
  7. lvkampa

    lvkampa Flightless Bird

    Hi Rob,

    Sorry I'm just now getting back to you.

    I did not upgrade from XP to Vista Ultimate. Vista Ultimate was
    OEM-installed when I purchased my pc. I am not using any third-party Desktop
    Theme program. Since my last response I tried installing a couple themes you
    suggested, but noticed no difference in the white border on the icons.
    However, when I rolled back to IE7 the icons had no white border. So, to me,
    this is a problem apparently with how IE8 handles icons. The shortcut
    overlay arrow was removed by FxVisor; however, when I reapplied the shortcut
    arrow there was still no change in white borders around the icons.

    Thanks for your support!

    "rob^_^" wrote:

    > Hi Lvk,
    >
    > The screen shots indicate it is a third-party Desktop Theme program that is
    > changing the default Icon.
    >
    > Did you upgrade from XP to Vista?
    >
    > Try you Theme software (possibly Windows Blinds, My Colors (both from
    > Stardoc) or AlienGuise (distributed with Alienware computers) and choose
    > either a Vista Compatible Custom Theme or one of the Windows Standard
    > Themes.... Aero, Classic, Vista...
    >
    > From memory there was a desktop setting to display a link icon (a little
    > arrow) with your desktop icons. It appears that that setting has been
    > carried over from your XP upgrade to Vista.
    >
    > Regards.
    >
    > "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    > news:31D35DF9-94EF-46BF-A367-0B4878E48A83@microsoft.com...
    > > Hi Rob,
    > >
    > > Thanks for your further response!
    > >
    > > Per your suggestions: Re-tuned desktop preferences, i.e. viewed shortcuts
    > > in classic, medium, and large views (but no difference in images or
    > > borders);
    > > refreshed desktop and rebooted pc several times (but no difference in
    > > images
    > > or borders).
    > >
    > > 90% of URL shortcuts in IE8 appear with borders on desktop; also appear
    > > with
    > > borders in Windows Explorer folders.
    > >
    > > I should mention that back in September 2009 I installed IE8 and had this
    > > problem; now here in April 2010 I have the exact same issue.
    > >
    > > Viewed Problem History (but nothing there).
    > >
    > > Uploaded 5 jpgs to ImageShack (from 2009 - two images for desktop
    > > shortcuts'
    > > appearance in IE7 and two images for appearance in IE8 (all with desktop
    > > background in blue). And from a couple days ago one image with IE8
    > > (desktop
    > > background in black).
    > >
    > > The ImageShack links are:
    > >
    > > http://yfrog.com/0xdesktopshortcutswithie8j
    > >
    > > http://yfrog.com/eadesktopshortcutswithie8j
    > >
    > > http://yfrog.com/izdesktopshortcutswithie8j
    > >
    > > http://yfrog.com/7ddesktopshortcutswithie7j
    > >
    > > http://yfrog.com/50desktopshortcutswithie7j
    > >
    > > Appreciating your support,
    > >
    > > Larry
    > >
    > > "rob^_^" wrote:
    > >
    > >> Hi,
    > >>
    > >> First up.. my apologies, I see that you did mention that WU was up to
    > >> date.
    > >>
    > >> Can you post a screen shot to imageshack or somewhere we can view (post
    > >> back
    > >> with link).
    > >>
    > >> I imagine that when your say
    > >> <quote>
    > >> of each of my desktop shortcuts has shrunk and each icon image is
    > >> >> > surrounded
    > >> >> > by a white border
    > >> </quote>
    > >>
    > >> that all shortcuts appear that way.... normally when you hover your mouse
    > >> over a desktop shortcut an overlay with a white border appears.
    > >>
    > >> Have your tried re-tuning your desktop preferences....
    > >>
    > >> Right click on the desktop and select View>Classic Icons
    > >>
    > >> also try (from the same menu)
    > >>
    > >> Refresh
    > >>
    > >> or
    > >>
    > >> Perhaps a reboot is required....
    > >>
    > >> I am asking this because around the time you installed IE8 there were
    > >> also
    > >> out of band updates for IE8 that also included some video software
    > >> adjustments.
    > >>
    > >> The IE8 installer always looks for the latest updates when it is
    > >> installed,
    > >> but maybe the timing of your install missed it.
    > >>
    > >> Maybe you just have to reboot one more time for it to take affect.
    > >>
    > >> Go Start>Control Panel>Problem Reports and Solutions - View Problem
    > >> History... do you have any errors for 'Desktop Window Manager'?
    > >>
    > >> Regards.
    > >>
    > >> "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    > >> news:162B220A-1A37-4649-82D8-A1306696F53C@microsoft.com...
    > >> > Hi Rob,
    > >> >
    > >> > Thanks for your quick response and suggestions. I should have
    > >> > mentioned
    > >> > in
    > >> > my original post that I was current with all Windows and IE updates and
    > >> > also
    > >> > up-to-date with the NVIDIA driver, which is dated 3/15/10.
    > >> >
    > >> > Any other suggestions to solve this?
    > >> >
    > >> > Appreciate your help!
    > >> >
    > >> > --------------------------------------------------
    > >> >
    > >> > "rob^_^" wrote:
    > >> >
    > >> >> Hi vlk,
    > >> >>
    > >> >> Start>Search>Windows Update
    > >> >>
    > >> >> Do you have any outstanding updates for your NVIDIA Drivers?
    > >> >>
    > >> >> Install them, they are important.
    > >> >>
    > >> >> Do you have any outstanding updates for IE?
    > >> >>
    > >> >> Install them also... they are related also to your video drivers.
    > >> >>
    > >> >> Regards.
    > >> >>
    > >> >> "lvkampa" <lvkampa@discussions.microsoft.com> wrote in message
    > >> >> news:E628FCBD-352B-408A-9248-B685A51D2895@microsoft.com...
    > >> >> > Just installed IE8 on desktop pc. However, now the icon image size
    > >> >> > of
    > >> >> > 95%
    > >> >> > of each of my desktop shortcuts has shrunk and each icon image is
    > >> >> > surrounded
    > >> >> > by a white border. Never had this problem with IE7. Tried to fix
    > >> >> > by
    > >> >> > deleting temporary internet files and the “IconCachedb†file, and by
    > >> >> > tinkering with the icon sizes in “Appearance Settings – Advanced
    > >> >> > Appearanceâ€
    > >> >> > (adjusting icon size from 45 to max of 72). None of these fixes
    > >> >> > solved
    > >> >> > the
    > >> >> > issue.
    > >> >> >
    > >> >> > (Running Vista Ultimate SP2, with 2GB memory; NVIDIA GeForce 7500 LE
    > >> >> > display
    > >> >> > adapter with 1GB graphics memory; HP f1905 LCD monitor at 1280x1024,
    > >> >> > 60Hz
    > >> >> > refresh, and 32-bit color; current on drivers and Windows Updates).
    > >> >> >
    > >> >> > Could someone please tell me how to eliminate the white borders
    > >> >> > around
    > >> >> > my
    > >> >> > desktop shortcut icons, or will I have to revert to IE7? Thanks
    > >> >> > very
    > >> >> > much!
    > >> >> >
    > >> >> >
    > >> >
     

Share This Page