1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless networked xp does not autoconnect at startup

Discussion in 'Windows XP' started by RPD, Feb 10, 2010.

  1. RPD

    RPD Flightless Bird

    Hi
    I have just added an Advent computer running Xp to my Home computer wireless
    network but it will not autoconnect to internet when I start up the XP
    computer.

    My wireless router is Belkin & needs the WEP security code. I had to
    reformat this XP computer & after doing this & setting up XP on it and
    connecting it to my Vista home network it will not autoconnect at startup. At
    start up IE browser says 'cannot connect to the internet- you appear to be
    connected to the internet but may have to reconnect'!

    I have used the setup wizard and checked the box on wireless properties to
    allow Windows to control the wireless network (so disabling Belkin control)
    and on the Belkin software to allow Windows control.
    This XP machine was my main computer 2 years ago until it crashed and I
    bought a new Acer computer running Vista Home Premium. Now I have 'revived'
    my old Advent computer by reformatting & adding it to my Vista network but I
    am frustrated that when I turn on the Advent XP machine I have to manually
    connect to the wireless internet!

    I have followed all sorts of guides on the internet & remember that 2 years
    ago when I had the wireless network on thevAdvent XP computer before it
    crashed I had this same issue & I fixed it with some advice from an internet
    guide which I no longer have.
    None of the advice I have followed has worked and I do not understand why
    this is not working correctly! This small problem is quite frustrating &
    annoying.

    Can someone please patiently help & guide me to get this wireless network
    correctly
    set up?

    I am most grateful for helpful advice, and look forward to replies, many
    thanks

    --
    RPD
     

Share This Page