1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows time

Discussion in 'Windows 7' started by Juerg Beck, Jul 7, 2010.

  1. Juerg Beck

    Juerg Beck Flightless Bird

    I recently changed the time supplier (NTP server) in the office and
    tried to do the same today ar home. On the system in the office
    (64bit) I have a tab called Internet Time when I opern the Date and
    Time. But on my system at home (32bit) I don't have this tab. How did
    it get lsot and how can I show it again ?

    Thanks
    Juerg
     
  2. DougS

    DougS Flightless Bird

    "Juerg Beck" wrote in message
    news:kve9369a6osrgp5ddi567bpj65lsobj6jp@4ax.com...

    I recently changed the time supplier (NTP server) in the office and
    tried to do the same today ar home. On the system in the office
    (64bit) I have a tab called Internet Time when I opern the Date and
    Time. But on my system at home (32bit) I don't have this tab. How did
    it get lsot and how can I show it again ?

    Thanks
    Juerg

    Win7 Home Premium 32bit
    Control Panel/ Clock, Language, and Region/ Date and Time / Set Time and
    Date /Internet Time (tab)
    --
    DougS
     
  3. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On Thu, 8 Jul 2010 14:49:56 +0100, DougS wrote:

    > "Juerg Beck" wrote in message
    > news:kve9369a6osrgp5ddi567bpj65lsobj6jp@4ax.com...
    >
    > I recently changed the time supplier (NTP server) in the office and
    > tried to do the same today ar home. On the system in the office
    > (64bit) I have a tab called Internet Time when I opern the Date and
    > Time. But on my system at home (32bit) I don't have this tab. How did
    > it get lsot and how can I show it again ?
    >
    > Thanks
    > Juerg
    >
    > Win7 Home Premium 32bit
    > Control Panel/ Clock, Language, and Region/ Date and Time / Set Time and
    > Date /Internet Time (tab)


    I believe Juerg Beck just posted that he doesn't have that tab.

    I see that Windows Live Mail still has the old OE problem of not marking
    quoted text...Bummer.

    --
    Gene E. Bloch (Stumbling Bloch)
     
  4. Dave-UK

    Dave-UK Flightless Bird

    "Gene E. Bloch" <not-me@other.invalid> wrote in message
    news:1ewdxaklz90tj.1rw37z2znbxuc$.dlg@40tude.net...

    > I see that Windows Live Mail still has the old OE problem of not marking
    > quoted text...Bummer.
    >
    > --
    > Gene E. Bloch (Stumbling Bloch)


    Works fine here!
    The 'problem' must lie with the way it's configured by some posters.
    :)
     
  5. Helroy

    Helroy Flightless Bird

    "Gene E. Bloch" <not-me@other.invalid> wrote in message
    news:1ewdxaklz90tj.1rw37z2znbxuc$.dlg@40tude.net...
    > On Thu, 8 Jul 2010 14:49:56 +0100, DougS wrote:
    >
    >> "Juerg Beck" wrote in message
    >> news:kve9369a6osrgp5ddi567bpj65lsobj6jp@4ax.com...
    >>
    >> I recently changed the time supplier (NTP server) in the office and
    >> tried to do the same today ar home. On the system in the office
    >> (64bit) I have a tab called Internet Time when I opern the Date and
    >> Time. But on my system at home (32bit) I don't have this tab. How did
    >> it get lsot and how can I show it again ?
    >>
    >> Thanks
    >> Juerg
    >>
    >> Win7 Home Premium 32bit
    >> Control Panel/ Clock, Language, and Region/ Date and Time / Set Time and
    >> Date /Internet Time (tab)

    >
    > I believe Juerg Beck just posted that he doesn't have that tab.
    >
    > I see that Windows Live Mail still has the old OE problem of not marking
    > quoted text...Bummer.
    >
    > --
    > Gene E. Bloch (Stumbling Bloch)


    This but a new bug in WLM beta ver 15.
    MLW ver 14 is working properly.
    Trust MS to screwup what was working good.

    --
    Hëlröy

    (\__/)
    (='.':]
    (" )_(" )
    =====
     
  6. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On Thu, 8 Jul 2010 18:59:07 +0100, Dave-UK wrote:

    > "Gene E. Bloch" <not-me@other.invalid> wrote in message
    > news:1ewdxaklz90tj.1rw37z2znbxuc$.dlg@40tude.net...
    >
    >> I see that Windows Live Mail still has the old OE problem of not marking
    >> quoted text...Bummer.
    >>
    >> --
    >> Gene E. Bloch (Stumbling Bloch)

    >
    > Works fine here!
    > The 'problem' must lie with the way it's configured by some posters.
    > :)


    But I also just saw Helroy's post.

    Interesting.

    BTW, I just looked at 127.0.0.1, and Helroy's not there :)

    --
    Gene E. Bloch (Stumbling Bloch)
     
  7. Guest

    Guest Flightless Bird

    RE-FORMAT YOUR COMPUTER AND INSTALL OPEN SOURCE LINUX UBUNTU, JUST FYI,
    THREAD CLOSED!
     

Share This Page