1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows themes not working AND no internet connect

Discussion in 'Windows XP' started by Ed H, May 30, 2010.

  1. Ed H

    Ed H Flightless Bird

    windows themes not working AND no internet connect

    Every time the computer is started up, the xp theme (Luna) is the windows
    classic. I know how to start in up in the control panel, but it does not
    stay that way after shutdown. It can't connect to the internet, even if
    modem shows all lights working. Verizon has no prob in connection, could be
    modem issue itself. Spyware & Virus scans (using Verizon Internet Sec. Suite
    programs) came out clean. FYI- Slow at start up and shut down. Error msgs
    occur every time (possibly related to VISS).
     
  2. AsK

    AsK Flightless Bird

    On May 30, 3:21 pm, "Ed H" <edandsa...@NOSPAMcomcast.net> wrote:
    > windows themes not working AND no internet connect
    >
    > Every time the computer is started up, the xp theme (Luna) is the windows
    > classic. I know how to start in up in the control panel, but it does not
    > stay that way after shutdown. It can't connect to the internet, even if
    > modem shows all lights working. Verizon has no prob in connection, could be
    > modem issue itself. Spyware & Virus scans (using Verizon Internet Sec. Suite
    > programs) came out clean. FYI- Slow at start up and shut down. Error msgs
    > occur every time (possibly related to VISS).


    Bin the S&V program and re-try.
     
  3. Leetstyle

    Leetstyle Flightless Bird

    I have the same problem... :(
     
  4. Tim Meddick

    Tim Meddick Flightless Bird

Share This Page