1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows "search" facility not working. Win XP Home Ed. TIA

Discussion in 'Windows XP' started by AsK, Jun 9, 2010.

  1. AsK

    AsK Flightless Bird

    When I attempted to run a search ie: Start>search the normal box (with
    puppy) appeared but that was it. Tools>folder options was just the
    same. Non-operational. I have run the bug chesks ie: malwarebytes etc
    but no change for the better. Any help appreciated.
    TIA
    AsK
     
  2. Donald Anadell

    Donald Anadell Flightless Bird

    "AsK" <aleckie68@googlemail.com> wrote in message
    news:b32c8de2-6f0a-4aa0-a320-1c4fdad54614@u26g2000yqu.googlegroups.com...
    > When I attempted to run a search ie: Start>search the normal box (with
    > puppy) appeared but that was it. Tools>folder options was just the
    > same. Non-operational. I have run the bug chesks ie: malwarebytes etc
    > but no change for the better. Any help appreciated.


    Any help here:
    Why doesn't Search work?
    http://www.kellys-korner-xp.com/top10faqs.htm

    Good luck,

    Donald Anadell


    > TIA
    > AsK
     
  3. HeyBub

    HeyBub Flightless Bird

    AsK wrote:
    > When I attempted to run a search ie: Start>search the normal box (with
    > puppy) appeared but that was it. Tools>folder options was just the
    > same. Non-operational. I have run the bug chesks ie: malwarebytes etc
    > but no change for the better. Any help appreciated.


    XP "Search" sucks, even when it does work.

    Most have abandoned it for AgentRansack (free, fast, and full of fun).
     
  4. AsK

    AsK Flightless Bird

    On Jun 9, 11:32 am, AsK <alecki...@googlemail.com> wrote:
    > When I attempted to run a search ie: Start>search the normal box (with
    > puppy) appeared but that was it. Tools>folder options was just the
    > same. Non-operational. I have run the bug chesks ie: malwarebytes etc
    > but no change for the better. Any help appreciated.
    > TIA
    > AsK


    Thanks very much, guys. Donald Anadell for Kellys Korner. I had that
    link for ages, Donald & never even gave it a thought. Much obliged but
    I ended up doing a "spot" reinstall with XP.
    HeyBub, I have been using Copernic 2001 since it came out & you know
    how you can get into a rut. I'm going to give AgentRansack a try.
    Thanks for the name.
    ATB both and thanks for a prompt reply to my post.
     

Share This Page