1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Media Player

Discussion in 'Windows 7' started by Ivan, Feb 9, 2010.

  1. Ivan

    Ivan Flightless Bird

    I've recently toyed with the idea of sending some relatives short movie
    clips, via my little utilised web page, as they're knocking on a bit and not
    too computer literate (just like me) I suspect that they are unlikely to
    have anything other than Windows Media Player installed on their computer,
    for this reason I edited and converted the files to .wmv (using 'Windows
    Live Movie Maker') which play perfectly.. that is on every other player
    (such as VLC) but unfortunately not on Windows Media Player, the files will
    only play back with sound and a black screen, I then tried downloading the
    files onto a laptop which runs XP (and Media Player) with identical results
    (likewise they play OK with other applications) any pointers in the right
    direction would be greatly appreciated, TIA Ivan.
     
  2. Roland Schweiger

    Roland Schweiger Flightless Bird

    "Ivan"
    > Live Movie Maker') which play perfectly.. that is on every other player
    > (such as VLC) but unfortunately not on Windows Media Player, the files
    > will
    > only play back with sound and a black screen,


    As so often, this can have multiple reasons and most likely the problem
    comes from a wrong codec.
    Windows7's media player (and Media Center) actually bring with them a good
    set of codecs.
    If i remember correctly, the file ending .wmv is (similar to .avi) some kind
    of container format and it can contain many different types of video. Did
    you give some kind of "digital rights" in the ASF container, at the point
    where you converted your videos to .wmv?

    greetings

    Roland Schweiger
     
  3. Ivan

    Ivan Flightless Bird

    "Roland Schweiger" <roland_schweiger@web.de> wrote in message
    news:hksks1$lnl$1@news.eternal-september.org...
    > "Ivan"
    >> Live Movie Maker') which play perfectly.. that is on every other player
    >> (such as VLC) but unfortunately not on Windows Media Player, the files
    >> will
    >> only play back with sound and a black screen,

    >
    > As so often, this can have multiple reasons and most likely the problem
    > comes from a wrong codec.
    > Windows7's media player (and Media Center) actually bring with them a good
    > set of codecs.
    > If i remember correctly, the file ending .wmv is (similar to .avi) some
    > kind of container format and it can contain many different types of video.
    > Did you give some kind of "digital rights" in the ASF container, at the
    > point where you converted your videos to .wmv?
    >
    >
    >


    Thanks Roland, but I think I've managed to suss out what was wrong, after a
    lot of messing around I found that by clicking on 'skin' in the view menu in
    WMP 11 (in Windows7) it produces a smaller, but normal looking, window in
    which the video then appears and plays OK, doing the same in WMP 9 (on the
    laptop running XP) produces what can only be described as a horrible piece
    of futuristic looking space age junk, which is circular with buttons around
    the outside and has a tiny misshapen winged thing protruding from the right
    hand side, in which the .wmd file will also display and play OK.. The words
    'frigging' and 'abomination' readily spring to mind :eek:)

    >
    >
     
  4. Trev

    Trev Flightless Bird

    "Ivan" <ivan'H'older@yahoo.com> wrote in message
    news:eek:qlcn.38248$Ym4.28497@text.news.virginmedia.com...
    >
    >
    > "Roland Schweiger" <roland_schweiger@web.de> wrote in message
    > news:hksks1$lnl$1@news.eternal-september.org...
    >> "Ivan"
    >>> Live Movie Maker') which play perfectly.. that is on every other player
    >>> (such as VLC) but unfortunately not on Windows Media Player, the files
    >>> will
    >>> only play back with sound and a black screen,

    >>
    >> As so often, this can have multiple reasons and most likely the problem
    >> comes from a wrong codec.
    >> Windows7's media player (and Media Center) actually bring with them a
    >> good set of codecs.
    >> If i remember correctly, the file ending .wmv is (similar to .avi) some
    >> kind of container format and it can contain many different types of
    >> video. Did you give some kind of "digital rights" in the ASF container,
    >> at the point where you converted your videos to .wmv?
    >>
    >>
    >>

    >
    > Thanks Roland, but I think I've managed to suss out what was wrong, after
    > a lot of messing around I found that by clicking on 'skin' in the view
    > menu in WMP 11 (in Windows7) it produces a smaller, but normal looking,
    > window in which the video then appears and plays OK, doing the same in WMP
    > 9 (on the laptop running XP) produces what can only be described as a
    > horrible piece of futuristic looking space age junk, which is circular
    > with buttons around the outside and has a tiny misshapen winged thing
    > protruding from the right hand side, in which the .wmd file will also
    > display and play OK.. The words 'frigging' and 'abomination' readily
    > spring to mind :eek:)
    >

    That just one of a chose of skins. I would change it to Classic Using View
    skin chooser
     
  5. Ivan

    Ivan Flightless Bird

    "Trev" <trev_uk@hotmail.com invalid> wrote in message
    news:-O9mdnRf5A-NbYuzWnZ2dnUVZ7rqdnZ2d@pipex.net...
    >
    > "Ivan" <ivan'H'older@yahoo.com> wrote in message
    > news:eek:qlcn.38248$Ym4.28497@text.news.virginmedia.com...
    >>
    >>
    >> "Roland Schweiger" <roland_schweiger@web.de> wrote in message
    >> news:hksks1$lnl$1@news.eternal-september.org...
    >>> "Ivan"
    >>>> Live Movie Maker') which play perfectly.. that is on every other player
    >>>> (such as VLC) but unfortunately not on Windows Media Player, the files
    >>>> will
    >>>> only play back with sound and a black screen,
    >>>
    >>> As so often, this can have multiple reasons and most likely the problem
    >>> comes from a wrong codec.
    >>> Windows7's media player (and Media Center) actually bring with them a
    >>> good set of codecs.
    >>> If i remember correctly, the file ending .wmv is (similar to .avi) some
    >>> kind of container format and it can contain many different types of
    >>> video. Did you give some kind of "digital rights" in the ASF container,
    >>> at the point where you converted your videos to .wmv?
    >>>
    >>>
    >>>

    >>
    >> Thanks Roland, but I think I've managed to suss out what was wrong, after
    >> a lot of messing around I found that by clicking on 'skin' in the view
    >> menu in WMP 11 (in Windows7) it produces a smaller, but normal looking,
    >> window in which the video then appears and plays OK, doing the same in
    >> WMP 9 (on the laptop running XP) produces what can only be described as a
    >> horrible piece of futuristic looking space age junk, which is circular
    >> with buttons around the outside and has a tiny misshapen winged thing
    >> protruding from the right hand side, in which the .wmd file will also
    >> display and play OK.. The words 'frigging' and 'abomination' readily
    >> spring to mind :eek:)
    >>

    > That just one of a chose of skins. I would change it to Classic Using View
    > skin chooser


    Unfortunately that particular configuration appears to be the only
    alternative option in the drop down box (WMP 9) although really my main
    gripe is why should one have to alter the skin size to get it to play,
    perhaps someone out there knows?
     

Share This Page