1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Firewall switching itself back on?

Discussion in 'Windows XP' started by Kenny, Jan 24, 2010.

  1. Kenny

    Kenny Flightless Bird

    This happens on 2 PC's using XP/SP3, I disable it because I'm using Zone
    Alarm Free.
    It blocks the PC's from sharing files etc. when it does this.
    Tried Comodo firewall but found it very irritating and the same thing was
    happening..

    --
    Kenny Cargill
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Something's (very) wrong on all 3 computers.

    What anti-virus application or security suite is installed and are your
    subscriptions current? What anti-spyware applications (other than
    Defender)? What third-party firewall (if any)?

    Has a(another) Norton or McAfee application ever been installed on the
    computers (e.g., a free-trial version that came preinstalled when you bought
    it)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002
    www.banthecheck.com


    Kenny wrote:
    > This happens on 2 PC's using XP/SP3, I disable it because I'm using Zone
    > Alarm Free.
    > It blocks the PC's from sharing files etc. when it does this.
    > Tried Comodo firewall but found it very irritating and the same thing was
    > happening..
     
  3. MowGreen

    MowGreen Flightless Bird

    Kenny wrote:
    > This happens on 2 PC's using XP/SP3, I disable it because I'm using Zone
    > Alarm Free.
    > It blocks the PC's from sharing files etc. when it does this.
    > Tried Comodo firewall but found it very irritating and the same thing was
    > happening..
    >



    3rd party firewalls are unnecessary if one is on a network where the
    router has a hardware firewall and the native Windows firewall is
    enabled. Since you're adamant about using one, why not ask in the ZA
    Forums ?

    Zone Alarm Forums
    http://forums.zonealarm.com/forumdisplay.php?f=54


    MowGreen
    ================
    * -343-* FDNY
    Never Forgotten
    ================

    banthecheck.com
    "Security updates should *never* have *non-security content* prechecked
     
  4. VanguardLH

    VanguardLH Flightless Bird

    Kenny wrote:

    > It blocks the PC's from sharing files etc.


    Not if you go into its exceptions and enable its File & Printing Sharing
    rule. Regardless of using a firewall or not, the Guest account must be
    enabled for file sharing to work (so be sure that it does NOT have a blank
    password and make sure it is a STRONG password).
     
  5. Ian D

    Ian D Flightless Bird

    "Kenny" <me@privacy.net> wrote in message
    news:eQU0hqRnKHA.1552@TK2MSFTNGP04.phx.gbl...
    > This happens on 2 PC's using XP/SP3, I disable it because I'm using Zone
    > Alarm Free.
    > It blocks the PC's from sharing files etc. when it does this.
    > Tried Comodo firewall but found it very irritating and the same thing was
    > happening..
    >
    > --
    > Kenny Cargill
    >


    If you're adamant in disabling the XP firewall, run services.msc
    and disable Security Center.
     

Share This Page