1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows dial up program causing problem

Discussion in 'Windows XP' started by Sal, Apr 4, 2010.

  1. Sal

    Sal Flightless Bird

    I am running an HP Pavillion m7560y - with XP media Center (latest SP) OS

    Somewhere way back after updating from office '03 to '07 or Kaspersky
    Internet (Ver 9.0) or good knows what other program.... this annoying
    dialup program would pop up on the screen when opening IE8 or Outlook (03 and
    07) -- you could x it out (not easy as had to keep doing over and over) ....
    my connection to the internet (via a standard Linksys WRT54G (connected by
    cable) would still go through .... at times it would not be so annoying ...
    about 4-5 months ago I added/installed a Seagate 1.5 TB FreeAgent external
    disk. This is when I noticed that if I put the PC into standby mode ....
    after a few minutes ... or many minutes, I'd look into my PC office and
    notice the Freeagent light on and the pc running in full mode.

    I have the same problem with my Qosmio FA25 - (same OS/Kaspersky) has the
    same problem

    On pavillion - I removed the external hard drive (and its management/backup
    program) -- but the problem still remains. ..... you'd put in standby and
    with a nearby frame of time its back to full mode.

    The culprit seems to be this annoying/I don't know where it came from dial
    up program ?! I haven't used dial up since the late 90's and only when
    traveling with a laptop.

    The Qosmio seesm to be able to fend off the dial up program and stay in
    standby mode.

    How do I get rid of this pesky/problem causing program (seems to be 100% MS
    which means there's bumpkis when you go to help) ???

    appreciate any/all comments/solutions
     
  2. Lem

    Lem Flightless Bird

    Sal wrote:
    > I am running an HP Pavillion m7560y - with XP media Center (latest SP) OS
    >
    > Somewhere way back after updating from office '03 to '07 or Kaspersky
    > Internet (Ver 9.0) or good knows what other program.... this annoying
    > dialup program would pop up on the screen when opening IE8 or Outlook (03 and
    > 07) -- you could x it out (not easy as had to keep doing over and over) ....
    > my connection to the internet (via a standard Linksys WRT54G (connected by
    > cable) would still go through .... at times it would not be so annoying ...
    > about 4-5 months ago I added/installed a Seagate 1.5 TB FreeAgent external
    > disk. This is when I noticed that if I put the PC into standby mode ....
    > after a few minutes ... or many minutes, I'd look into my PC office and
    > notice the Freeagent light on and the pc running in full mode.
    >
    > I have the same problem with my Qosmio FA25 - (same OS/Kaspersky) has the
    > same problem
    >
    > On pavillion - I removed the external hard drive (and its management/backup
    > program) -- but the problem still remains. ..... you'd put in standby and
    > with a nearby frame of time its back to full mode.
    >
    > The culprit seems to be this annoying/I don't know where it came from dial
    > up program ?! I haven't used dial up since the late 90's and only when
    > traveling with a laptop.
    >
    > The Qosmio seesm to be able to fend off the dial up program and stay in
    > standby mode.
    >
    > How do I get rid of this pesky/problem causing program (seems to be 100% MS
    > which means there's bumpkis when you go to help) ???
    >
    > appreciate any/all comments/solutions


    Control Panel > Internet Options > Connections > "never dial a connection"

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
     
  3. glee

    glee Flightless Bird

    "Lem" <lemp40@unknownhost> wrote in message
    news:%23kkbsSD1KHA.6108@TK2MSFTNGP06.phx.gbl...
    > Sal wrote:
    >> I am running an HP Pavillion m7560y - with XP media Center (latest
    >> SP) OS
    >>
    >> Somewhere way back after updating from office '03 to '07 or Kaspersky
    >> Internet (Ver 9.0) or good knows what other program.... this
    >> annoying dialup program would pop up on the screen when opening IE8
    >> or Outlook (03 and 07) -- you could x it out (not easy as had to keep
    >> doing over and over) .... my connection to the internet (via a
    >> standard Linksys WRT54G (connected by cable) would still go through
    >> .... at times it would not be so annoying ... about 4-5 months ago I
    >> added/installed a Seagate 1.5 TB FreeAgent external disk. This is
    >> when I noticed that if I put the PC into standby mode .... after a
    >> few minutes ... or many minutes, I'd look into my PC office and
    >> notice the Freeagent light on and the pc running in full mode. I
    >> have the same problem with my Qosmio FA25 - (same OS/Kaspersky) has
    >> the same problem
    >>
    >> On pavillion - I removed the external hard drive (and its
    >> management/backup program) -- but the problem still remains. .....
    >> you'd put in standby and with a nearby frame of time its back to full
    >> mode. The culprit seems to be this annoying/I don't know where it
    >> came from dial up program ?! I haven't used dial up since the late
    >> 90's and only when traveling with a laptop.
    >>
    >> The Qosmio seesm to be able to fend off the dial up program and stay
    >> in standby mode.
    >>
    >> How do I get rid of this pesky/problem causing program (seems to be
    >> 100% MS which means there's bumpkis when you go to help) ???
    >>
    >> appreciate any/all comments/solutions

    >
    >
    > Control Panel > Internet Options > Connections > "never dial a
    > connection"


    Why not just remove the dial-up internet connection from the list, at
    Control Panel > Internet Options > Connections ?
    --
    Glen Ventura, MS MVP Oct. 2002 - Sept. 2009
    A+
    http://dts-l.net/
     
  4. Lem

    Lem Flightless Bird

    glee wrote:
    > "Lem" <lemp40@unknownhost> wrote in message
    > news:%23kkbsSD1KHA.6108@TK2MSFTNGP06.phx.gbl...
    >> Sal wrote:
    >>> I am running an HP Pavillion m7560y - with XP media Center (latest
    >>> SP) OS
    >>>
    >>> Somewhere way back after updating from office '03 to '07 or Kaspersky
    >>> Internet (Ver 9.0) or good knows what other program.... this
    >>> annoying dialup program would pop up on the screen when opening IE8
    >>> or Outlook (03 and 07) -- you could x it out (not easy as had to keep
    >>> doing over and over) .... my connection to the internet (via a
    >>> standard Linksys WRT54G (connected by cable) would still go through
    >>> .... at times it would not be so annoying ... about 4-5 months ago I
    >>> added/installed a Seagate 1.5 TB FreeAgent external disk. This is
    >>> when I noticed that if I put the PC into standby mode .... after a
    >>> few minutes ... or many minutes, I'd look into my PC office and
    >>> notice the Freeagent light on and the pc running in full mode. I
    >>> have the same problem with my Qosmio FA25 - (same OS/Kaspersky) has
    >>> the same problem
    >>>
    >>> On pavillion - I removed the external hard drive (and its
    >>> management/backup program) -- but the problem still remains. .....
    >>> you'd put in standby and with a nearby frame of time its back to full
    >>> mode. The culprit seems to be this annoying/I don't know where it
    >>> came from dial up program ?! I haven't used dial up since the late
    >>> 90's and only when traveling with a laptop.
    >>>
    >>> The Qosmio seesm to be able to fend off the dial up program and stay
    >>> in standby mode.
    >>>
    >>> How do I get rid of this pesky/problem causing program (seems to be
    >>> 100% MS which means there's bumpkis when you go to help) ???
    >>>
    >>> appreciate any/all comments/solutions

    >>
    >>
    >> Control Panel > Internet Options > Connections > "never dial a
    >> connection"

    >
    > Why not just remove the dial-up internet connection from the list, at
    > Control Panel > Internet Options > Connections ?


    That'll probably work too. OTOH, it's nice to have a plan B just in
    case the broadband connection fails. If you leave a dial-up connection
    in the list you won't have to remember its details, assuming that the
    ISP doesn't change the phone number on you (not always a safe assumption).

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
     
  5. glee

    glee Flightless Bird

    "Lem" <lemp40@unknownhost> wrote in message
    news:-OdHiHPE1KHA.224@TK2MSFTNGP06.phx.gbl...
    > glee wrote:
    >> "Lem" <lemp40@unknownhost> wrote in message
    >> news:%23kkbsSD1KHA.6108@TK2MSFTNGP06.phx.gbl...
    >>> Sal wrote:


    >>>> <snip> The culprit seems to be this annoying/I don't know where it
    >>>> came from dial up program ?! I haven't used dial up since the late
    >>>> 90's and only when traveling with a laptop.
    >>>> <snip>
    >>>
    >>>
    >>> Control Panel > Internet Options > Connections > "never dial a
    >>> connection"

    >>
    >> Why not just remove the dial-up internet connection from the list, at
    >> Control Panel > Internet Options > Connections ?

    >
    > That'll probably work too. OTOH, it's nice to have a plan B just in
    > case the broadband connection fails. If you leave a dial-up connection
    > in the list you won't have to remember its details, assuming that the
    > ISP doesn't change the phone number on you (not always a safe
    > assumption).



    I agree. I'm just going by Sal's comment that he hasn't used dial-up
    since the late 1990's.
    :)
    --
    Glen Ventura, MS MVP Oct. 2002 - Sept. 2009
    A+
    http://dts-l.net/
     

Share This Page