1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does connection setting changed?

Discussion in 'Internet Explorer' started by Eric, Apr 4, 2010.

  1. Eric

    Eric Flightless Bird

    I am using XP with SP3 ad IE8, and already set
    Tool > Option > Connection > select always us the default connection, but
    sometimes, this setting will automatically change back to select never
    dail-up for connection.
    Does anyone have any suggestions on what wrong it is?
    Thanks in advance for any suggestions
    Eric
     
  2. FrankV

    FrankV Flightless Bird

    I use the "dial whenever network connection is needed" and it seems to work
    the best. Have you tried this option?

    Frank

    "Eric" <Eric@discussions.microsoft.com> wrote in message
    news:91676B5A-5151-4410-AA2A-C616547B2CA1@microsoft.com...
    >I am using XP with SP3 ad IE8, and already set
    > Tool > Option > Connection > select always us the default connection, but
    > sometimes, this setting will automatically change back to select never
    > dail-up for connection.
    > Does anyone have any suggestions on what wrong it is?
    > Thanks in advance for any suggestions
    > Eric
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    One or more options/settings in an ever-growing number of third-party
    applications may be disallowing the changes from "sticking." These include
    anti-spyware applications (e.g., Ad-aware's Ad-Watch, Spybot Tea Timer,
    SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, WinPatrol, etc),
    anti-virus applications & security suites (Norton, McAfee, ESET/NOD32,
    Kasperky, Trend Micro, etc.), and third-party firewalls (e.g., Zone Alarm,
    etc.).

    Note that temporarily disabling the application(s) or rebooting into Safe
    Mode may not disable the application's system protections.


    Eric wrote:
    > I am using XP with SP3 ad IE8, and already set
    > Tool > Option > Connection > select always us the default connection, but
    > sometimes, this setting will automatically change back to select never
    > dail-up for connection.
    > Does anyone have any suggestions on what wrong it is?
    > Thanks in advance for any suggestions
    > Eric
     
  4. Twayne

    Twayne Flightless Bird

    In news:eeJEN3B1KHA.260@TK2MSFTNGP05.phx.gbl,
    PA Bear [MS MVP] <PABearMVP@gmail.com> typed:
    > One or more options/settings in an ever-growing number of
    > third-party applications may be disallowing the changes
    > from "sticking." These include anti-spyware applications
    > (e.g., Ad-aware's Ad-Watch, Spybot Tea Timer,
    > SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy,
    > WinPatrol, etc), anti-virus applications & security suites
    > (Norton, McAfee, ESET/NOD32, Kasperky, Trend Micro, etc.),
    > and third-party firewalls (e.g., Zone Alarm, etc.).


    Well, I use Adaware's ad-watch, Spybot teatimer and Winpatrol
    and they aren't doing that here on my machines. I don't recall
    there being any exclusions or anything to set in any of them,
    definitely there wasn't in WinPatrol's pay version, but some
    offer to monitor a few system files like the Hosts file.
    So apparently some of them have been repaired if they were
    actually doing that. I think what you really meant was
    realtime monitoring apps, but it hasn't been my experience
    here at least. If one does use multiple realtime apps, it's
    best to choose only one to monitor files anyway, like HOSTS,
    etc., so you know for sure where to look if you need to kill
    it for any reason. Some, like Winpatrol, alert you to the
    changes and ask whether to allow them or not; I see it fairly
    often when SpyBot, I think it is, wants to update the Hosts
    file. I like the way WinPatrol works and its PLUS features to
    check out suspicious files.

    HTH,

    Twayne`

    > Note that temporarily disabling the application(s) or
    > rebooting into Safe Mode may not disable the application's
    > system protections.
    >
    > Eric wrote:
    >> I am using XP with SP3 ad IE8, and already set
    >> Tool > Option > Connection > select always us the default
    >> connection, but sometimes, this setting will automatically
    >> change back to select never dail-up for connection.
    >> Does anyone have any suggestions on what wrong it is?
    >> Thanks in advance for any suggestions
    >> Eric
     

Share This Page