1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

why are my letters saved as xps files

Discussion in 'Microsoft Office' started by Office word question, Apr 23, 2010.

  1. Office word question

    Office word question Flightless Bird

    When I save a microsoft office word 2003 letter, it is being saved as an
    *.xps file. Why is this happening. It never happened before. When I go to
    print it, it comes up as an *.xps file instead of under the name I saved it.
    How do I correct this problem
     
  2. DL

    DL Flightless Bird

    If you 'Save As' you will be given the option to save in the format/file
    type you require, a *.doc?

    "Office word question" <Office word question@discussions.microsoft.com>
    wrote in message news:33A862C8-926E-44FC-BF7E-EF6219433A30@microsoft.com...
    > When I save a microsoft office word 2003 letter, it is being saved as an
    > *.xps file. Why is this happening. It never happened before. When I go
    > to
    > print it, it comes up as an *.xps file instead of under the name I saved
    > it.
    > How do I correct this problem
     
  3. Herb Tyson [MVP]

    Herb Tyson [MVP] Flightless Bird

    ....and in Tools - Options - Save, you should be able to choose the default
    format for saving files.

    --
    Herb Tyson MS MVP
    Author of the Word Bible
    Blog: http://word.herbtyson.com
    Web: http://www.herbtyson.com

    "DL" <invalid@nowhere.com> wrote in message
    news:#5nTeGw4KHA.3712@TK2MSFTNGP04.phx.gbl...
    > If you 'Save As' you will be given the option to save in the format/file
    > type you require, a *.doc?
    >
    > "Office word question" <Office word question@discussions.microsoft.com>
    > wrote in message
    > news:33A862C8-926E-44FC-BF7E-EF6219433A30@microsoft.com...
    >> When I save a microsoft office word 2003 letter, it is being saved as an
    >> *.xps file. Why is this happening. It never happened before. When I go
    >> to
    >> print it, it comes up as an *.xps file instead of under the name I saved
    >> it.
    >> How do I correct this problem

    >
     

Share This Page