1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why are files/folders in pop-up menus now chronological?

Discussion in 'Microsoft Office' started by Mark L, Jan 8, 2010.

  1. Mark L

    Mark L Flightless Bird

    I don't know if something changed in a recent auto-update, but all my office
    products now organize files and folders in the pop-ups windows in order of
    'last modified' rather than alphabetical. This is incredibly irritating.
    Anyone know how to change it back?
     
  2. Daz UK

    Daz UK Flightless Bird

    Hi Mark,

    If you mean the File Open and Save As type dialog windows, then these take
    the order from the last time you sorted the folder from within Windows
    Explorer or My Computer.

    For example, if the folder is C:/Docs and you opened that folder from My
    Computer and clicked on the Modified Date header of the window to sort by
    most recently modified, then all future views on that folder by the logged on
    user will show the same order, including Open and Save As dialogs.

    The fix is to manually open the documents folder in Windows Explorer / My
    Computer and click on the heading above the filenames to sort alphabetically,
    then close the window. Now when you open that folder from a File Open or
    Save As dialog it should be sorted alphabetically too.

    Hope this helps,
    Daz.

    "Mark L" wrote:

    > I don't know if something changed in a recent auto-update, but all my office
    > products now organize files and folders in the pop-ups windows in order of
    > 'last modified' rather than alphabetical. This is incredibly irritating.
    > Anyone know how to change it back?
     
  3. Mark L

    Mark L Flightless Bird

    Many thanks Daz.

    I understand what you're suggesting, but this doesn't seem to solve my
    problem. If, for example, I try to insert (attach) a file to an email
    message in Outlook, the "Insert File" menu comes up with all files within a
    folder ordered by the last date they were touched. However, if I open the
    same folder with Explorer, they are arranged alphabetically. The Explorer
    setting for file arrangements appears to be completely ignored. The same
    problem appears in all Office applications when I envoke a command that opens
    a menu to select files -- for example, if the window that appears to Open
    File in Word or EXCEL organizes the files in the menu by date, even though
    the same folder is arranged alphabetically when I open Explorer.

    Very weird and extremely irritating.

    Mark

    "Daz UK" wrote:

    > Hi Mark,
    >
    > If you mean the File Open and Save As type dialog windows, then these take
    > the order from the last time you sorted the folder from within Windows
    > Explorer or My Computer.
    >
    > For example, if the folder is C:/Docs and you opened that folder from My
    > Computer and clicked on the Modified Date header of the window to sort by
    > most recently modified, then all future views on that folder by the logged on
    > user will show the same order, including Open and Save As dialogs.
    >
    > The fix is to manually open the documents folder in Windows Explorer / My
    > Computer and click on the heading above the filenames to sort alphabetically,
    > then close the window. Now when you open that folder from a File Open or
    > Save As dialog it should be sorted alphabetically too.
    >
    > Hope this helps,
    > Daz.
    >
    > "Mark L" wrote:
    >
    > > I don't know if something changed in a recent auto-update, but all my office
    > > products now organize files and folders in the pop-ups windows in order of
    > > 'last modified' rather than alphabetical. This is incredibly irritating.
    > > Anyone know how to change it back?
     
  4. Herb Tyson [MVP]

    Herb Tyson [MVP] Flightless Bird

    What version of Office and Windows are you using?

    In Windows Vista or 7, using Office 2007, applications remember how things
    were arranged the last time you used a file dialog box. For example, if I
    press Ctrl+O in Word 2007 (Open), set the view to Details, and click the
    Name header, Word will now use that order next time by default. If I open
    Excel and set the order to Data modified, Excel will now use that order by
    default--and Word and Excel each remember their own separate defaults.

    Herb Tyson MS MVP
    Author of the Word 2007 Bible
    Blog: http://word2007bible.herbtyson.com
    Web: http://www.herbtyson.com


    "Mark L" <MarkL@discussions.microsoft.com> wrote in message
    news:4F55BCD4-79AE-4903-A1E7-44B6F2FB3949@microsoft.com...
    > Many thanks Daz.
    >
    > I understand what you're suggesting, but this doesn't seem to solve my
    > problem. If, for example, I try to insert (attach) a file to an email
    > message in Outlook, the "Insert File" menu comes up with all files within
    > a
    > folder ordered by the last date they were touched. However, if I open the
    > same folder with Explorer, they are arranged alphabetically. The Explorer
    > setting for file arrangements appears to be completely ignored. The same
    > problem appears in all Office applications when I envoke a command that
    > opens
    > a menu to select files -- for example, if the window that appears to Open
    > File in Word or EXCEL organizes the files in the menu by date, even though
    > the same folder is arranged alphabetically when I open Explorer.
    >
    > Very weird and extremely irritating.
    >
    > Mark
    >
    > "Daz UK" wrote:
    >
    >> Hi Mark,
    >>
    >> If you mean the File Open and Save As type dialog windows, then these
    >> take
    >> the order from the last time you sorted the folder from within Windows
    >> Explorer or My Computer.
    >>
    >> For example, if the folder is C:/Docs and you opened that folder from My
    >> Computer and clicked on the Modified Date header of the window to sort by
    >> most recently modified, then all future views on that folder by the
    >> logged on
    >> user will show the same order, including Open and Save As dialogs.
    >>
    >> The fix is to manually open the documents folder in Windows Explorer / My
    >> Computer and click on the heading above the filenames to sort
    >> alphabetically,
    >> then close the window. Now when you open that folder from a File Open or
    >> Save As dialog it should be sorted alphabetically too.
    >>
    >> Hope this helps,
    >> Daz.
    >>
    >> "Mark L" wrote:
    >>
    >> > I don't know if something changed in a recent auto-update, but all my
    >> > office
    >> > products now organize files and folders in the pop-ups windows in order
    >> > of
    >> > 'last modified' rather than alphabetical. This is incredibly
    >> > irritating.
    >> > Anyone know how to change it back?
     
  5. Mark L

    Mark L Flightless Bird

    I'm still using Office 2003; pls don't encourage me to 2007 ... I'm
    financially strapped and trying to maintain what I have.

    If I press Ctrl+O in Word (or equivalent in EXCEL), or if I envoke the file
    attachment option in Outlook, the resulting window does not offer the
    convenient headers available in Explorer for selecting the desired method of
    organizing files (by name, date, type, etc.) The window simply lists the
    files in the selected folder. For the past 7 years, this presentation has
    always been alphabetical. Now, for some reason the files are listed by date
    and I don't know how to change it back. As I mentioned earlier, this isn't a
    problem in Explorer, which is working fine.

    "Herb Tyson [MVP]" wrote:

    > What version of Office and Windows are you using?
    >
    > In Windows Vista or 7, using Office 2007, applications remember how things
    > were arranged the last time you used a file dialog box. For example, if I
    > press Ctrl+O in Word 2007 (Open), set the view to Details, and click the
    > Name header, Word will now use that order next time by default. If I open
    > Excel and set the order to Data modified, Excel will now use that order by
    > default--and Word and Excel each remember their own separate defaults.
    >
    > Herb Tyson MS MVP
    > Author of the Word 2007 Bible
    > Blog: http://word2007bible.herbtyson.com
    > Web: http://www.herbtyson.com
    >
    >
    > "Mark L" <MarkL@discussions.microsoft.com> wrote in message
    > news:4F55BCD4-79AE-4903-A1E7-44B6F2FB3949@microsoft.com...
    > > Many thanks Daz.
    > >
    > > I understand what you're suggesting, but this doesn't seem to solve my
    > > problem. If, for example, I try to insert (attach) a file to an email
    > > message in Outlook, the "Insert File" menu comes up with all files within
    > > a
    > > folder ordered by the last date they were touched. However, if I open the
    > > same folder with Explorer, they are arranged alphabetically. The Explorer
    > > setting for file arrangements appears to be completely ignored. The same
    > > problem appears in all Office applications when I envoke a command that
    > > opens
    > > a menu to select files -- for example, if the window that appears to Open
    > > File in Word or EXCEL organizes the files in the menu by date, even though
    > > the same folder is arranged alphabetically when I open Explorer.
    > >
    > > Very weird and extremely irritating.
    > >
    > > Mark
    > >
    > > "Daz UK" wrote:
    > >
    > >> Hi Mark,
    > >>
    > >> If you mean the File Open and Save As type dialog windows, then these
    > >> take
    > >> the order from the last time you sorted the folder from within Windows
    > >> Explorer or My Computer.
    > >>
    > >> For example, if the folder is C:/Docs and you opened that folder from My
    > >> Computer and clicked on the Modified Date header of the window to sort by
    > >> most recently modified, then all future views on that folder by the
    > >> logged on
    > >> user will show the same order, including Open and Save As dialogs.
    > >>
    > >> The fix is to manually open the documents folder in Windows Explorer / My
    > >> Computer and click on the heading above the filenames to sort
    > >> alphabetically,
    > >> then close the window. Now when you open that folder from a File Open or
    > >> Save As dialog it should be sorted alphabetically too.
    > >>
    > >> Hope this helps,
    > >> Daz.
    > >>
    > >> "Mark L" wrote:
    > >>
    > >> > I don't know if something changed in a recent auto-update, but all my
    > >> > office
    > >> > products now organize files and folders in the pop-ups windows in order
    > >> > of
    > >> > 'last modified' rather than alphabetical. This is incredibly
    > >> > irritating.
    > >> > Anyone know how to change it back?

    >
    > .
    >
     
  6. Steve Rindsberg

    Steve Rindsberg Flightless Bird

    In article <D6CE59EC-2567-4CEA-A632-254C8E8B8897@microsoft.com>, Mark L wrote:
    > I'm still using Office 2003; pls don't encourage me to 2007


    Herb's not doing that; just letting you know how it works in HIS version of
    Windows and Office.

    Try this: Get to the File Open dialog box. Right click in the area where files
    are displayed and choose "arrange icons by" then pick the option you want.

    And thanks for asking ... One of my computers displays these dialogs oddly
    (grouped mode, I think) and I had no idea why. Now I know. Much obliged.



    ... I'm
    > financially strapped and trying to maintain what I have.
    >
    > If I press Ctrl+O in Word (or equivalent in EXCEL), or if I envoke the file
    > attachment option in Outlook, the resulting window does not offer the
    > convenient headers available in Explorer for selecting the desired method of
    > organizing files (by name, date, type, etc.) The window simply lists the
    > files in the selected folder. For the past 7 years, this presentation has
    > always been alphabetical. Now, for some reason the files are listed by date
    > and I don't know how to change it back. As I mentioned earlier, this isn't a
    > problem in Explorer, which is working fine.
    >
    > "Herb Tyson [MVP]" wrote:
    >
    > > What version of Office and Windows are you using?
    > >
    > > In Windows Vista or 7, using Office 2007, applications remember how things
    > > were arranged the last time you used a file dialog box. For example, if I
    > > press Ctrl+O in Word 2007 (Open), set the view to Details, and click the
    > > Name header, Word will now use that order next time by default. If I open
    > > Excel and set the order to Data modified, Excel will now use that order by
    > > default--and Word and Excel each remember their own separate defaults.
    > >
    > > Herb Tyson MS MVP
    > > Author of the Word 2007 Bible
    > > Blog: http://word2007bible.herbtyson.com
    > > Web: http://www.herbtyson.com
    > >
    > >
    > > "Mark L" <MarkL@discussions.microsoft.com> wrote in message
    > > news:4F55BCD4-79AE-4903-A1E7-44B6F2FB3949@microsoft.com...
    > > > Many thanks Daz.
    > > >
    > > > I understand what you're suggesting, but this doesn't seem to solve my
    > > > problem. If, for example, I try to insert (attach) a file to an email
    > > > message in Outlook, the "Insert File" menu comes up with all files within
    > > > a
    > > > folder ordered by the last date they were touched. However, if I open the
    > > > same folder with Explorer, they are arranged alphabetically. The Explorer
    > > > setting for file arrangements appears to be completely ignored. The same
    > > > problem appears in all Office applications when I envoke a command that
    > > > opens
    > > > a menu to select files -- for example, if the window that appears to Open
    > > > File in Word or EXCEL organizes the files in the menu by date, even though
    > > > the same folder is arranged alphabetically when I open Explorer.
    > > >
    > > > Very weird and extremely irritating.
    > > >
    > > > Mark
    > > >
    > > > "Daz UK" wrote:
    > > >
    > > >> Hi Mark,
    > > >>
    > > >> If you mean the File Open and Save As type dialog windows, then these
    > > >> take
    > > >> the order from the last time you sorted the folder from within Windows
    > > >> Explorer or My Computer.
    > > >>
    > > >> For example, if the folder is C:/Docs and you opened that folder from My
    > > >> Computer and clicked on the Modified Date header of the window to sort by
    > > >> most recently modified, then all future views on that folder by the
    > > >> logged on
    > > >> user will show the same order, including Open and Save As dialogs.
    > > >>
    > > >> The fix is to manually open the documents folder in Windows Explorer / My
    > > >> Computer and click on the heading above the filenames to sort
    > > >> alphabetically,
    > > >> then close the window. Now when you open that folder from a File Open or
    > > >> Save As dialog it should be sorted alphabetically too.
    > > >>
    > > >> Hope this helps,
    > > >> Daz.
    > > >>
    > > >> "Mark L" wrote:
    > > >>
    > > >> > I don't know if something changed in a recent auto-update, but all my
    > > >> > office
    > > >> > products now organize files and folders in the pop-ups windows in order
    > > >> > of
    > > >> > 'last modified' rather than alphabetical. This is incredibly
    > > >> > irritating.
    > > >> > Anyone know how to change it back?

    > >
    > > .
    > >
     
  7. Herb Tyson [MVP]

    Herb Tyson [MVP] Flightless Bird

    This is the first message in which you indicate which version of Office
    you're using. In the absence of indicators to the contrary, I currently
    assume Office 2007 running in Vista (gradually shifting the latter to
    Windows 7, but it will be a while).

    I don't have Office 2003 available to test anymore, however, I don't recall
    having a problem getting Word 2003 to display and remember my preferred
    sorting method (reverse sorted by date). If you've tried resetting the view
    to alphabetical, and it's not being retained, however, my next guess would
    be that you have a corrupted Data key in the registry--a failure for Word to
    retain remembered defaults usually indicates registry corruption. This would
    cover Word, but I don't know if Excel has a corresponding registry key or
    what it might be called. The fact that both Word and Excel are failing to
    remember the sort order, however, makes me think that it's a broader issue
    than Word's Data key. This presumes that you've tried Steve's steps, but the
    sort order isn't being retained.

    --

    Herb Tyson MS MVP
    Author of the Word 2007 Bible
    Blog: http://word2007bible.herbtyson.com
    Web: http://www.herbtyson.com


    "Mark L" <MarkL@discussions.microsoft.com> wrote in message
    news:D6CE59EC-2567-4CEA-A632-254C8E8B8897@microsoft.com...
    > I'm still using Office 2003; pls don't encourage me to 2007 ... I'm
    > financially strapped and trying to maintain what I have.
    >
    > If I press Ctrl+O in Word (or equivalent in EXCEL), or if I envoke the
    > file
    > attachment option in Outlook, the resulting window does not offer the
    > convenient headers available in Explorer for selecting the desired method
    > of
    > organizing files (by name, date, type, etc.) The window simply lists the
    > files in the selected folder. For the past 7 years, this presentation has
    > always been alphabetical. Now, for some reason the files are listed by
    > date
    > and I don't know how to change it back. As I mentioned earlier, this
    > isn't a
    > problem in Explorer, which is working fine.
    >
    > "Herb Tyson [MVP]" wrote:
    >
    >> What version of Office and Windows are you using?
    >>
    >> In Windows Vista or 7, using Office 2007, applications remember how
    >> things
    >> were arranged the last time you used a file dialog box. For example, if I
    >> press Ctrl+O in Word 2007 (Open), set the view to Details, and click the
    >> Name header, Word will now use that order next time by default. If I open
    >> Excel and set the order to Data modified, Excel will now use that order
    >> by
    >> default--and Word and Excel each remember their own separate defaults.
    >>
    >> Herb Tyson MS MVP
    >> Author of the Word 2007 Bible
    >> Blog: http://word2007bible.herbtyson.com
    >> Web: http://www.herbtyson.com
    >>
    >>
    >> "Mark L" <MarkL@discussions.microsoft.com> wrote in message
    >> news:4F55BCD4-79AE-4903-A1E7-44B6F2FB3949@microsoft.com...
    >> > Many thanks Daz.
    >> >
    >> > I understand what you're suggesting, but this doesn't seem to solve my
    >> > problem. If, for example, I try to insert (attach) a file to an email
    >> > message in Outlook, the "Insert File" menu comes up with all files
    >> > within
    >> > a
    >> > folder ordered by the last date they were touched. However, if I open
    >> > the
    >> > same folder with Explorer, they are arranged alphabetically. The
    >> > Explorer
    >> > setting for file arrangements appears to be completely ignored. The
    >> > same
    >> > problem appears in all Office applications when I envoke a command that
    >> > opens
    >> > a menu to select files -- for example, if the window that appears to
    >> > Open
    >> > File in Word or EXCEL organizes the files in the menu by date, even
    >> > though
    >> > the same folder is arranged alphabetically when I open Explorer.
    >> >
    >> > Very weird and extremely irritating.
    >> >
    >> > Mark
    >> >
    >> > "Daz UK" wrote:
    >> >
    >> >> Hi Mark,
    >> >>
    >> >> If you mean the File Open and Save As type dialog windows, then these
    >> >> take
    >> >> the order from the last time you sorted the folder from within Windows
    >> >> Explorer or My Computer.
    >> >>
    >> >> For example, if the folder is C:/Docs and you opened that folder from
    >> >> My
    >> >> Computer and clicked on the Modified Date header of the window to sort
    >> >> by
    >> >> most recently modified, then all future views on that folder by the
    >> >> logged on
    >> >> user will show the same order, including Open and Save As dialogs.
    >> >>
    >> >> The fix is to manually open the documents folder in Windows Explorer /
    >> >> My
    >> >> Computer and click on the heading above the filenames to sort
    >> >> alphabetically,
    >> >> then close the window. Now when you open that folder from a File Open
    >> >> or
    >> >> Save As dialog it should be sorted alphabetically too.
    >> >>
    >> >> Hope this helps,
    >> >> Daz.
    >> >>
    >> >> "Mark L" wrote:
    >> >>
    >> >> > I don't know if something changed in a recent auto-update, but all
    >> >> > my
    >> >> > office
    >> >> > products now organize files and folders in the pop-ups windows in
    >> >> > order
    >> >> > of
    >> >> > 'last modified' rather than alphabetical. This is incredibly
    >> >> > irritating.
    >> >> > Anyone know how to change it back?

    >>
    >> .
    >>
     
  8. Mark L

    Mark L Flightless Bird

    FANTASTIC !! This did the trick. I had no idea I could right-click on the
    open-field in these windows and change the viewing option. This fixed the
    problem. MANY THANKS.

    ALSO .. I apologize to Herb about the 2007 comment. I failed to note the
    version I'm using.

    Again, thanks to both of you!

    Mark

    "Steve Rindsberg" wrote:

    > In article <D6CE59EC-2567-4CEA-A632-254C8E8B8897@microsoft.com>, Mark L wrote:
    > > I'm still using Office 2003; pls don't encourage me to 2007

    >
    > Herb's not doing that; just letting you know how it works in HIS version of
    > Windows and Office.
    >
    > Try this: Get to the File Open dialog box. Right click in the area where files
    > are displayed and choose "arrange icons by" then pick the option you want.
    >
    > And thanks for asking ... One of my computers displays these dialogs oddly
    > (grouped mode, I think) and I had no idea why. Now I know. Much obliged.
    >
    >
    >
    > ... I'm
    > > financially strapped and trying to maintain what I have.
    > >
    > > If I press Ctrl+O in Word (or equivalent in EXCEL), or if I envoke the file
    > > attachment option in Outlook, the resulting window does not offer the
    > > convenient headers available in Explorer for selecting the desired method of
    > > organizing files (by name, date, type, etc.) The window simply lists the
    > > files in the selected folder. For the past 7 years, this presentation has
    > > always been alphabetical. Now, for some reason the files are listed by date
    > > and I don't know how to change it back. As I mentioned earlier, this isn't a
    > > problem in Explorer, which is working fine.
    > >
    > > "Herb Tyson [MVP]" wrote:
    > >
    > > > What version of Office and Windows are you using?
    > > >
    > > > In Windows Vista or 7, using Office 2007, applications remember how things
    > > > were arranged the last time you used a file dialog box. For example, if I
    > > > press Ctrl+O in Word 2007 (Open), set the view to Details, and click the
    > > > Name header, Word will now use that order next time by default. If I open
    > > > Excel and set the order to Data modified, Excel will now use that order by
    > > > default--and Word and Excel each remember their own separate defaults.
    > > >
    > > > Herb Tyson MS MVP
    > > > Author of the Word 2007 Bible
    > > > Blog: http://word2007bible.herbtyson.com
    > > > Web: http://www.herbtyson.com
    > > >
    > > >
    > > > "Mark L" <MarkL@discussions.microsoft.com> wrote in message
    > > > news:4F55BCD4-79AE-4903-A1E7-44B6F2FB3949@microsoft.com...
    > > > > Many thanks Daz.
    > > > >
    > > > > I understand what you're suggesting, but this doesn't seem to solve my
    > > > > problem. If, for example, I try to insert (attach) a file to an email
    > > > > message in Outlook, the "Insert File" menu comes up with all files within
    > > > > a
    > > > > folder ordered by the last date they were touched. However, if I open the
    > > > > same folder with Explorer, they are arranged alphabetically. The Explorer
    > > > > setting for file arrangements appears to be completely ignored. The same
    > > > > problem appears in all Office applications when I envoke a command that
    > > > > opens
    > > > > a menu to select files -- for example, if the window that appears to Open
    > > > > File in Word or EXCEL organizes the files in the menu by date, even though
    > > > > the same folder is arranged alphabetically when I open Explorer.
    > > > >
    > > > > Very weird and extremely irritating.
    > > > >
    > > > > Mark
    > > > >
    > > > > "Daz UK" wrote:
    > > > >
    > > > >> Hi Mark,
    > > > >>
    > > > >> If you mean the File Open and Save As type dialog windows, then these
    > > > >> take
    > > > >> the order from the last time you sorted the folder from within Windows
    > > > >> Explorer or My Computer.
    > > > >>
    > > > >> For example, if the folder is C:/Docs and you opened that folder from My
    > > > >> Computer and clicked on the Modified Date header of the window to sort by
    > > > >> most recently modified, then all future views on that folder by the
    > > > >> logged on
    > > > >> user will show the same order, including Open and Save As dialogs.
    > > > >>
    > > > >> The fix is to manually open the documents folder in Windows Explorer / My
    > > > >> Computer and click on the heading above the filenames to sort
    > > > >> alphabetically,
    > > > >> then close the window. Now when you open that folder from a File Open or
    > > > >> Save As dialog it should be sorted alphabetically too.
    > > > >>
    > > > >> Hope this helps,
    > > > >> Daz.
    > > > >>
    > > > >> "Mark L" wrote:
    > > > >>
    > > > >> > I don't know if something changed in a recent auto-update, but all my
    > > > >> > office
    > > > >> > products now organize files and folders in the pop-ups windows in order
    > > > >> > of
    > > > >> > 'last modified' rather than alphabetical. This is incredibly
    > > > >> > irritating.
    > > > >> > Anyone know how to change it back?
    > > >
    > > > .
    > > >

    >
    >
    >
    > .
    >
     

Share This Page