1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What am I missing?

Discussion in 'Windows XP' started by poatt, Feb 28, 2010.

  1. poatt

    poatt Flightless Bird

    Have PC. Onlyprofile on it is administrator.Me.
    What am I missing on System Restore. There are partitions that I do not
    need,or want, for System restore to monitor.
    But "Drive Settings" in 'System Properties/System Restore' the choices are
    greyed out. ie; Turn off System Restore(disable by Group Policy) and Turn off
    System restore on this drive in Drive Settings. I have checked in services in
    administratyive tools. Botj System restore and RPC and started and on auto.
    Maybe one could show me what I'm missing. I'm getting too old to remember
    this stuff.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Start here, maybe? => http://bertk.mvps.org/html/drivedisable.html

    poatt wrote:
    > Have PC. Onlyprofile on it is administrator.Me.
    > What am I missing on System Restore. There are partitions that I do not
    > need,or want, for System restore to monitor.
    > But "Drive Settings" in 'System Properties/System Restore' the choices are
    > greyed out. ie; Turn off System Restore(disable by Group Policy) and Turn
    > off System restore on this drive in Drive Settings. I have checked in
    > services in administratyive tools. Botj System restore and RPC and started
    > and on auto. Maybe one could show me what I'm missing. I'm getting too old
    > to remember this stuff.
     
  3. glee

    glee Flightless Bird

    "poatt" <poatt@discussions.microsoft.com> wrote in message
    news:A72376BA-7B74-4171-A5B7-51AD1309FA32@microsoft.com...
    > Have PC. Onlyprofile on it is administrator.Me.
    > What am I missing on System Restore. There are partitions that I do
    > not
    > need,or want, for System restore to monitor.
    > But "Drive Settings" in 'System Properties/System Restore' the choices
    > are
    > greyed out. ie; Turn off System Restore(disable by Group Policy) and
    > Turn off
    > System restore on this drive in Drive Settings. I have checked in
    > services in
    > administratyive tools. Botj System restore and RPC and started and on
    > auto.
    > Maybe one could show me what I'm missing. I'm getting too old to
    > remember
    > this stuff.


    Your System Restore settings have been disabled by Group Policy or by a
    Registry Edit.
    If you have XP Pro, you can use the Group Policy Editor to change this.
    If you have XP Home, you will have to manually edit the Registry, or use
    a .reg file to do it for you.

    This article tells you how to disable the settings...you need to enable
    them instead (in method 3, setting it to 0 instead of 1):

    How to Disable the System Restore Configuration User Interface
    http://support.microsoft.com/default.aspx?kbid=283073

    --
    Glen Ventura, MS MVP Oct. 2002 - Sept. 2009
    A+
    http://dts-l.net/
     

Share This Page