1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird question

Discussion in 'Windows XP' started by ~*Laughingstar*~, Sep 4, 2010.

  1. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    On my OE, I have a default email address; however, every time I hit Reply to
    an email an email address I do not want used is on the From window - but no
    where on the incoming email, or selected by self. Any tips on stopping this?

    Thank you, as always.
     
  2. Daave

    Daave Flightless Bird

    ~*Laughingstar*~ wrote:
    > On my OE, I have a default email address; however, every time I hit
    > Reply to an email an email address I do not want used is on the From
    > window - but no where on the incoming email, or selected by self. Any
    > tips on stopping this?


    Click on Tools | Accounts.

    Click on the Mail tab.

    Click on the General tab of your default account. Place the desired
    e-mail address in the Reply Address box. Click Apply.
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    By default, OE will use the address to which the message was sent in the
    FROM field when you Reply To or Forward the message.

    If you have more than one name@att.net address (e.g., name1@att.net;
    name2@att.net; name3@att.net) which are associated with one "mailbox" (e.g.,
    name@att.net) AND all of the addresses (accounts) are running in OE, OE will
    use the default address (i.e., name@att.net) in the FROM field when Replying
    To or Forwarding messages sent to any of the other addresses.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002


    ~*Laughingstar*~ wrote:
    > On my OE, I have a default email address; however, every time I hit Reply
    > to
    > an email an email address I do not want used is on the From window - but
    > no
    > where on the incoming email, or selected by self. Any tips on stopping
    > this?
    >
    > Thank you, as always.
     
  4. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    Daave wrote:
    >> ~*Laughingstar*~ wrote:
    >>> On my OE, I have a default email address; however, every time I hit
    >>> Reply to an email an email address I do not want used is on the From
    >>> window - but no where on the incoming email, or selected by self.
    >>> Any tips on stopping this?

    >>
    >> Click on Tools | Accounts.
    >>
    >> Click on the Mail tab.
    >>
    >> Click on the General tab of your default account. Place the desired
    >> e-mail address in the Reply Address box. Click Apply.


    good gravy, I'm stupid - Always wondered why the Reply To was in there
    unless one was away. Thank you very much.
     
  5. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    PA Bear [MS MVP] wrote:
    >> By default, OE will use the address to which the message was sent in
    >> the FROM field when you Reply To or Forward the message.


    that's been my problem - my OE wasn't working that way.
    >>
    >> If you have more than one name@att.net address (e.g., name1@att.net;
    >> name2@att.net; name3@att.net) which are associated with one
    >> "mailbox" (e.g., name@att.net) AND all of the addresses (accounts)
    >> are running in OE, OE will use the default address (i.e.,
    >> name@att.net) in the FROM field when Replying To or Forwarding
    >> messages sent to any of the other addresses. --


    Thank you -- however, the "errant" email address was a gmail that my
    incoming DSL companies email address was defaulting to in Reply.


    >> ~Robear Dyer (PA Bear)
    >> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>
    >>
    >> ~*Laughingstar*~ wrote:
    >>> On my OE, I have a default email address; however, every time I hit
    >>> Reply to
    >>> an email an email address I do not want used is on the From window
    >>> - but no
    >>> where on the incoming email, or selected by self. Any tips on
    >>> stopping this?
    >>>
    >>> Thank you, as always.
     
  6. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    Daave wrote:
    >> ~*Laughingstar*~ wrote:
    >>> On my OE, I have a default email address; however, every time I hit
    >>> Reply to an email an email address I do not want used is on the From
    >>> window - but no where on the incoming email, or selected by self.
    >>> Any tips on stopping this?

    >>
    >> Click on Tools | Accounts.
    >>
    >> Click on the Mail tab.
    >>
    >> Click on the General tab of your default account. Place the desired
    >> e-mail address in the Reply Address box. Click Apply.


    Yeah!!!! It worked in practice!!!
     
  7. Daave

    Daave Flightless Bird

    ~*Laughingstar*~ wrote:
    > Daave wrote:
    >>> ~*Laughingstar*~ wrote:
    >>>> On my OE, I have a default email address; however, every time I hit
    >>>> Reply to an email an email address I do not want used is on the
    >>>> From window - but no where on the incoming email, or selected by
    >>>> self. Any tips on stopping this?
    >>>
    >>> Click on Tools | Accounts.
    >>>
    >>> Click on the Mail tab.
    >>>
    >>> Click on the General tab of your default account. Place the desired
    >>> e-mail address in the Reply Address box. Click Apply.

    >
    > good gravy, I'm stupid - Always wondered why the Reply To was in there
    > unless one was away. Thank you very much.


    YW.
     
  8. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Was the message-in-question originally sent TO your Gmail address and is
    your Gmail address found in the message's headers?

    Any chance your Gmail account is configured to automatically forward
    messages to your name@att.net account?

    Any chance your Gmail account is configured to "fetch" messages from your
    name@att.net account? [If you don't know what "fetching" is, ignore this
    question.]


    ~*Laughingstar*~ wrote:
    > PA Bear [MS MVP] wrote:
    >>> By default, OE will use the address to which the message was sent in
    >>> the FROM field when you Reply To or Forward the message.

    >
    > that's been my problem - my OE wasn't working that way.
    >>>
    >>> If you have more than one name@att.net address (e.g., name1@att.net;
    >>> name2@att.net; name3@att.net) which are associated with one
    >>> "mailbox" (e.g., name@att.net) AND all of the addresses (accounts)
    >>> are running in OE, OE will use the default address (i.e.,
    >>> name@att.net) in the FROM field when Replying To or Forwarding
    >>> messages sent to any of the other addresses. --

    >
    > Thank you -- however, the "errant" email address was a gmail that my
    > incoming DSL companies email address was defaulting to in Reply.
    >
    >
    >>> ~Robear Dyer (PA Bear)
    >>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>
    >>>
    >>> ~*Laughingstar*~ wrote:
    >>>> On my OE, I have a default email address; however, every time I hit
    >>>> Reply to
    >>>> an email an email address I do not want used is on the From window
    >>>> - but no
    >>>> where on the incoming email, or selected by self. Any tips on
    >>>> stopping this?
    >>>>
    >>>> Thank you, as always.
     
  9. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    PA Bear [MS MVP] wrote:
    >> Was the message-in-question originally sent TO your Gmail address
    >> and is your Gmail address found in the message's headers?


    NO, not anywhere -- not at all.
    >>
    >> Any chance your Gmail account is configured to automatically forward
    >> messages to your name@att.net account?


    no -- the account itself is forwarding the emails to my OE but NOT to that
    email address. I will double check, though. But, there is nothing in either
    account that indicates the other.
    >>
    >> Any chance your Gmail account is configured to "fetch" messages from
    >> your name@att.net account? [If you don't know what "fetching" is,
    >> ignore this question.]


    Yep, got it -- good for a blind lady, eh!!!
    >>
    >>
    >> ~*Laughingstar*~ wrote:
    >>> PA Bear [MS MVP] wrote:
    >>>>> By default, OE will use the address to which the message was sent
    >>>>> in the FROM field when you Reply To or Forward the message.
    >>>
    >>> that's been my problem - my OE wasn't working that way.
    >>>>>
    >>>>> If you have more than one name@att.net address (e.g.,
    >>>>> name1@att.net; name2@att.net; name3@att.net) which are associated
    >>>>> with one "mailbox" (e.g., name@att.net) AND all of the addresses
    >>>>> (accounts) are running in OE, OE will use the default address
    >>>>> (i.e., name@att.net) in the FROM field when Replying To or
    >>>>> Forwarding messages sent to any of the other addresses. --
    >>>
    >>> Thank you -- however, the "errant" email address was a gmail that my
    >>> incoming DSL companies email address was defaulting to in Reply.
    >>>
    >>>
    >>>>> ~Robear Dyer (PA Bear)
    >>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>
    >>>>>
    >>>>> ~*Laughingstar*~ wrote:
    >>>>>> On my OE, I have a default email address; however, every time I
    >>>>>> hit Reply to
    >>>>>> an email an email address I do not want used is on the From
    >>>>>> window - but no
    >>>>>> where on the incoming email, or selected by self. Any tips on
    >>>>>> stopping this?
    >>>>>>
    >>>>>> Thank you, as always.
     
  10. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    PA Bear [MS MVP] wrote:
    >> Was the message-in-question originally sent TO your Gmail address
    >> and is your Gmail address found in the message's headers?
    >>
    >> Any chance your Gmail account is configured to automatically forward
    >> messages to your name@att.net account?
    >>
    >> Any chance your Gmail account is configured to "fetch" messages from
    >> your name@att.net account? [If you don't know what "fetching" is,
    >> ignore this question.]
    >>

    I have the POP configured to sent those Gmails to my OE account, but going
    into my settings it isn't possible to examine what is in there; however,
    there is no "forward" entered, and an alt. email address is not the one
    involved.
    >>
    >> ~*Laughingstar*~ wrote:
    >>> PA Bear [MS MVP] wrote:
    >>>>> By default, OE will use the address to which the message was sent
    >>>>> in the FROM field when you Reply To or Forward the message.
    >>>
    >>> that's been my problem - my OE wasn't working that way.
    >>>>>
    >>>>> If you have more than one name@att.net address (e.g.,
    >>>>> name1@att.net; name2@att.net; name3@att.net) which are associated
    >>>>> with one "mailbox" (e.g., name@att.net) AND all of the addresses
    >>>>> (accounts) are running in OE, OE will use the default address
    >>>>> (i.e., name@att.net) in the FROM field when Replying To or
    >>>>> Forwarding messages sent to any of the other addresses. --
    >>>
    >>> Thank you -- however, the "errant" email address was a gmail that my
    >>> incoming DSL companies email address was defaulting to in Reply.
    >>>
    >>>
    >>>>> ~Robear Dyer (PA Bear)
    >>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>
    >>>>>
    >>>>> ~*Laughingstar*~ wrote:
    >>>>>> On my OE, I have a default email address; however, every time I
    >>>>>> hit Reply to
    >>>>>> an email an email address I do not want used is on the From
    >>>>>> window - but no
    >>>>>> where on the incoming email, or selected by self. Any tips on
    >>>>>> stopping this?
    >>>>>>
    >>>>>> Thank you, as always.
     
  11. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Sounds like it must have been a BCC message sent FROM a Gmail address to
    your name@att.net address, not you name@gmail.com account. [I presume you
    know what BCC is.] Also sounds like it might have been spam if you didn't
    recognize the address it was sent FROM.

    I abhor BCC messages so I've created a Message Rule to filter any messages
    where none of my email addresses are in the TO or CC field to Deleted Items
    folder where I can review the messages' headers (without opening them) so I
    can decide what should be done with them.

    ~*Laughingstar*~ wrote:
    > PA Bear [MS MVP] wrote:
    >>> Was the message-in-question originally sent TO your Gmail address
    >>> and is your Gmail address found in the message's headers?

    >
    > NO, not anywhere -- not at all.
    >>>
    >>> Any chance your Gmail account is configured to automatically forward
    >>> messages to your name@att.net account?

    >
    > no -- the account itself is forwarding the emails to my OE but NOT to that
    > email address. I will double check, though. But, there is nothing in
    > either
    > account that indicates the other.
    >>>
    >>> Any chance your Gmail account is configured to "fetch" messages from
    >>> your name@att.net account? [If you don't know what "fetching" is,
    >>> ignore this question.]

    >
    > Yep, got it -- good for a blind lady, eh!!!
    >>>
    >>>
    >>> ~*Laughingstar*~ wrote:
    >>>> PA Bear [MS MVP] wrote:
    >>>>>> By default, OE will use the address to which the message was sent
    >>>>>> in the FROM field when you Reply To or Forward the message.
    >>>>
    >>>> that's been my problem - my OE wasn't working that way.
    >>>>>>
    >>>>>> If you have more than one name@att.net address (e.g.,
    >>>>>> name1@att.net; name2@att.net; name3@att.net) which are associated
    >>>>>> with one "mailbox" (e.g., name@att.net) AND all of the addresses
    >>>>>> (accounts) are running in OE, OE will use the default address
    >>>>>> (i.e., name@att.net) in the FROM field when Replying To or
    >>>>>> Forwarding messages sent to any of the other addresses. --
    >>>>
    >>>> Thank you -- however, the "errant" email address was a gmail that my
    >>>> incoming DSL companies email address was defaulting to in Reply.
    >>>>
    >>>>
    >>>>>> ~Robear Dyer (PA Bear)
    >>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>>
    >>>>>>
    >>>>>> ~*Laughingstar*~ wrote:
    >>>>>>> On my OE, I have a default email address; however, every time I
    >>>>>>> hit Reply to
    >>>>>>> an email an email address I do not want used is on the From
    >>>>>>> window - but no
    >>>>>>> where on the incoming email, or selected by self. Any tips on
    >>>>>>> stopping this?
    >>>>>>>
    >>>>>>> Thank you, as always.
     
  12. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    PA Bear [MS MVP] wrote:
    >> Sounds like it must have been a BCC message sent FROM a Gmail
    >> address to your name@att.net address, not you name@gmail.com
    >> account. [I presume you know what BCC is.] Also sounds like it
    >> might have been spam if you didn't recognize the address it was sent
    >> FROM.


    I did know who they were from . . .
    >>
    >> I abhor BCC messages so I've created a Message Rule to filter any
    >> messages where none of my email addresses are in the TO or CC field
    >> to Deleted Items folder where I can review the messages' headers
    >> (without opening them) so I can decide what should be done with them.
    >>

    No, PA was every one - not one.

    And, how can you view addresses in a BCC window?

    >> ~*Laughingstar*~ wrote:
    >>> PA Bear [MS MVP] wrote:
    >>>>> Was the message-in-question originally sent TO your Gmail address
    >>>>> and is your Gmail address found in the message's headers?
    >>>
    >>> NO, not anywhere -- not at all.
    >>>>>
    >>>>> Any chance your Gmail account is configured to automatically
    >>>>> forward messages to your name@att.net account?
    >>>
    >>> no -- the account itself is forwarding the emails to my OE but NOT
    >>> to that email address. I will double check, though. But, there is
    >>> nothing in either
    >>> account that indicates the other.
    >>>>>
    >>>>> Any chance your Gmail account is configured to "fetch" messages
    >>>>> from your name@att.net account? [If you don't know what
    >>>>> "fetching" is, ignore this question.]
    >>>
    >>> Yep, got it -- good for a blind lady, eh!!!
    >>>>>
    >>>>>
    >>>>> ~*Laughingstar*~ wrote:
    >>>>>> PA Bear [MS MVP] wrote:
    >>>>>>>> By default, OE will use the address to which the message was
    >>>>>>>> sent in the FROM field when you Reply To or Forward the
    >>>>>>>> message.
    >>>>>>
    >>>>>> that's been my problem - my OE wasn't working that way.
    >>>>>>>>
    >>>>>>>> If you have more than one name@att.net address (e.g.,
    >>>>>>>> name1@att.net; name2@att.net; name3@att.net) which are
    >>>>>>>> associated with one "mailbox" (e.g., name@att.net) AND all of
    >>>>>>>> the addresses (accounts) are running in OE, OE will use the
    >>>>>>>> default address (i.e., name@att.net) in the FROM field when
    >>>>>>>> Replying To or Forwarding messages sent to any of the other
    >>>>>>>> addresses. --
    >>>>>>
    >>>>>> Thank you -- however, the "errant" email address was a gmail
    >>>>>> that my incoming DSL companies email address was defaulting to
    >>>>>> in Reply.
    >>>>>>
    >>>>>>
    >>>>>>>> ~Robear Dyer (PA Bear)
    >>>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> ~*Laughingstar*~ wrote:
    >>>>>>>>> On my OE, I have a default email address; however, every time
    >>>>>>>>> I hit Reply to
    >>>>>>>>> an email an email address I do not want used is on the From
    >>>>>>>>> window - but no
    >>>>>>>>> where on the incoming email, or selected by self. Any tips on
    >>>>>>>>> stopping this?
    >>>>>>>>>
    >>>>>>>>> Thank you, as always.
     
  13. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    If a message was sent to you via BCC and you use the REPLY ALL option to
    open a reply to it, you will see not only the name/address of the sender in
    the TO field but any other names/addresses to which the sender had
    originally sent the message.

    If the sender had sent the message to others via CC, those names/addresses
    would be listed in the CC field when you reply to the message.

    BCC = Blind Courtesy Copy (originally Blind Carbon Copy). Anyone sent the
    message via TO or CC will NOT be able to see your name/address.

    If you're sending a message, you must click on/enable the View | All headers
    option before the BCC field will become available.


    ~*Laughingstar*~ wrote:
    > PA Bear [MS MVP] wrote:
    >>> Sounds like it must have been a BCC message sent FROM a Gmail
    >>> address to your name@att.net address, not you name@gmail.com
    >>> account. [I presume you know what BCC is.] Also sounds like it
    >>> might have been spam if you didn't recognize the address it was sent
    >>> FROM.

    >
    > I did know who they were from . . .
    >>>
    >>> I abhor BCC messages so I've created a Message Rule to filter any
    >>> messages where none of my email addresses are in the TO or CC field
    >>> to Deleted Items folder where I can review the messages' headers
    >>> (without opening them) so I can decide what should be done with them.
    >>>

    > No, PA was every one - not one.
    >
    > And, how can you view addresses in a BCC window?
    >
    >>> ~*Laughingstar*~ wrote:
    >>>> PA Bear [MS MVP] wrote:
    >>>>>> Was the message-in-question originally sent TO your Gmail address
    >>>>>> and is your Gmail address found in the message's headers?
    >>>>
    >>>> NO, not anywhere -- not at all.
    >>>>>>
    >>>>>> Any chance your Gmail account is configured to automatically
    >>>>>> forward messages to your name@att.net account?
    >>>>
    >>>> no -- the account itself is forwarding the emails to my OE but NOT
    >>>> to that email address. I will double check, though. But, there is
    >>>> nothing in either
    >>>> account that indicates the other.
    >>>>>>
    >>>>>> Any chance your Gmail account is configured to "fetch" messages
    >>>>>> from your name@att.net account? [If you don't know what
    >>>>>> "fetching" is, ignore this question.]
    >>>>
    >>>> Yep, got it -- good for a blind lady, eh!!!
    >>>>>>
    >>>>>>
    >>>>>> ~*Laughingstar*~ wrote:
    >>>>>>> PA Bear [MS MVP] wrote:
    >>>>>>>>> By default, OE will use the address to which the message was
    >>>>>>>>> sent in the FROM field when you Reply To or Forward the
    >>>>>>>>> message.
    >>>>>>>
    >>>>>>> that's been my problem - my OE wasn't working that way.
    >>>>>>>>>
    >>>>>>>>> If you have more than one name@att.net address (e.g.,
    >>>>>>>>> name1@att.net; name2@att.net; name3@att.net) which are
    >>>>>>>>> associated with one "mailbox" (e.g., name@att.net) AND all of
    >>>>>>>>> the addresses (accounts) are running in OE, OE will use the
    >>>>>>>>> default address (i.e., name@att.net) in the FROM field when
    >>>>>>>>> Replying To or Forwarding messages sent to any of the other
    >>>>>>>>> addresses. --
    >>>>>>>
    >>>>>>> Thank you -- however, the "errant" email address was a gmail
    >>>>>>> that my incoming DSL companies email address was defaulting to
    >>>>>>> in Reply.
    >>>>>>>
    >>>>>>>
    >>>>>>>>> ~Robear Dyer (PA Bear)
    >>>>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> ~*Laughingstar*~ wrote:
    >>>>>>>>>> On my OE, I have a default email address; however, every time
    >>>>>>>>>> I hit Reply to
    >>>>>>>>>> an email an email address I do not want used is on the From
    >>>>>>>>>> window - but no
    >>>>>>>>>> where on the incoming email, or selected by self. Any tips on
    >>>>>>>>>> stopping this?
    >>>>>>>>>>
    >>>>>>>>>> Thank you, as always.
     
  14. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    PA Bear [MS MVP] wrote:
    >> If a message was sent to you via BCC and you use the REPLY ALL
    >> option to open a reply to it, you will see not only the name/address
    >> of the sender in the TO field but any other names/addresses to which
    >> the sender had originally sent the message.
    >>
    >> If the sender had sent the message to others via CC, those
    >> names/addresses would be listed in the CC field when you reply to
    >> the message.
    >>
    >> BCC = Blind Courtesy Copy (originally Blind Carbon Copy). Anyone
    >> sent the message via TO or CC will NOT be able to see your
    >> name/address.
    >>
    >> If you're sending a message, you must click on/enable the View | All
    >> headers option before the BCC field will become available.
    >>

    none of the above applied - and I never mentioned BCC and do know what it
    means. Thanx
    >>
    >> ~*Laughingstar*~ wrote:
    >>> PA Bear [MS MVP] wrote:
    >>>>> Sounds like it must have been a BCC message sent FROM a Gmail
    >>>>> address to your name@att.net address, not you name@gmail.com
    >>>>> account. [I presume you know what BCC is.] Also sounds like it
    >>>>> might have been spam if you didn't recognize the address it was
    >>>>> sent FROM.
    >>>
    >>> I did know who they were from . . .
    >>>>>
    >>>>> I abhor BCC messages so I've created a Message Rule to filter any
    >>>>> messages where none of my email addresses are in the TO or CC
    >>>>> field to Deleted Items folder where I can review the messages'
    >>>>> headers (without opening them) so I can decide what should be
    >>>>> done with them.
    >>>>>
    >>> No, PA was every one - not one.
    >>>
    >>> And, how can you view addresses in a BCC window?
    >>>
    >>>>> ~*Laughingstar*~ wrote:
    >>>>>> PA Bear [MS MVP] wrote:
    >>>>>>>> Was the message-in-question originally sent TO your Gmail
    >>>>>>>> address and is your Gmail address found in the message's
    >>>>>>>> headers?
    >>>>>>
    >>>>>> NO, not anywhere -- not at all.
    >>>>>>>>
    >>>>>>>> Any chance your Gmail account is configured to automatically
    >>>>>>>> forward messages to your name@att.net account?
    >>>>>>
    >>>>>> no -- the account itself is forwarding the emails to my OE but
    >>>>>> NOT to that email address. I will double check, though. But,
    >>>>>> there is nothing in either
    >>>>>> account that indicates the other.
    >>>>>>>>
    >>>>>>>> Any chance your Gmail account is configured to "fetch" messages
    >>>>>>>> from your name@att.net account? [If you don't know what
    >>>>>>>> "fetching" is, ignore this question.]
    >>>>>>
    >>>>>> Yep, got it -- good for a blind lady, eh!!!
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> ~*Laughingstar*~ wrote:
    >>>>>>>>> PA Bear [MS MVP] wrote:
    >>>>>>>>>>> By default, OE will use the address to which the message was
    >>>>>>>>>>> sent in the FROM field when you Reply To or Forward the
    >>>>>>>>>>> message.
    >>>>>>>>>
    >>>>>>>>> that's been my problem - my OE wasn't working that way.
    >>>>>>>>>>>
    >>>>>>>>>>> If you have more than one name@att.net address (e.g.,
    >>>>>>>>>>> name1@att.net; name2@att.net; name3@att.net) which are
    >>>>>>>>>>> associated with one "mailbox" (e.g., name@att.net) AND all
    >>>>>>>>>>> of the addresses (accounts) are running in OE, OE will use
    >>>>>>>>>>> the default address (i.e., name@att.net) in the FROM field
    >>>>>>>>>>> when Replying To or Forwarding messages sent to any of the
    >>>>>>>>>>> other addresses. --
    >>>>>>>>>
    >>>>>>>>> Thank you -- however, the "errant" email address was a gmail
    >>>>>>>>> that my incoming DSL companies email address was defaulting to
    >>>>>>>>> in Reply.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>>> ~Robear Dyer (PA Bear)
    >>>>>>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> ~*Laughingstar*~ wrote:
    >>>>>>>>>>>> On my OE, I have a default email address; however, every
    >>>>>>>>>>>> time I hit Reply to
    >>>>>>>>>>>> an email, an email address I do not want used is on the From
    >>>>>>>>>>>> window - but no
    >>>>>>>>>>>> where on the incoming email, or selected by self. Any tips
    >>>>>>>>>>>> on stopping this?
    >>>>>>>>>>>>
    >>>>>>>>>>>> Thank you, as always.
     
  15. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    If you address wasn't listed in the orginal message's headers, it must have
    been sent BCC.

    Do you have more than one account (email address) associated with your ISP
    subscription?


    ~*Laughingstar*~ wrote:
    > PA Bear [MS MVP] wrote:
    >>> If a message was sent to you via BCC and you use the REPLY ALL
    >>> option to open a reply to it, you will see not only the name/address
    >>> of the sender in the TO field but any other names/addresses to which
    >>> the sender had originally sent the message.
    >>>
    >>> If the sender had sent the message to others via CC, those
    >>> names/addresses would be listed in the CC field when you reply to
    >>> the message.
    >>>
    >>> BCC = Blind Courtesy Copy (originally Blind Carbon Copy). Anyone
    >>> sent the message via TO or CC will NOT be able to see your
    >>> name/address.
    >>>
    >>> If you're sending a message, you must click on/enable the View | All
    >>> headers option before the BCC field will become available.
    >>>

    > none of the above applied - and I never mentioned BCC and do know what it
    > means. Thanx
    >>>
    >>> ~*Laughingstar*~ wrote:
    >>>> PA Bear [MS MVP] wrote:
    >>>>>> Sounds like it must have been a BCC message sent FROM a Gmail
    >>>>>> address to your name@att.net address, not you name@gmail.com
    >>>>>> account. [I presume you know what BCC is.] Also sounds like it
    >>>>>> might have been spam if you didn't recognize the address it was
    >>>>>> sent FROM.
    >>>>
    >>>> I did know who they were from . . .
    >>>>>>
    >>>>>> I abhor BCC messages so I've created a Message Rule to filter any
    >>>>>> messages where none of my email addresses are in the TO or CC
    >>>>>> field to Deleted Items folder where I can review the messages'
    >>>>>> headers (without opening them) so I can decide what should be
    >>>>>> done with them.
    >>>>>>
    >>>> No, PA was every one - not one.
    >>>>
    >>>> And, how can you view addresses in a BCC window?
    >>>>
    >>>>>> ~*Laughingstar*~ wrote:
    >>>>>>> PA Bear [MS MVP] wrote:
    >>>>>>>>> Was the message-in-question originally sent TO your Gmail
    >>>>>>>>> address and is your Gmail address found in the message's
    >>>>>>>>> headers?
    >>>>>>>
    >>>>>>> NO, not anywhere -- not at all.
    >>>>>>>>>
    >>>>>>>>> Any chance your Gmail account is configured to automatically
    >>>>>>>>> forward messages to your name@att.net account?
    >>>>>>>
    >>>>>>> no -- the account itself is forwarding the emails to my OE but
    >>>>>>> NOT to that email address. I will double check, though. But,
    >>>>>>> there is nothing in either
    >>>>>>> account that indicates the other.
    >>>>>>>>>
    >>>>>>>>> Any chance your Gmail account is configured to "fetch" messages
    >>>>>>>>> from your name@att.net account? [If you don't know what
    >>>>>>>>> "fetching" is, ignore this question.]
    >>>>>>>
    >>>>>>> Yep, got it -- good for a blind lady, eh!!!
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> ~*Laughingstar*~ wrote:
    >>>>>>>>>> PA Bear [MS MVP] wrote:
    >>>>>>>>>>>> By default, OE will use the address to which the message was
    >>>>>>>>>>>> sent in the FROM field when you Reply To or Forward the
    >>>>>>>>>>>> message.
    >>>>>>>>>>
    >>>>>>>>>> that's been my problem - my OE wasn't working that way.
    >>>>>>>>>>>>
    >>>>>>>>>>>> If you have more than one name@att.net address (e.g.,
    >>>>>>>>>>>> name1@att.net; name2@att.net; name3@att.net) which are
    >>>>>>>>>>>> associated with one "mailbox" (e.g., name@att.net) AND all
    >>>>>>>>>>>> of the addresses (accounts) are running in OE, OE will use
    >>>>>>>>>>>> the default address (i.e., name@att.net) in the FROM field
    >>>>>>>>>>>> when Replying To or Forwarding messages sent to any of the
    >>>>>>>>>>>> other addresses. --
    >>>>>>>>>>
    >>>>>>>>>> Thank you -- however, the "errant" email address was a gmail
    >>>>>>>>>> that my incoming DSL companies email address was defaulting to
    >>>>>>>>>> in Reply.
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>>> ~Robear Dyer (PA Bear)
    >>>>>>>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> ~*Laughingstar*~ wrote:
    >>>>>>>>>>>>> On my OE, I have a default email address; however, every
    >>>>>>>>>>>>> time I hit Reply to
    >>>>>>>>>>>>> an email, an email address I do not want used is on the From
    >>>>>>>>>>>>> window - but no
    >>>>>>>>>>>>> where on the incoming email, or selected by self. Any tips
    >>>>>>>>>>>>> on stopping this?
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Thank you, as always.
     

Share This Page