1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web pages will not update in IE8

Discussion in 'Internet Explorer' started by Dave, Jan 18, 2010.

  1. Dave

    Dave Flightless Bird

    Web pages will not update in IE8
    I have a problem with a web page that does an automatic update. I use msn
    and foxnews.com as my home pages. Fox’s website does an automatic update for
    changes in news. This always worked fine with IE7, but now that I have
    change to IE8 it no longer will update unless I do it manually. Is this a
    problem with IE8 or is there a setting I need to change.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    As June Allyson used to say, "Depends."

    What's your setting IE Tools | Internet Options | General | Browsing history
    | Settings | Check for newer versions of stored pages <=here?


    Dave wrote:
    > Web pages will not update in IE8
    > I have a problem with a web page that does an automatic update. I use msn
    > and foxnews.com as my home pages. Fox’s website does an automatic update
    > for changes in news. This always worked fine with IE7, but now that I
    > have
    > change to IE8 it no longer will update unless I do it manually. Is this a
    > problem with IE8 or is there a setting I need to change.
     
  3. Dave

    Dave Flightless Bird

    Check for newer versions of stored pages the automatically is checked. Disk
    space is set to 50. Also why is it when you replied I never got a
    notification that there was a reply? I did check the box to be notified.

    "PA Bear [MS MVP]" wrote:

    > As June Allyson used to say, "Depends."
    >
    > What's your setting IE Tools | Internet Options | General | Browsing history
    > | Settings | Check for newer versions of stored pages <=here?
    >
    >
    > Dave wrote:
    > > Web pages will not update in IE8
    > > I have a problem with a web page that does an automatic update. I use msn
    > > and foxnews.com as my home pages. Fox’s website does an automatic update
    > > for changes in news. This always worked fine with IE7, but now that I
    > > have
    > > change to IE8 it no longer will update unless I do it manually. Is this a
    > > problem with IE8 or is there a setting I need to change.

    >
    > .
    >
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Select "Every time I visit the page" instead.

    If you're not receiving notfications of replies to a thread, check your My
    Alerts setting for your Live ID.


    Dave wrote:
    > Check for newer versions of stored pages the automatically is checked.
    > Disk
    > space is set to 50. Also why is it when you replied I never got a
    > notification that there was a reply? I did check the box to be notified.
    >
    > "PA Bear [MS MVP]" wrote:
    >> As June Allyson used to say, "Depends."
    >>
    >> What's your setting IE Tools | Internet Options | General | Browsing
    >> history | Settings | Check for newer versions of stored pages <=here?
    >>
    >>
    >> Dave wrote:
    >>> Web pages will not update in IE8
    >>> I have a problem with a web page that does an automatic update. I use
    >>> msn
    >>> and foxnews.com as my home pages. Fox’s website does an automatic
    >>> update
    >>> for changes in news. This always worked fine with IE7, but now that I
    >>> have
    >>> change to IE8 it no longer will update unless I do it manually. Is this
    >>> a
    >>> problem with IE8 or is there a setting I need to change.

    >>
    >> .
     
  5. Dave

    Dave Flightless Bird

    I have made the change for the web page. I am not sure if it has done
    anything yet.
    I am not sure where to find My Alerts for Live ID. Where do I change this.
    I always got replies before changing to IE8.

    "PA Bear [MS MVP]" wrote:

    > Select "Every time I visit the page" instead.
    >
    > If you're not receiving notfications of replies to a thread, check your My
    > Alerts setting for your Live ID.
    >
    >
    > Dave wrote:
    > > Check for newer versions of stored pages the automatically is checked.
    > > Disk
    > > space is set to 50. Also why is it when you replied I never got a
    > > notification that there was a reply? I did check the box to be notified.
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >> As June Allyson used to say, "Depends."
    > >>
    > >> What's your setting IE Tools | Internet Options | General | Browsing
    > >> history | Settings | Check for newer versions of stored pages <=here?
    > >>
    > >>
    > >> Dave wrote:
    > >>> Web pages will not update in IE8
    > >>> I have a problem with a web page that does an automatic update. I use
    > >>> msn
    > >>> and foxnews.com as my home pages. Fox’s website does an automatic
    > >>> update
    > >>> for changes in news. This always worked fine with IE7, but now that I
    > >>> have
    > >>> change to IE8 it no longer will update unless I do it manually. Is this
    > >>> a
    > >>> problem with IE8 or is there a setting I need to change.
    > >>
    > >> .

    >
    > .
    >
     
  6. Dave

    Dave Flightless Bird

    I did make the change and closed Explorer and reopened. It still just sits
    there and the icon on the tab just keeps spinning. At the bottom of the page
    the bar I call the fuel bar that show the page loading, it goes half way and
    quits.

    "PA Bear [MS MVP]" wrote:

    > Select "Every time I visit the page" instead.
    >
    > If you're not receiving notfications of replies to a thread, check your My
    > Alerts setting for your Live ID.
    >
    >
    > Dave wrote:
    > > Check for newer versions of stored pages the automatically is checked.
    > > Disk
    > > space is set to 50. Also why is it when you replied I never got a
    > > notification that there was a reply? I did check the box to be notified.
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >> As June Allyson used to say, "Depends."
    > >>
    > >> What's your setting IE Tools | Internet Options | General | Browsing
    > >> history | Settings | Check for newer versions of stored pages <=here?
    > >>
    > >>
    > >> Dave wrote:
    > >>> Web pages will not update in IE8
    > >>> I have a problem with a web page that does an automatic update. I use
    > >>> msn
    > >>> and foxnews.com as my home pages. Fox’s website does an automatic
    > >>> update
    > >>> for changes in news. This always worked fine with IE7, but now that I
    > >>> have
    > >>> change to IE8 it no longer will update unless I do it manually. Is this
    > >>> a
    > >>> problem with IE8 or is there a setting I need to change.
    > >>
    > >> .

    >
    > .
    >
     
  7. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
    Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version
    when posting in an IE-specific forum or newsgroup. Please do so in your next
    reply.

    1. Does the behavior persist if you start IE in No Add-ons mode? To start
    IE in No Add-ons mode:

    => Start | (All) Programs | Accessories | System Tools | Internet
    Explorer (No add-ons).

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
    IE8 in all OSS]
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    http://support.microsoft.com/kb/923737

    3. What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? If Vista or WinXP: Were any of these
    applications running in the background when you installed IE8?

    4. Has a(nother) Norton or McAfee application ever been installed on this
    machine (e.g., a free-trial version that came preinstalled when you bought
    it)?


    Dave wrote:
    > I did make the change and closed Explorer and reopened. It still just
    > sits
    > there and the icon on the tab just keeps spinning. At the bottom of the
    > page the bar I call the fuel bar that show the page loading, it goes half
    > way and quits.
    >
    > "PA Bear [MS MVP]" wrote:
    >
    >> Select "Every time I visit the page" instead.
    >>
    >> If you're not receiving notfications of replies to a thread, check your
    >> My
    >> Alerts setting for your Live ID.
    >>
    >>
    >> Dave wrote:
    >>> Check for newer versions of stored pages the automatically is checked.
    >>> Disk
    >>> space is set to 50. Also why is it when you replied I never got a
    >>> notification that there was a reply? I did check the box to be
    >>> notified.
    >>>
    >>> "PA Bear [MS MVP]" wrote:
    >>>> As June Allyson used to say, "Depends."
    >>>>
    >>>> What's your setting IE Tools | Internet Options | General | Browsing
    >>>> history | Settings | Check for newer versions of stored pages <=here?
    >>>>
    >>>>
    >>>> Dave wrote:
    >>>>> Web pages will not update in IE8
    >>>>> I have a problem with a web page that does an automatic update. I use
    >>>>> msn
    >>>>> and foxnews.com as my home pages. Fox’s website does an automatic
    >>>>> update
    >>>>> for changes in news. This always worked fine with IE7, but now that I
    >>>>> have
    >>>>> change to IE8 it no longer will update unless I do it manually. Is
    >>>>> this
    >>>>> a
    >>>>> problem with IE8 or is there a setting I need to change.
    >>>>
    >>>> .

    >>
    >> .
     
  8. Dave

    Dave Flightless Bird

    Windows XP Media Center Edition Version 2002 Service Pack 3
    I just upgraded from IE7 to IE8. Everything work just fine until I did the
    upgrade.

    I started in No Add-ons, it did act up. The icon on the tab still just
    keeps spinning and the fuel bar bottom still goes half-way and quits.
    However, before using No Add-ons, the page would go blank; now the page will
    show what it on it when it opened.

    I did a IE Advanced settings (RIES) Reset it still does the same thing.

    Right now I am using McAfee Security Suite which includes a firewall. I am
    also using Windows Defender. I cannot remember what antivirus I was using
    when I bought this machine, but I always uninstalled an antivirus program
    before I install a new virus program. Again everything worked fine until I
    upgraded to IE8.


    "PA Bear [MS MVP]" wrote:

    > Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
    > Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version
    > when posting in an IE-specific forum or newsgroup. Please do so in your next
    > reply.
    >
    > 1. Does the behavior persist if you start IE in No Add-ons mode? To start
    > IE in No Add-ons mode:
    >
    > => Start | (All) Programs | Accessories | System Tools | Internet
    > Explorer (No add-ons).
    >
    > Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
    > IE8 in all OSS]
    > http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    >
    > 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    > http://support.microsoft.com/kb/923737
    >
    > 3. What anti-virus application or security suite is installed and is your
    > subscription current? What anti-spyware applications (other than Defender)?
    > What third-party firewall (if any)? If Vista or WinXP: Were any of these
    > applications running in the background when you installed IE8?
    >
    > 4. Has a(nother) Norton or McAfee application ever been installed on this
    > machine (e.g., a free-trial version that came preinstalled when you bought
    > it)?
    >
    >
    > Dave wrote:
    > > I did make the change and closed Explorer and reopened. It still just
    > > sits
    > > there and the icon on the tab just keeps spinning. At the bottom of the
    > > page the bar I call the fuel bar that show the page loading, it goes half
    > > way and quits.
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >
    > >> Select "Every time I visit the page" instead.
    > >>
    > >> If you're not receiving notfications of replies to a thread, check your
    > >> My
    > >> Alerts setting for your Live ID.
    > >>
    > >>
    > >> Dave wrote:
    > >>> Check for newer versions of stored pages the automatically is checked.
    > >>> Disk
    > >>> space is set to 50. Also why is it when you replied I never got a
    > >>> notification that there was a reply? I did check the box to be
    > >>> notified.
    > >>>
    > >>> "PA Bear [MS MVP]" wrote:
    > >>>> As June Allyson used to say, "Depends."
    > >>>>
    > >>>> What's your setting IE Tools | Internet Options | General | Browsing
    > >>>> history | Settings | Check for newer versions of stored pages <=here?
    > >>>>
    > >>>>
    > >>>> Dave wrote:
    > >>>>> Web pages will not update in IE8
    > >>>>> I have a problem with a web page that does an automatic update. I use
    > >>>>> msn
    > >>>>> and foxnews.com as my home pages. Fox’s website does an automatic
    > >>>>> update
    > >>>>> for changes in news. This always worked fine with IE7, but now that I
    > >>>>> have
    > >>>>> change to IE8 it no longer will update unless I do it manually. Is
    > >>>>> this
    > >>>>> a
    > >>>>> problem with IE8 or is there a setting I need to change.
    > >>>>
    > >>>> .
    > >>
    > >> .

    >
    > .
    >
     
  9. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    See if this three-step fix from McAfee resolves the behavior:
    http://service.mcafee.com/FAQDocument.aspx?id=TS100507

    Ideally you would have disabled all McAfee processes (i.e., anti-virus;
    anti-spyware; firewall) and then enabled the Windows Firewall prior to
    installing IE8.


    Dave wrote:
    > Windows XP Media Center Edition Version 2002 Service Pack 3
    > I just upgraded from IE7 to IE8. Everything work just fine until I did
    > the
    > upgrade.
    >
    > I started in No Add-ons, it did act up. The icon on the tab still just
    > keeps spinning and the fuel bar bottom still goes half-way and quits.
    > However, before using No Add-ons, the page would go blank; now the page
    > will
    > show what it on it when it opened.
    >
    > I did a IE Advanced settings (RIES) Reset it still does the same thing.
    >
    > Right now I am using McAfee Security Suite which includes a firewall. I
    > am
    > also using Windows Defender. I cannot remember what antivirus I was using
    > when I bought this machine, but I always uninstalled an antivirus program
    > before I install a new virus program. Again everything worked fine until
    > I
    > upgraded to IE8.
    >
    >
    > "PA Bear [MS MVP]" wrote:
    >> Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit
    >> SP2;
    >> Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE
    >> version
    >> when posting in an IE-specific forum or newsgroup. Please do so in your
    >> next reply.
    >>
    >> 1. Does the behavior persist if you start IE in No Add-ons mode? To
    >> start
    >> IE in No Add-ons mode:
    >>
    >> => Start | (All) Programs | Accessories | System Tools | Internet
    >> Explorer (No add-ons).
    >>
    >> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7
    >> &
    >> IE8 in all OSS]
    >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    >>
    >> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    >> http://support.microsoft.com/kb/923737
    >>
    >> 3. What anti-virus application or security suite is installed and is your
    >> subscription current? What anti-spyware applications (other than
    >> Defender)? What third-party firewall (if any)? If Vista or WinXP: Were
    >> any of these applications running in the background when you installed
    >> IE8?
    >>
    >> 4. Has a(nother) Norton or McAfee application ever been installed on this
    >> machine (e.g., a free-trial version that came preinstalled when you
    >> bought
    >> it)?
    >>
    >>
    >> Dave wrote:
    >>> I did make the change and closed Explorer and reopened. It still just
    >>> sits
    >>> there and the icon on the tab just keeps spinning. At the bottom of the
    >>> page the bar I call the fuel bar that show the page loading, it goes
    >>> half
    >>> way and quits.
    >>>
    >>> "PA Bear [MS MVP]" wrote:
    >>>
    >>>> Select "Every time I visit the page" instead.
    >>>>
    >>>> If you're not receiving notfications of replies to a thread, check your
    >>>> My
    >>>> Alerts setting for your Live ID.
    >>>>
    >>>>
    >>>> Dave wrote:
    >>>>> Check for newer versions of stored pages the automatically is checked.
    >>>>> Disk
    >>>>> space is set to 50. Also why is it when you replied I never got a
    >>>>> notification that there was a reply? I did check the box to be
    >>>>> notified.
    >>>>>
    >>>>> "PA Bear [MS MVP]" wrote:
    >>>>>> As June Allyson used to say, "Depends."
    >>>>>>
    >>>>>> What's your setting IE Tools | Internet Options | General | Browsing
    >>>>>> history | Settings | Check for newer versions of stored pages <=here?
    >>>>>>
    >>>>>>
    >>>>>> Dave wrote:
    >>>>>>> Web pages will not update in IE8
    >>>>>>> I have a problem with a web page that does an automatic update. I
    >>>>>>> use
    >>>>>>> msn
    >>>>>>> and foxnews.com as my home pages. Fox’s website does an automatic
    >>>>>>> update
    >>>>>>> for changes in news. This always worked fine with IE7, but now that
    >>>>>>> I
    >>>>>>> have
    >>>>>>> change to IE8 it no longer will update unless I do it manually. Is
    >>>>>>> this
    >>>>>>> a
    >>>>>>> problem with IE8 or is there a setting I need to change.
    >>>>>>
    >>>>>> .
    >>>>
    >>>> .

    >>
    >> .
     
  10. Dave

    Dave Flightless Bird

    deally you would have disabled all McAfee processes (i.e., anti-virus;
    anti-spyware; firewall) and then enabled the Windows Firewall prior to
    installing IE8.
    [I do not believe I disabled anything before I installed IE8. I did not see
    anything telling to do so.]

    I have McAfee through Qwest. They are no longer using McAfee, they are
    changing to Norton. So I cannot reinstall McAfee. My question is do I
    remove McAfee through Add/Remove program, and then run MCPR.exe. Does
    MCPR.exe program clear the registry? After running MCPR.exe, then I do I
    then install the Norton Security Program?



    "PA Bear [MS MVP]" wrote:

    > See if this three-step fix from McAfee resolves the behavior:
    > http://service.mcafee.com/FAQDocument.aspx?id=TS100507
    >
    > Ideally you would have disabled all McAfee processes (i.e., anti-virus;
    > anti-spyware; firewall) and then enabled the Windows Firewall prior to
    > installing IE8.
    >
    >
    > Dave wrote:
    > > Windows XP Media Center Edition Version 2002 Service Pack 3
    > > I just upgraded from IE7 to IE8. Everything work just fine until I did
    > > the
    > > upgrade.
    > >
    > > I started in No Add-ons, it did act up. The icon on the tab still just
    > > keeps spinning and the fuel bar bottom still goes half-way and quits.
    > > However, before using No Add-ons, the page would go blank; now the page
    > > will
    > > show what it on it when it opened.
    > >
    > > I did a IE Advanced settings (RIES) Reset it still does the same thing.
    > >
    > > Right now I am using McAfee Security Suite which includes a firewall. I
    > > am
    > > also using Windows Defender. I cannot remember what antivirus I was using
    > > when I bought this machine, but I always uninstalled an antivirus program
    > > before I install a new virus program. Again everything worked fine until
    > > I
    > > upgraded to IE8.
    > >
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >> Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit
    > >> SP2;
    > >> Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE
    > >> version
    > >> when posting in an IE-specific forum or newsgroup. Please do so in your
    > >> next reply.
    > >>
    > >> 1. Does the behavior persist if you start IE in No Add-ons mode? To
    > >> start
    > >> IE in No Add-ons mode:
    > >>
    > >> => Start | (All) Programs | Accessories | System Tools | Internet
    > >> Explorer (No add-ons).
    > >>
    > >> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7
    > >> &
    > >> IE8 in all OSS]
    > >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    > >>
    > >> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    > >> http://support.microsoft.com/kb/923737
    > >>
    > >> 3. What anti-virus application or security suite is installed and is your
    > >> subscription current? What anti-spyware applications (other than
    > >> Defender)? What third-party firewall (if any)? If Vista or WinXP: Were
    > >> any of these applications running in the background when you installed
    > >> IE8?
    > >>
    > >> 4. Has a(nother) Norton or McAfee application ever been installed on this
    > >> machine (e.g., a free-trial version that came preinstalled when you
    > >> bought
    > >> it)?
    > >>
    > >>
    > >> Dave wrote:
    > >>> I did make the change and closed Explorer and reopened. It still just
    > >>> sits
    > >>> there and the icon on the tab just keeps spinning. At the bottom of the
    > >>> page the bar I call the fuel bar that show the page loading, it goes
    > >>> half
    > >>> way and quits.
    > >>>
    > >>> "PA Bear [MS MVP]" wrote:
    > >>>
    > >>>> Select "Every time I visit the page" instead.
    > >>>>
    > >>>> If you're not receiving notfications of replies to a thread, check your
    > >>>> My
    > >>>> Alerts setting for your Live ID.
    > >>>>
    > >>>>
    > >>>> Dave wrote:
    > >>>>> Check for newer versions of stored pages the automatically is checked.
    > >>>>> Disk
    > >>>>> space is set to 50. Also why is it when you replied I never got a
    > >>>>> notification that there was a reply? I did check the box to be
    > >>>>> notified.
    > >>>>>
    > >>>>> "PA Bear [MS MVP]" wrote:
    > >>>>>> As June Allyson used to say, "Depends."
    > >>>>>>
    > >>>>>> What's your setting IE Tools | Internet Options | General | Browsing
    > >>>>>> history | Settings | Check for newer versions of stored pages <=here?
    > >>>>>>
    > >>>>>>
    > >>>>>> Dave wrote:
    > >>>>>>> Web pages will not update in IE8
    > >>>>>>> I have a problem with a web page that does an automatic update. I
    > >>>>>>> use
    > >>>>>>> msn
    > >>>>>>> and foxnews.com as my home pages. Fox’s website does an automatic
    > >>>>>>> update
    > >>>>>>> for changes in news. This always worked fine with IE7, but now that
    > >>>>>>> I
    > >>>>>>> have
    > >>>>>>> change to IE8 it no longer will update unless I do it manually. Is
    > >>>>>>> this
    > >>>>>>> a
    > >>>>>>> problem with IE8 or is there a setting I need to change.
    > >>>>>>
    > >>>>>> .
    > >>>>
    > >>>> .
    > >>
    > >> .

    >
    > .
    >
     
  11. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    1. Do only Steps #1 & #2 of the three-step fix.

    2. Make certain that the Windows Fireall is enabled.

    3. I would NOT recommend the Norton freebie from your ISP. Choose one of
    the following instead (both free):

    Microsoft Security Essentials
    http://www.microsoft.com/security_essentials/default.aspx

    Avira AntiVir
    http://www.free-av.com/en/trialpay_download/1/avira_antivir_personal__free_antivirus.html

    Avast
    http://www.avast.com/free-antivirus-download


    Dave wrote:
    > deally you would have disabled all McAfee processes (i.e., anti-virus;
    > anti-spyware; firewall) and then enabled the Windows Firewall prior to
    > installing IE8.
    > [I do not believe I disabled anything before I installed IE8. I did not
    > see
    > anything telling to do so.]
    >
    > I have McAfee through Qwest. They are no longer using McAfee, they are
    > changing to Norton. So I cannot reinstall McAfee. My question is do I
    > remove McAfee through Add/Remove program, and then run MCPR.exe. Does
    > MCPR.exe program clear the registry? After running MCPR.exe, then I do I
    > then install the Norton Security Program?
    >
    >
    >
    > "PA Bear [MS MVP]" wrote:
    >
    >> See if this three-step fix from McAfee resolves the behavior:
    >> http://service.mcafee.com/FAQDocument.aspx?id=TS100507
    >>
    >> Ideally you would have disabled all McAfee processes (i.e., anti-virus;
    >> anti-spyware; firewall) and then enabled the Windows Firewall prior to
    >> installing IE8.
    >>
    >>
    >> Dave wrote:
    >>> Windows XP Media Center Edition Version 2002 Service Pack 3
    >>> I just upgraded from IE7 to IE8. Everything work just fine until I did
    >>> the
    >>> upgrade.
    >>>
    >>> I started in No Add-ons, it did act up. The icon on the tab still just
    >>> keeps spinning and the fuel bar bottom still goes half-way and quits.
    >>> However, before using No Add-ons, the page would go blank; now the page
    >>> will
    >>> show what it on it when it opened.
    >>>
    >>> I did a IE Advanced settings (RIES) Reset it still does the same thing.
    >>>
    >>> Right now I am using McAfee Security Suite which includes a firewall. I
    >>> am
    >>> also using Windows Defender. I cannot remember what antivirus I was
    >>> using
    >>> when I bought this machine, but I always uninstalled an antivirus
    >>> program
    >>> before I install a new virus program. Again everything worked fine
    >>> until
    >>> I
    >>> upgraded to IE8.
    >>>
    >>>
    >>> "PA Bear [MS MVP]" wrote:
    >>>> Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit
    >>>> SP2;
    >>>> Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE
    >>>> version
    >>>> when posting in an IE-specific forum or newsgroup. Please do so in your
    >>>> next reply.
    >>>>
    >>>> 1. Does the behavior persist if you start IE in No Add-ons mode? To
    >>>> start
    >>>> IE in No Add-ons mode:
    >>>>
    >>>> => Start | (All) Programs | Accessories | System Tools | Internet
    >>>> Explorer (No add-ons).
    >>>>
    >>>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to
    >>>> IE7
    >>>> &
    >>>> IE8 in all OSS]
    >>>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    >>>>
    >>>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    >>>> http://support.microsoft.com/kb/923737
    >>>>
    >>>> 3. What anti-virus application or security suite is installed and is
    >>>> your
    >>>> subscription current? What anti-spyware applications (other than
    >>>> Defender)? What third-party firewall (if any)? If Vista or WinXP: Were
    >>>> any of these applications running in the background when you installed
    >>>> IE8?
    >>>>
    >>>> 4. Has a(nother) Norton or McAfee application ever been installed on
    >>>> this
    >>>> machine (e.g., a free-trial version that came preinstalled when you
    >>>> bought
    >>>> it)?
    >>>>
    >>>>
    >>>> Dave wrote:
    >>>>> I did make the change and closed Explorer and reopened. It still just
    >>>>> sits
    >>>>> there and the icon on the tab just keeps spinning. At the bottom of
    >>>>> the
    >>>>> page the bar I call the fuel bar that show the page loading, it goes
    >>>>> half
    >>>>> way and quits.
    >>>>>
    >>>>> "PA Bear [MS MVP]" wrote:
    >>>>>
    >>>>>> Select "Every time I visit the page" instead.
    >>>>>>
    >>>>>> If you're not receiving notfications of replies to a thread, check
    >>>>>> your
    >>>>>> My
    >>>>>> Alerts setting for your Live ID.
    >>>>>>
    >>>>>>
    >>>>>> Dave wrote:
    >>>>>>> Check for newer versions of stored pages the automatically is
    >>>>>>> checked.
    >>>>>>> Disk
    >>>>>>> space is set to 50. Also why is it when you replied I never got a
    >>>>>>> notification that there was a reply? I did check the box to be
    >>>>>>> notified.
    >>>>>>>
    >>>>>>> "PA Bear [MS MVP]" wrote:
    >>>>>>>> As June Allyson used to say, "Depends."
    >>>>>>>>
    >>>>>>>> What's your setting IE Tools | Internet Options | General |
    >>>>>>>> Browsing
    >>>>>>>> history | Settings | Check for newer versions of stored pages
    >>>>>>>> <=here?
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> Dave wrote:
    >>>>>>>>> Web pages will not update in IE8
    >>>>>>>>> I have a problem with a web page that does an automatic update. I
    >>>>>>>>> use
    >>>>>>>>> msn
    >>>>>>>>> and foxnews.com as my home pages. Fox’s website does an automatic
    >>>>>>>>> update
    >>>>>>>>> for changes in news. This always worked fine with IE7, but now
    >>>>>>>>> that
    >>>>>>>>> I
    >>>>>>>>> have
    >>>>>>>>> change to IE8 it no longer will update unless I do it manually.
    >>>>>>>>> Is
    >>>>>>>>> this
    >>>>>>>>> a
    >>>>>>>>> problem with IE8 or is there a setting I need to change.
    >>>>>>>>
    >>>>>>>> .
    >>>>>>
    >>>>>> .
    >>>>
    >>>> .

    >>
    >> .
     
  12. Dave

    Dave Flightless Bird

    You said: I would NOT recommend the Norton freebie from your ISP: Can you
    tell me in your opinion why you do not suggest Norton Antivirus? What
    problems can happen if I use Norton? I am retired and cannot afford to pay
    allot for security 3 machines. Qwest offers Norton for Qwest users for up to
    5 machines at no cost. However what they are offering does not have a
    firewall, it only uses Windows built in firewall. From they have told me it
    is not Norton 360 or Norton Internet Security Suite. So I am not sure what
    they are offering. I have read and heard on different radio shows they do
    not recommend Windows built in firewall; they recommend a third party vendor.
    Can you give me your opinion; I have never heard any views from Microsoft’s
    side.
    I also want to thank you for your help.

    "PA Bear [MS MVP]" wrote:

    > 1. Do only Steps #1 & #2 of the three-step fix.
    >
    > 2. Make certain that the Windows Fireall is enabled.
    >
    > 3. I would NOT recommend the Norton freebie from your ISP. Choose one of
    > the following instead (both free):
    >
    > Microsoft Security Essentials
    > http://www.microsoft.com/security_essentials/default.aspx
    >
    > Avira AntiVir
    > http://www.free-av.com/en/trialpay_download/1/avira_antivir_personal__free_antivirus.html
    >
    > Avast
    > http://www.avast.com/free-antivirus-download
    >
    >
    > Dave wrote:
    > > deally you would have disabled all McAfee processes (i.e., anti-virus;
    > > anti-spyware; firewall) and then enabled the Windows Firewall prior to
    > > installing IE8.
    > > [I do not believe I disabled anything before I installed IE8. I did not
    > > see
    > > anything telling to do so.]
    > >
    > > I have McAfee through Qwest. They are no longer using McAfee, they are
    > > changing to Norton. So I cannot reinstall McAfee. My question is do I
    > > remove McAfee through Add/Remove program, and then run MCPR.exe. Does
    > > MCPR.exe program clear the registry? After running MCPR.exe, then I do I
    > > then install the Norton Security Program?
    > >
    > >
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >
    > >> See if this three-step fix from McAfee resolves the behavior:
    > >> http://service.mcafee.com/FAQDocument.aspx?id=TS100507
    > >>
    > >> Ideally you would have disabled all McAfee processes (i.e., anti-virus;
    > >> anti-spyware; firewall) and then enabled the Windows Firewall prior to
    > >> installing IE8.
    > >>
    > >>
    > >> Dave wrote:
    > >>> Windows XP Media Center Edition Version 2002 Service Pack 3
    > >>> I just upgraded from IE7 to IE8. Everything work just fine until I did
    > >>> the
    > >>> upgrade.
    > >>>
    > >>> I started in No Add-ons, it did act up. The icon on the tab still just
    > >>> keeps spinning and the fuel bar bottom still goes half-way and quits.
    > >>> However, before using No Add-ons, the page would go blank; now the page
    > >>> will
    > >>> show what it on it when it opened.
    > >>>
    > >>> I did a IE Advanced settings (RIES) Reset it still does the same thing.
    > >>>
    > >>> Right now I am using McAfee Security Suite which includes a firewall. I
    > >>> am
    > >>> also using Windows Defender. I cannot remember what antivirus I was
    > >>> using
    > >>> when I bought this machine, but I always uninstalled an antivirus
    > >>> program
    > >>> before I install a new virus program. Again everything worked fine
    > >>> until
    > >>> I
    > >>> upgraded to IE8.
    > >>>
    > >>>
    > >>> "PA Bear [MS MVP]" wrote:
    > >>>> Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit
    > >>>> SP2;
    > >>>> Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE
    > >>>> version
    > >>>> when posting in an IE-specific forum or newsgroup. Please do so in your
    > >>>> next reply.
    > >>>>
    > >>>> 1. Does the behavior persist if you start IE in No Add-ons mode? To
    > >>>> start
    > >>>> IE in No Add-ons mode:
    > >>>>
    > >>>> => Start | (All) Programs | Accessories | System Tools | Internet
    > >>>> Explorer (No add-ons).
    > >>>>
    > >>>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to
    > >>>> IE7
    > >>>> &
    > >>>> IE8 in all OSS]
    > >>>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    > >>>>
    > >>>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    > >>>> http://support.microsoft.com/kb/923737
    > >>>>
    > >>>> 3. What anti-virus application or security suite is installed and is
    > >>>> your
    > >>>> subscription current? What anti-spyware applications (other than
    > >>>> Defender)? What third-party firewall (if any)? If Vista or WinXP: Were
    > >>>> any of these applications running in the background when you installed
    > >>>> IE8?
    > >>>>
    > >>>> 4. Has a(nother) Norton or McAfee application ever been installed on
    > >>>> this
    > >>>> machine (e.g., a free-trial version that came preinstalled when you
    > >>>> bought
    > >>>> it)?
    > >>>>
    > >>>>
    > >>>> Dave wrote:
    > >>>>> I did make the change and closed Explorer and reopened. It still just
    > >>>>> sits
    > >>>>> there and the icon on the tab just keeps spinning. At the bottom of
    > >>>>> the
    > >>>>> page the bar I call the fuel bar that show the page loading, it goes
    > >>>>> half
    > >>>>> way and quits.
    > >>>>>
    > >>>>> "PA Bear [MS MVP]" wrote:
    > >>>>>
    > >>>>>> Select "Every time I visit the page" instead.
    > >>>>>>
    > >>>>>> If you're not receiving notfications of replies to a thread, check
    > >>>>>> your
    > >>>>>> My
    > >>>>>> Alerts setting for your Live ID.
    > >>>>>>
    > >>>>>>
    > >>>>>> Dave wrote:
    > >>>>>>> Check for newer versions of stored pages the automatically is
    > >>>>>>> checked.
    > >>>>>>> Disk
    > >>>>>>> space is set to 50. Also why is it when you replied I never got a
    > >>>>>>> notification that there was a reply? I did check the box to be
    > >>>>>>> notified.
    > >>>>>>>
    > >>>>>>> "PA Bear [MS MVP]" wrote:
    > >>>>>>>> As June Allyson used to say, "Depends."
    > >>>>>>>>
    > >>>>>>>> What's your setting IE Tools | Internet Options | General |
    > >>>>>>>> Browsing
    > >>>>>>>> history | Settings | Check for newer versions of stored pages
    > >>>>>>>> <=here?
    > >>>>>>>>
    > >>>>>>>>
    > >>>>>>>> Dave wrote:
    > >>>>>>>>> Web pages will not update in IE8
    > >>>>>>>>> I have a problem with a web page that does an automatic update. I
    > >>>>>>>>> use
    > >>>>>>>>> msn
    > >>>>>>>>> and foxnews.com as my home pages. Fox’s website does an automatic
    > >>>>>>>>> update
    > >>>>>>>>> for changes in news. This always worked fine with IE7, but now
    > >>>>>>>>> that
    > >>>>>>>>> I
    > >>>>>>>>> have
    > >>>>>>>>> change to IE8 it no longer will update unless I do it manually.
    > >>>>>>>>> Is
    > >>>>>>>>> this
    > >>>>>>>>> a
    > >>>>>>>>> problem with IE8 or is there a setting I need to change.
    > >>>>>>>>
    > >>>>>>>> .
    > >>>>>>
    > >>>>>> .
    > >>>>
    > >>>> .
    > >>
    > >> .

    >
    > .
    >
     

Share This Page