1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble With www.cnn.com

Discussion in 'Internet Explorer' started by Bill Bradshaw, Jan 29, 2010.

  1. Bill Bradshaw

    Bill Bradshaw Flightless Bird

    Running WinXP Pro with IE 8.6001.18702. Whenever I try to open www.cnn.com
    at some point in the process IE 8 closes. I have tried compatibility view
    and IE without add-ons. Anybody have any suggestions?

    --
    <Bill>

    Brought to you from Anchorage, Alaska.
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi Bill,

    Tools>Compatibility View Settings, check "Include updated website lists from
    Microsoft"

    Regards.

    "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    > Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    > www.cnn.com at some point in the process IE 8 closes. I have tried
    > compatibility view and IE without add-ons. Anybody have any suggestions?
    >
    > --
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >
    >
     
  3. rob^_^

    rob^_^ Flightless Bird

    Hi Bill,

    My email address is a honey pot. No replies given.

    A.1 - did not work.... Try running IE in no-Addons mode and then going to
    cnn.com.

    I have no problems getting there on IE8 on XP, Vista and Win7. There have
    been some Flash updates made recently by Adobe, although there are no flash
    on the cnn homepage, so that may not be the issue.

    Regards.

    "rob^_^" <iecustomizer@hotmail.com> wrote in message
    news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    > Hi Bill,
    >
    > Tools>Compatibility View Settings, check "Include updated website lists
    > from Microsoft"
    >
    > Regards.
    >
    > "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    > news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >> www.cnn.com at some point in the process IE 8 closes. I have tried
    >> compatibility view and IE without add-ons. Anybody have any suggestions?
    >>
    >> --
    >> <Bill>
    >>
    >> Brought to you from Anchorage, Alaska.
    >>
    >>

    >
     
  4. Bill Bradshaw

    Bill Bradshaw Flightless Bird

    I have tried no ad-ons without any luck. I can get on with my laptop that
    is running Windows 7 Pro. What is interesting is it looks like the CNN page
    is almost completely loaded before it just shuts down IE 8. Once and a
    while I do get an error message IE has to shut down because of a problem
    with the ntdll.dll file. It is a mystery to me.
    --
    <Bill>

    Brought to you from Anchorage, Alaska.

    rob^_^ wrote:
    > Hi Bill,
    >
    > My email address is a honey pot. No replies given.
    >
    > A.1 - did not work.... Try running IE in no-Addons mode and then
    > going to cnn.com.
    >
    > I have no problems getting there on IE8 on XP, Vista and Win7. There
    > have been some Flash updates made recently by Adobe, although there
    > are no flash on the cnn homepage, so that may not be the issue.
    >
    > Regards.
    >
    > "rob^_^" <iecustomizer@hotmail.com> wrote in message
    > news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >> Hi Bill,
    >>
    >> Tools>Compatibility View Settings, check "Include updated website
    >> lists from Microsoft"
    >>
    >> Regards.
    >>
    >> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >>> www.cnn.com at some point in the process IE 8 closes. I have tried
    >>> compatibility view and IE without add-ons. Anybody have any
    >>> suggestions?
     
  5. rob^_^

    rob^_^ Flightless Bird

    Stick with your XP machine in the discussion.

    What service pack is it patched to?

    Try a Windows update.

    And a malware scan..

    Regards.


    "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    news:-OA4XVqjoKHA.5696@TK2MSFTNGP04.phx.gbl...
    > I have tried no ad-ons without any luck. I can get on with my laptop that
    > is running Windows 7 Pro. What is interesting is it looks like the CNN
    > page is almost completely loaded before it just shuts down IE 8. Once and
    > a while I do get an error message IE has to shut down because of a problem
    > with the ntdll.dll file. It is a mystery to me.
    > --
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >
    > rob^_^ wrote:
    >> Hi Bill,
    >>
    >> My email address is a honey pot. No replies given.
    >>
    >> A.1 - did not work.... Try running IE in no-Addons mode and then
    >> going to cnn.com.
    >>
    >> I have no problems getting there on IE8 on XP, Vista and Win7. There
    >> have been some Flash updates made recently by Adobe, although there
    >> are no flash on the cnn homepage, so that may not be the issue.
    >>
    >> Regards.
    >>
    >> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >> news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >>> Hi Bill,
    >>>
    >>> Tools>Compatibility View Settings, check "Include updated website
    >>> lists from Microsoft"
    >>>
    >>> Regards.
    >>>
    >>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >>>> www.cnn.com at some point in the process IE 8 closes. I have tried
    >>>> compatibility view and IE without add-ons. Anybody have any
    >>>> suggestions?

    >
    >
     
  6. Bill Bradshaw

    Bill Bradshaw Flightless Bird

    I have all current patches to SP3 and run Zonealarm and Norton Antivirus. I
    know that some people do not like either of these programs but they have not
    given me any problems and also run them on my laptop which will open cnn. I
    update my computers as soon as Microsoft posts patches. I did a full
    antivirus scan in the last 3 days. And right now I have all add-ons
    disabled.
    --
    <Bill>

    Brought to you from Anchorage, Alaska.

    rob^_^ wrote:
    > Stick with your XP machine in the discussion.
    >
    > What service pack is it patched to?
    >
    > Try a Windows update.
    >
    > And a malware scan..
    >
    > Regards.
    >
    >
    > "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    > news:-OA4XVqjoKHA.5696@TK2MSFTNGP04.phx.gbl...
    >> I have tried no ad-ons without any luck. I can get on with my
    >> laptop that is running Windows 7 Pro. What is interesting is it
    >> looks like the CNN page is almost completely loaded before it just
    >> shuts down IE 8. Once and a while I do get an error message IE has
    >> to shut down because of a problem with the ntdll.dll file. It is a
    >> mystery to me. --
    >> <Bill>
    >>
    >> Brought to you from Anchorage, Alaska.
    >>
    >> rob^_^ wrote:
    >>> Hi Bill,
    >>>
    >>> My email address is a honey pot. No replies given.
    >>>
    >>> A.1 - did not work.... Try running IE in no-Addons mode and then
    >>> going to cnn.com.
    >>>
    >>> I have no problems getting there on IE8 on XP, Vista and Win7. There
    >>> have been some Flash updates made recently by Adobe, although there
    >>> are no flash on the cnn homepage, so that may not be the issue.
    >>>
    >>> Regards.
    >>>
    >>> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >>> news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >>>> Hi Bill,
    >>>>
    >>>> Tools>Compatibility View Settings, check "Include updated website
    >>>> lists from Microsoft"
    >>>>
    >>>> Regards.
    >>>>
    >>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>>>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >>>>> www.cnn.com at some point in the process IE 8 closes. I have
    >>>>> tried compatibility view and IE without add-ons. Anybody have any
    >>>>> suggestions?
     
  7. rob^_^

    rob^_^ Flightless Bird

    Hi Bill,

    I am running out of suggestions.

    Start>Run>msconfig - Startup tab,

    Disable any startup items from Google, Quicktime or AOL.

    You will be asked to restart your computer do so.

    If you have the GoogleToolbarUpdater.exe in your Windows startup list then
    you have an old/incompatible version of the Toolbar installed.
    You need to uninstall it and then get the latest version from
    toolbar.google.com.

    When you restart your PC try cnn.com again with and without addons. oh...
    Make sure that your security zone settings are their default...
    Tools>Internet Options - Security tab, click "Reset all zones to default"

    Regards.

    "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    news:ug2S95voKHA.3948@TK2MSFTNGP06.phx.gbl...
    > I have all current patches to SP3 and run Zonealarm and Norton Antivirus.
    > I know that some people do not like either of these programs but they have
    > not given me any problems and also run them on my laptop which will open
    > cnn. I update my computers as soon as Microsoft posts patches. I did a
    > full antivirus scan in the last 3 days. And right now I have all add-ons
    > disabled.
    > --
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >
    > rob^_^ wrote:
    >> Stick with your XP machine in the discussion.
    >>
    >> What service pack is it patched to?
    >>
    >> Try a Windows update.
    >>
    >> And a malware scan..
    >>
    >> Regards.
    >>
    >>
    >> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >> news:-OA4XVqjoKHA.5696@TK2MSFTNGP04.phx.gbl...
    >>> I have tried no ad-ons without any luck. I can get on with my
    >>> laptop that is running Windows 7 Pro. What is interesting is it
    >>> looks like the CNN page is almost completely loaded before it just
    >>> shuts down IE 8. Once and a while I do get an error message IE has
    >>> to shut down because of a problem with the ntdll.dll file. It is a
    >>> mystery to me. --
    >>> <Bill>
    >>>
    >>> Brought to you from Anchorage, Alaska.
    >>>
    >>> rob^_^ wrote:
    >>>> Hi Bill,
    >>>>
    >>>> My email address is a honey pot. No replies given.
    >>>>
    >>>> A.1 - did not work.... Try running IE in no-Addons mode and then
    >>>> going to cnn.com.
    >>>>
    >>>> I have no problems getting there on IE8 on XP, Vista and Win7. There
    >>>> have been some Flash updates made recently by Adobe, although there
    >>>> are no flash on the cnn homepage, so that may not be the issue.
    >>>>
    >>>> Regards.
    >>>>
    >>>> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >>>> news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >>>>> Hi Bill,
    >>>>>
    >>>>> Tools>Compatibility View Settings, check "Include updated website
    >>>>> lists from Microsoft"
    >>>>>
    >>>>> Regards.
    >>>>>
    >>>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>>> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>>>>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >>>>>> www.cnn.com at some point in the process IE 8 closes. I have
    >>>>>> tried compatibility view and IE without add-ons. Anybody have any
    >>>>>> suggestions?

    >
    >
     
  8. Bill Bradshaw

    Bill Bradshaw Flightless Bird

    I have GoogleUpdate.exe in the startup but that has been disabled for ages.
    There is nothing about a toolbar. My security has been medium high which is
    the default.
    --
    <Bill>

    Brought to you from Anchorage, Alaska.

    rob^_^ wrote:
    > Hi Bill,
    >
    > I am running out of suggestions.
    >
    > Start>Run>msconfig - Startup tab,
    >
    > Disable any startup items from Google, Quicktime or AOL.
    >
    > You will be asked to restart your computer do so.
    >
    > If you have the GoogleToolbarUpdater.exe in your Windows startup list
    > then you have an old/incompatible version of the Toolbar installed.
    > You need to uninstall it and then get the latest version from
    > toolbar.google.com.
    >
    > When you restart your PC try cnn.com again with and without addons.
    > oh... Make sure that your security zone settings are their default...
    > Tools>Internet Options - Security tab, click "Reset all zones to
    > default"
    > Regards.
    >
    > "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    > news:ug2S95voKHA.3948@TK2MSFTNGP06.phx.gbl...
    >> I have all current patches to SP3 and run Zonealarm and Norton
    >> Antivirus. I know that some people do not like either of these
    >> programs but they have not given me any problems and also run them
    >> on my laptop which will open cnn. I update my computers as soon as
    >> Microsoft posts patches. I did a full antivirus scan in the last 3
    >> days. And right now I have all add-ons disabled.
    >> --
    >> <Bill>
    >>
    >> Brought to you from Anchorage, Alaska.
    >>
    >> rob^_^ wrote:
    >>> Stick with your XP machine in the discussion.
    >>>
    >>> What service pack is it patched to?
    >>>
    >>> Try a Windows update.
    >>>
    >>> And a malware scan..
    >>>
    >>> Regards.
    >>>
    >>>
    >>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>> news:-OA4XVqjoKHA.5696@TK2MSFTNGP04.phx.gbl...
    >>>> I have tried no ad-ons without any luck. I can get on with my
    >>>> laptop that is running Windows 7 Pro. What is interesting is it
    >>>> looks like the CNN page is almost completely loaded before it just
    >>>> shuts down IE 8. Once and a while I do get an error message IE has
    >>>> to shut down because of a problem with the ntdll.dll file. It is a
    >>>> mystery to me. --
    >>>> <Bill>
    >>>>
    >>>> Brought to you from Anchorage, Alaska.
    >>>>
    >>>> rob^_^ wrote:
    >>>>> Hi Bill,
    >>>>>
    >>>>> My email address is a honey pot. No replies given.
    >>>>>
    >>>>> A.1 - did not work.... Try running IE in no-Addons mode and then
    >>>>> going to cnn.com.
    >>>>>
    >>>>> I have no problems getting there on IE8 on XP, Vista and Win7.
    >>>>> There have been some Flash updates made recently by Adobe,
    >>>>> although there are no flash on the cnn homepage, so that may not
    >>>>> be the issue. Regards.
    >>>>>
    >>>>> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >>>>> news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >>>>>> Hi Bill,
    >>>>>>
    >>>>>> Tools>Compatibility View Settings, check "Include updated website
    >>>>>> lists from Microsoft"
    >>>>>>
    >>>>>> Regards.
    >>>>>>
    >>>>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>>>> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>>>>>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >>>>>>> www.cnn.com at some point in the process IE 8 closes. I have
    >>>>>>> tried compatibility view and IE without add-ons. Anybody have
    >>>>>>> any suggestions?
     
  9. rob^_^

    rob^_^ Flightless Bird

    Hi Bill,

    If you have the GoogleUpdate.exe in your windows startup list then you have
    an old version of the Google Toolbar installed. This may or may not have
    anything to do with getting to cnn.

    First up, uninstall the old Google toolbar version from your Add/Remove
    Programs control panel.

    Then restart your computer. Important.

    When you restart you can go to toolbar.google.com and download the latest
    GTB.

    Do not send me emails! Post here if you have information to share with
    others, otherwise send money with your emails to me.

    That you can open the site in FX suggests an IE setting.

    Tools>Internet Options - Advanced tab
    click the "Restore advanced settings" button.

    On the security tab, click the "Reset all zones to their default" button.

    On the Tools>Compatibility View Settings, you should have "Include updated
    web site lists from Microsoft" checked.

    You must get rid of the old GTB, as it COULD be the ultimate cause.

    Regards.

    "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    news:eoIqDT9oKHA.1548@TK2MSFTNGP04.phx.gbl...
    > I have GoogleUpdate.exe in the startup but that has been disabled for
    > ages. There is nothing about a toolbar. My security has been medium high
    > which is the default.
    > --
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >
    > rob^_^ wrote:
    >> Hi Bill,
    >>
    >> I am running out of suggestions.
    >>
    >> Start>Run>msconfig - Startup tab,
    >>
    >> Disable any startup items from Google, Quicktime or AOL.
    >>
    >> You will be asked to restart your computer do so.
    >>
    >> If you have the GoogleToolbarUpdater.exe in your Windows startup list
    >> then you have an old/incompatible version of the Toolbar installed.
    >> You need to uninstall it and then get the latest version from
    >> toolbar.google.com.
    >>
    >> When you restart your PC try cnn.com again with and without addons.
    >> oh... Make sure that your security zone settings are their default...
    >> Tools>Internet Options - Security tab, click "Reset all zones to
    >> default"
    >> Regards.
    >>
    >> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >> news:ug2S95voKHA.3948@TK2MSFTNGP06.phx.gbl...
    >>> I have all current patches to SP3 and run Zonealarm and Norton
    >>> Antivirus. I know that some people do not like either of these
    >>> programs but they have not given me any problems and also run them
    >>> on my laptop which will open cnn. I update my computers as soon as
    >>> Microsoft posts patches. I did a full antivirus scan in the last 3
    >>> days. And right now I have all add-ons disabled.
    >>> --
    >>> <Bill>
    >>>
    >>> Brought to you from Anchorage, Alaska.
    >>>
    >>> rob^_^ wrote:
    >>>> Stick with your XP machine in the discussion.
    >>>>
    >>>> What service pack is it patched to?
    >>>>
    >>>> Try a Windows update.
    >>>>
    >>>> And a malware scan..
    >>>>
    >>>> Regards.
    >>>>
    >>>>
    >>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>> news:-OA4XVqjoKHA.5696@TK2MSFTNGP04.phx.gbl...
    >>>>> I have tried no ad-ons without any luck. I can get on with my
    >>>>> laptop that is running Windows 7 Pro. What is interesting is it
    >>>>> looks like the CNN page is almost completely loaded before it just
    >>>>> shuts down IE 8. Once and a while I do get an error message IE has
    >>>>> to shut down because of a problem with the ntdll.dll file. It is a
    >>>>> mystery to me. --
    >>>>> <Bill>
    >>>>>
    >>>>> Brought to you from Anchorage, Alaska.
    >>>>>
    >>>>> rob^_^ wrote:
    >>>>>> Hi Bill,
    >>>>>>
    >>>>>> My email address is a honey pot. No replies given.
    >>>>>>
    >>>>>> A.1 - did not work.... Try running IE in no-Addons mode and then
    >>>>>> going to cnn.com.
    >>>>>>
    >>>>>> I have no problems getting there on IE8 on XP, Vista and Win7.
    >>>>>> There have been some Flash updates made recently by Adobe,
    >>>>>> although there are no flash on the cnn homepage, so that may not
    >>>>>> be the issue. Regards.
    >>>>>>
    >>>>>> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >>>>>> news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >>>>>>> Hi Bill,
    >>>>>>>
    >>>>>>> Tools>Compatibility View Settings, check "Include updated website
    >>>>>>> lists from Microsoft"
    >>>>>>>
    >>>>>>> Regards.
    >>>>>>>
    >>>>>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>>>>> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>>>>>>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to open
    >>>>>>>> www.cnn.com at some point in the process IE 8 closes. I have
    >>>>>>>> tried compatibility view and IE without add-ons. Anybody have
    >>>>>>>> any suggestions?

    >
    >
     
  10. Bill Bradshaw

    Bill Bradshaw Flightless Bird

    I have been able to access cnn since late last night and also today. What
    changed I do not know. The only thing I can think of is that cnn was trying
    to load something my system did not like and now cnn is no longer trying
    load it so the website is now working right. I do not have anything under
    add/remove programs that relates to Google other than Google Earth. Anyway
    thanks for sticking with me and all your help. I hope that this is done
    forever.
    --
    <Bill>

    Brought to you from Anchorage, Alaska.

    rob^_^ wrote:
    > Hi Bill,
    >
    > If you have the GoogleUpdate.exe in your windows startup list then
    > you have an old version of the Google Toolbar installed. This may or
    > may not have anything to do with getting to cnn.
    >
    > First up, uninstall the old Google toolbar version from your
    > Add/Remove Programs control panel.
    >
    > Then restart your computer. Important.
    >
    > When you restart you can go to toolbar.google.com and download the
    > latest GTB.
    >
    > Do not send me emails! Post here if you have information to share with
    > others, otherwise send money with your emails to me.
    >
    > That you can open the site in FX suggests an IE setting.
    >
    > Tools>Internet Options - Advanced tab
    > click the "Restore advanced settings" button.
    >
    > On the security tab, click the "Reset all zones to their default"
    > button.
    > On the Tools>Compatibility View Settings, you should have "Include
    > updated web site lists from Microsoft" checked.
    >
    > You must get rid of the old GTB, as it COULD be the ultimate cause.
    >
    > Regards.
    >
    > "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    > news:eoIqDT9oKHA.1548@TK2MSFTNGP04.phx.gbl...
    >> I have GoogleUpdate.exe in the startup but that has been disabled for
    >> ages. There is nothing about a toolbar. My security has been medium
    >> high which is the default.
    >> --
    >> <Bill>
    >>
    >> Brought to you from Anchorage, Alaska.
    >>
    >> rob^_^ wrote:
    >>> Hi Bill,
    >>>
    >>> I am running out of suggestions.
    >>>
    >>> Start>Run>msconfig - Startup tab,
    >>>
    >>> Disable any startup items from Google, Quicktime or AOL.
    >>>
    >>> You will be asked to restart your computer do so.
    >>>
    >>> If you have the GoogleToolbarUpdater.exe in your Windows startup
    >>> list then you have an old/incompatible version of the Toolbar
    >>> installed. You need to uninstall it and then get the latest version
    >>> from toolbar.google.com.
    >>>
    >>> When you restart your PC try cnn.com again with and without addons.
    >>> oh... Make sure that your security zone settings are their
    >>> default... Tools>Internet Options - Security tab, click "Reset all
    >>> zones to default"
    >>> Regards.
    >>>
    >>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>> news:ug2S95voKHA.3948@TK2MSFTNGP06.phx.gbl...
    >>>> I have all current patches to SP3 and run Zonealarm and Norton
    >>>> Antivirus. I know that some people do not like either of these
    >>>> programs but they have not given me any problems and also run them
    >>>> on my laptop which will open cnn. I update my computers as soon as
    >>>> Microsoft posts patches. I did a full antivirus scan in the last 3
    >>>> days. And right now I have all add-ons disabled.
    >>>> --
    >>>> <Bill>
    >>>>
    >>>> Brought to you from Anchorage, Alaska.
    >>>>
    >>>> rob^_^ wrote:
    >>>>> Stick with your XP machine in the discussion.
    >>>>>
    >>>>> What service pack is it patched to?
    >>>>>
    >>>>> Try a Windows update.
    >>>>>
    >>>>> And a malware scan..
    >>>>>
    >>>>> Regards.
    >>>>>
    >>>>>
    >>>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>>> news:-OA4XVqjoKHA.5696@TK2MSFTNGP04.phx.gbl...
    >>>>>> I have tried no ad-ons without any luck. I can get on with my
    >>>>>> laptop that is running Windows 7 Pro. What is interesting is it
    >>>>>> looks like the CNN page is almost completely loaded before it
    >>>>>> just shuts down IE 8. Once and a while I do get an error
    >>>>>> message IE has to shut down because of a problem with the
    >>>>>> ntdll.dll file. It is a mystery to me. --
    >>>>>> <Bill>
    >>>>>>
    >>>>>> Brought to you from Anchorage, Alaska.
    >>>>>>
    >>>>>> rob^_^ wrote:
    >>>>>>> Hi Bill,
    >>>>>>>
    >>>>>>> My email address is a honey pot. No replies given.
    >>>>>>>
    >>>>>>> A.1 - did not work.... Try running IE in no-Addons mode and then
    >>>>>>> going to cnn.com.
    >>>>>>>
    >>>>>>> I have no problems getting there on IE8 on XP, Vista and Win7.
    >>>>>>> There have been some Flash updates made recently by Adobe,
    >>>>>>> although there are no flash on the cnn homepage, so that may not
    >>>>>>> be the issue. Regards.
    >>>>>>>
    >>>>>>> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >>>>>>> news:#oRDzTSoKHA.5520@TK2MSFTNGP05.phx.gbl...
    >>>>>>>> Hi Bill,
    >>>>>>>>
    >>>>>>>> Tools>Compatibility View Settings, check "Include updated
    >>>>>>>> website lists from Microsoft"
    >>>>>>>>
    >>>>>>>> Regards.
    >>>>>>>>
    >>>>>>>> "Bill Bradshaw" <bradshaw@gci.net> wrote in message
    >>>>>>>> news:eee$HGSoKHA.5260@TK2MSFTNGP02.phx.gbl...
    >>>>>>>>> Running WinXP Pro with IE 8.6001.18702. Whenever I try to
    >>>>>>>>> open www.cnn.com at some point in the process IE 8 closes. I
    >>>>>>>>> have tried compatibility view and IE without add-ons. Anybody have
    >>>>>>>>> any suggestions?
     

Share This Page