1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Translate web page

Discussion in 'Internet Explorer' started by kim, Jan 5, 2010.

  1. kim

    kim Flightless Bird

    I`m trying to view this page http://www.correos.cl/index.php in English with
    IE8 but when I click on "Page> Translate with live search" It goes through
    the motions and says 100% complete but the page remains in Spanish ? What am
    I doing wrong ?
    Thanks
    Kim
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi Kim,

    Tools>Internet Options - General tab, 'Languages' button.

    What language is at the top of the list there? (please post back with this
    info).

    It should be English (United States)[en-US]
    or
    If you have another variant of English at the top, try (adding then) moving
    en-us to the top of the list. (my en-au works but the translation services
    may not be ready yet for your English variant.... they have been doing some
    changes there adding the auto detect of your language preferences and may
    not have tested for all English variants)

    OR

    Bypass the Translation accelerator and just navigate to
    http://www.microsofttranslator.com/ and enter
    http://www.correos.cl/index.php in the Translate URL field.
    Spanish in the From Language field and
    English in the To Language field.

    (Yep.... I can see that they have some work to do there. The accelerator
    link incorrectly detects the source page language as English, correos.cl may
    be hosted in another country other than Chile.)

    OR

    Get the Google Translation Accelerator from ieaddons.com and use it instead
    until the MS services are working correctly<sigh>
    Google also uses your IE Language preferences to auto-detect the translate
    to language.

    Regards.

    "kim" <fixed@ntlworld.com> wrote in message
    news:-OZl0nzijKHA.2160@TK2MSFTNGP02.phx.gbl...
    > I`m trying to view this page http://www.correos.cl/index.php in English
    > with IE8 but when I click on "Page> Translate with live search" It goes
    > through the motions and says 100% complete but the page remains in Spanish
    > ? What am I doing wrong ?
    > Thanks
    > Kim
    >
    >
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

  4. rob^_^

    rob^_^ Flightless Bird

    Hi Robear,

    They have changed the UI there and on the Accelerators (preview page). I
    think it has something to do also with my post in the other NG.

    MS domains use mkt=en-us, en-au, en-uk
    G domains use ln=en (both are the browser Language settings)

    G drops the locale identifiers and only uses the language part.

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:-OpOJBkmjKHA.1824@TK2MSFTNGP04.phx.gbl...
    > WYSIWYG on such pages. Only text will be translated (literally). Compare
    > to
    > http://translate.google.com/transla...ex.php&hl=en&safe=off&rls=com.microsoft:en-US
    >
    >
    > kim wrote:
    >> I`m trying to view this page http://www.correos.cl/index.php in English
    >> with
    >> IE8 but when I click on "Page> Translate with live search" It goes
    >> through
    >> the motions and says 100% complete but the page remains in Spanish ? What
    >> am
    >> I doing wrong ?
    >> Thanks
    >> Kim

    >
     
  5. kim

    kim Flightless Bird

    Hi Rob, The only languuage on the list is English (United Kingdom) [en-gb]
    which is correct for my location. So I added en-us, en-au and tried those
    but sill not working. But the Google Translation Accelerator from
    ieaddons.com works ok.
    Thanks
    Kim


    "rob^_^" <iecustomizer@hotmail.com> wrote in message
    news:-OgIylqkjKHA.4500@TK2MSFTNGP06.phx.gbl...
    > Hi Kim,
    >
    > Tools>Internet Options - General tab, 'Languages' button.
    >
    > What language is at the top of the list there? (please post back with this
    > info).
    >
    > It should be English (United States)[en-US]
    > or
    > If you have another variant of English at the top, try (adding then)
    > moving en-us to the top of the list. (my en-au works but the translation
    > services may not be ready yet for your English variant.... they have been
    > doing some changes there adding the auto detect of your language
    > preferences and may not have tested for all English variants)
    >
    > OR
    >
    > Bypass the Translation accelerator and just navigate to
    > http://www.microsofttranslator.com/ and enter
    > http://www.correos.cl/index.php in the Translate URL field.
    > Spanish in the From Language field and
    > English in the To Language field.
    >
    > (Yep.... I can see that they have some work to do there. The accelerator
    > link incorrectly detects the source page language as English, correos.cl
    > may be hosted in another country other than Chile.)
    >
    > OR
    >
    > Get the Google Translation Accelerator from ieaddons.com and use it
    > instead until the MS services are working correctly<sigh>
    > Google also uses your IE Language preferences to auto-detect the translate
    > to language.
    >
    > Regards.
    >
    > "kim" <fixed@ntlworld.com> wrote in message
    > news:-OZl0nzijKHA.2160@TK2MSFTNGP02.phx.gbl...
    >> I`m trying to view this page http://www.correos.cl/index.php in English
    >> with IE8 but when I click on "Page> Translate with live search" It goes
    >> through the motions and says 100% complete but the page remains in
    >> Spanish ? What am I doing wrong ?
    >> Thanks
    >> Kim
    >>
    >>
     
  6. rob^_^

    rob^_^ Flightless Bird

    HI kim,

    Thanks for the feedback. I don't know what they are doing at that site
    (translationmicorosoft). They may be using some other criteria to determine
    (guess) your location and language preferences. The Accelerator works fine
    for me! Go figure! Google Translation is actually a better service IMO.

    Again thanks for the feedback. It helps other people who may have similar
    questions.

    Regards.

    "kim" <fixed@ntlworld.com> wrote in message
    news:un7nOdsjKHA.1652@TK2MSFTNGP05.phx.gbl...
    > Hi Rob, The only languuage on the list is English (United Kingdom) [en-gb]
    > which is correct for my location. So I added en-us, en-au and tried those
    > but sill not working. But the Google Translation Accelerator from
    > ieaddons.com works ok.
    > Thanks
    > Kim
    >
    >
    > "rob^_^" <iecustomizer@hotmail.com> wrote in message
    > news:-OgIylqkjKHA.4500@TK2MSFTNGP06.phx.gbl...
    >> Hi Kim,
    >>
    >> Tools>Internet Options - General tab, 'Languages' button.
    >>
    >> What language is at the top of the list there? (please post back with
    >> this info).
    >>
    >> It should be English (United States)[en-US]
    >> or
    >> If you have another variant of English at the top, try (adding then)
    >> moving en-us to the top of the list. (my en-au works but the translation
    >> services may not be ready yet for your English variant.... they have been
    >> doing some changes there adding the auto detect of your language
    >> preferences and may not have tested for all English variants)
    >>
    >> OR
    >>
    >> Bypass the Translation accelerator and just navigate to
    >> http://www.microsofttranslator.com/ and enter
    >> http://www.correos.cl/index.php in the Translate URL field.
    >> Spanish in the From Language field and
    >> English in the To Language field.
    >>
    >> (Yep.... I can see that they have some work to do there. The accelerator
    >> link incorrectly detects the source page language as English, correos.cl
    >> may be hosted in another country other than Chile.)
    >>
    >> OR
    >>
    >> Get the Google Translation Accelerator from ieaddons.com and use it
    >> instead until the MS services are working correctly<sigh>
    >> Google also uses your IE Language preferences to auto-detect the
    >> translate to language.
    >>
    >> Regards.
    >>
    >> "kim" <fixed@ntlworld.com> wrote in message
    >> news:-OZl0nzijKHA.2160@TK2MSFTNGP02.phx.gbl...
    >>> I`m trying to view this page http://www.correos.cl/index.php in English
    >>> with IE8 but when I click on "Page> Translate with live search" It goes
    >>> through the motions and says 100% complete but the page remains in
    >>> Spanish ? What am I doing wrong ?
    >>> Thanks
    >>> Kim
    >>>
    >>>

    >
    >
     

Share This Page