1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Too Slow to Open O.E.6

Discussion in 'Windows XP' started by Spring10, Jan 12, 2010.

  1. Spring10

    Spring10 Flightless Bird

    Hi:
    Opening I.E. is in normal speed, however when clicking O.E. 6 at the top of
    Icon of O.E.6, it's SO slow and very sluggish to open, .... even after
    making a cup of coffee in the kitchen, it's still NOT opening-up. It takes
    more than one or even two minutes to open.

    Prior to this, O.E.6 opens instantamaneously, within 40 seconds or so upon
    clicking O.E. 6 icon at the top of the screen.

    Any clues on this would be truly appreciated.

    Thank
     
  2. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "Spring10" <Spring10@comcast.net> said this in news item
    news:#6U0UV4kKHA.3792@TK2MSFTNGP02.phx.gbl...
    > Hi:
    > Opening I.E. is in normal speed, however when clicking O.E. 6 at the top
    > of Icon of O.E.6, it's SO slow and very sluggish to open, .... even after
    > making a cup of coffee in the kitchen, it's still NOT opening-up. It
    > takes more than one or even two minutes to open.
    >
    > Prior to this, O.E.6 opens instantamaneously, within 40 seconds or so upon
    > clicking O.E. 6 icon at the top of the screen.
    >
    > Any clues on this would be truly appreciated.
    >
    > Thank


    You write "when clicking O.E. 6 at the top of Icon of O.E.6". What exactly
    do you mean? Please elaborate. You also write "prior to this" - prior to
    what?

    Lastly: Does the problem persist when you boot the machine into Safe Mode
    with Networking?
     
  3. John Inzer

    John Inzer Flightless Bird

    Spring10 wrote:
    > Hi:
    > Opening I.E. is in normal speed, however when clicking O.E. 6 at the
    > top of Icon of O.E.6, it's SO slow and very sluggish to open, .... even
    > after making a cup of coffee in the kitchen, it's still NOT
    > opening-up. It takes more than one or even two minutes to open.
    >
    > Prior to this, O.E.6 opens instantamaneously, within 40 seconds or so
    > upon clicking O.E. 6 icon at the top of the screen.
    >
    > Any clues on this would be truly appreciated.
    >
    > Thank

    ==================================
    Maybe the following link would be worth a look:

    Outlook Express - Performance Problems
    http://www.insideoe.com/problems/performance.htm

    --

    J. Inzer MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     

Share This Page