1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System Restore question

Discussion in 'Windows XP' started by Dave, Mar 18, 2010.

  1. Dave

    Dave Flightless Bird

    In order to research a problem I'm having (inability to send/receive emails
    with jpg attachments) with my currently installed IE7/SP3 setup, I have a
    question.

    If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it
    up, will a Restore Point made before I start get me back to proper
    installations of IE7 and SP3? ( I have a CD for SP3

    Thx
    Dave
    WnXP IE7, SP3 OE6
     
  2. Unknown

    Unknown Flightless Bird

    Don't you think the problem is with Outlook Express rather than IE7 or SP3?
    Have you checked the settings in OE?
    "Dave" <djbahb@dcwis.com> wrote in message
    news:uQAOX8pxKHA.3408@TK2MSFTNGP06.phx.gbl...
    > In order to research a problem I'm having (inability to send/receive
    > emails with jpg attachments) with my currently installed IE7/SP3 setup, I
    > have a question.
    >
    > If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it
    > up, will a Restore Point made before I start get me back to proper
    > installations of IE7 and SP3? ( I have a CD for SP3
    >
    > Thx
    > Dave
    > WnXP IE7, SP3 OE6
    >
     
  3. db

    db Flightless Bird

    I don't think that uninstalling
    a operating system update
    or an internet browser will
    repair your email issue.

    instead I would first see if
    your email functions properly
    in safe mode with networking.

    then there is a way to see if
    you can resolve the issue using
    system restore,

    by making a system restore
    point for today,

    then execute an older system
    restore point to send your system
    back to a functional point in time.

    if the email works with the older
    restore point, then accept the
    current configuration.

    if the email still doesn't work then
    bring your system back up to date
    by executing the restore point you
    made for today.


    --

    db·´¯`·...¸><)))º>
    DatabaseBen, Retired Professional
    - Systems Analyst
    - Database Developer
    - Accountancy
    - Veteran of the Armed Forces
    - Microsoft Partner
    - @hotmail.com
    ~~~~~~~~~~"share the nirvana" - dbZen

    >
    >


    "Dave" <djbahb@dcwis.com> wrote in message news:uQAOX8pxKHA.3408@TK2MSFTNGP06.phx.gbl...
    > In order to research a problem I'm having (inability to send/receive emails with jpg attachments) with my currently installed
    > IE7/SP3 setup, I have a question.
    >
    > If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it up, will a Restore Point made before I start get me back
    > to proper installations of IE7 and SP3? ( I have a CD for SP3
    >
    > Thx
    > Dave
    > WnXP IE7, SP3 OE6
    >
     
  4. Dave

    Dave Flightless Bird

    We've checked OE till we're blue in the face - no joy. Since I don't have a
    good fix on when the jpg problem starter, I'm wondering if it was when I
    went from IE6 to IE7. Since OE is built into IE - thought I might give it a
    try. If my jpg problem goes away when I'm back to OE6, at least I'll feel
    better about the whole thing. Then I have to decide if I want to get back
    to IE7 or not.

    Decisions, decisions, decisions,
    Dave

    "Unknown" <unknown@unknown.kom> wrote in message
    news:-O2yOs5qxKHA.1548@TK2MSFTNGP02.phx.gbl...
    > Don't you think the problem is with Outlook Express rather than IE7 or
    > SP3?
    > Have you checked the settings in OE?
    > "Dave" <djbahb@dcwis.com> wrote in message
    > news:uQAOX8pxKHA.3408@TK2MSFTNGP06.phx.gbl...
    >> In order to research a problem I'm having (inability to send/receive
    >> emails with jpg attachments) with my currently installed IE7/SP3 setup, I
    >> have a question.
    >>
    >> If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it
    >> up, will a Restore Point made before I start get me back to proper
    >> installations of IE7 and SP3? ( I have a CD for SP3
    >>
    >> Thx
    >> Dave
    >> WnXP IE7, SP3 OE6
    >>

    >
    >
     
  5. Unknown

    Unknown Flightless Bird

    What error do you get or what happens when you try to SEND a jpg file?
    If you have SP3 why don't you try IE8?
    "Dave" <djbahb@dcwis.com> wrote in message
    news:uom4UCsxKHA.6140@TK2MSFTNGP05.phx.gbl...
    > We've checked OE till we're blue in the face - no joy. Since I don't have
    > a good fix on when the jpg problem starter, I'm wondering if it was when
    > I went from IE6 to IE7. Since OE is built into IE - thought I might give
    > it a try. If my jpg problem goes away when I'm back to OE6, at least I'll
    > feel better about the whole thing. Then I have to decide if I want to get
    > back to IE7 or not.
    >
    > Decisions, decisions, decisions,
    > Dave
    >
    > "Unknown" <unknown@unknown.kom> wrote in message
    > news:-O2yOs5qxKHA.1548@TK2MSFTNGP02.phx.gbl...
    >> Don't you think the problem is with Outlook Express rather than IE7 or
    >> SP3?
    >> Have you checked the settings in OE?
    >> "Dave" <djbahb@dcwis.com> wrote in message
    >> news:uQAOX8pxKHA.3408@TK2MSFTNGP06.phx.gbl...
    >>> In order to research a problem I'm having (inability to send/receive
    >>> emails with jpg attachments) with my currently installed IE7/SP3 setup,
    >>> I have a question.
    >>>
    >>> If I uninstall SP3, then uninstall IE7, then reinstall both, and screw
    >>> it up, will a Restore Point made before I start get me back to proper
    >>> installations of IE7 and SP3? ( I have a CD for SP3
    >>>
    >>> Thx
    >>> Dave
    >>> WnXP IE7, SP3 OE6
    >>>

    >>
    >>

    >
    >
     
  6. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    [Crosspost to OE General]

    Your recent threads in OE General newsgroup:

    http://groups.google.com/group/micr...ss.general/browse_frm/thread/83495cedd5fb4cf4
    (09 Mar-10 hijack of someone else's thread; see posts #19 & #22 especially)

    http://groups.google.com/group/micr...ss.general/browse_frm/thread/a8db1de7046d06f9
    (12 Aug-09)

    Restore Points will be created when you *reinstall* IE7 and/or SP3.

    Never, EVER use System Restore to "undo" the install or uninstall of an
    update, Service Pack, or IE upgrade! Instead, uninstall/reinstall the
    update, Service Pack, or IE upgrade & reboot. If that doesn't correct the
    problem, then try System Restore.

    NB: I dunno if your JPG attachment problems are due to filtering on that
    funky local dial-up provider's mailserver, a mailbox that's exceeded that
    ISP's limits, or that fact that YOU DO NOT HAVE A RESIDENT ANTI-VIRUS
    APPLICATION INSTALLED. I do know that uninstalling/reinstalling IE7 & SP3
    isn't going to fix it.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002

    Dave wrote:
    > In order to research a problem I'm having (inability to send/receive
    > emails
    > with jpg attachments) with my currently installed IE7/SP3 setup, I have a
    > question.
    >
    > If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it
    > up, will a Restore Point made before I start get me back to proper
    > installations of IE7 and SP3? ( I have a CD for SP3
    >
    > Thx
    > Dave
    > WnXP IE7, SP3 OE6
     
  7. Dave

    Dave Flightless Bird

    Thanks PA Bear -
    I'm not going to get back into this again, it was just a thought. BTW, I
    installed the Microsoft Security Essentials per your suggestion, and will
    keep it up to date. Ran a scan, but no joy.

    Again, this is as far as I'm going with this.
    Out
    Thanks again
    Dave

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:%23FWxFTsxKHA.4240@TK2MSFTNGP06.phx.gbl...
    > [Crosspost to OE General]
    >
    > Your recent threads in OE General newsgroup:
    >
    > http://groups.google.com/group/micr...ss.general/browse_frm/thread/83495cedd5fb4cf4
    > (09 Mar-10 hijack of someone else's thread; see posts #19 & #22
    > especially)
    >
    > http://groups.google.com/group/micr...ss.general/browse_frm/thread/a8db1de7046d06f9
    > (12 Aug-09)
    >
    > Restore Points will be created when you *reinstall* IE7 and/or SP3.
    >
    > Never, EVER use System Restore to "undo" the install or uninstall of an
    > update, Service Pack, or IE upgrade! Instead, uninstall/reinstall the
    > update, Service Pack, or IE upgrade & reboot. If that doesn't correct the
    > problem, then try System Restore.
    >
    > NB: I dunno if your JPG attachment problems are due to filtering on that
    > funky local dial-up provider's mailserver, a mailbox that's exceeded that
    > ISP's limits, or that fact that YOU DO NOT HAVE A RESIDENT ANTI-VIRUS
    > APPLICATION INSTALLED. I do know that uninstalling/reinstalling IE7 & SP3
    > isn't going to fix it.
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-IE, Mail, Security, Windows Client - since 2002
    >
    > Dave wrote:
    >> In order to research a problem I'm having (inability to send/receive
    >> emails
    >> with jpg attachments) with my currently installed IE7/SP3 setup, I have a
    >> question.
    >>
    >> If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it
    >> up, will a Restore Point made before I start get me back to proper
    >> installations of IE7 and SP3? ( I have a CD for SP3
    >>
    >> Thx
    >> Dave
    >> WnXP IE7, SP3 OE6

    >
     
  8. Jose

    Jose Flightless Bird

    On Mar 18, 4:08 pm, "Dave" <djb...@dcwis.com> wrote:
    > Thanks PA Bear -
    > I'm not going to get back into this again, it was just a thought.  BTW,I
    > installed the Microsoft Security Essentials per your suggestion, and will
    > keep it up to date.  Ran a scan, but no joy.
    >
    > Again, this is as far as I'm going with this.
    > Out
    > Thanks again
    > Dave
    >


    That's good.

    So far we have a problem, a problem an issue and another problem.

    This is followed by some kind of checks, mights, maybes, an assumption
    and several if/try combinations.

    No idea exactly what the problem or issue is though.
     
  9. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Have you tried sending/receiving emails (via webmail) with pix using a free
    Gmail account? ...using a Gmail account running in Outlook Express?

    Dave wrote:
    > Thanks PA Bear -
    > I'm not going to get back into this again, it was just a thought. BTW, I
    > installed the Microsoft Security Essentials per your suggestion, and will
    > keep it up to date. Ran a scan, but no joy.
    >
    > Again, this is as far as I'm going with this.
    > Out
    > Thanks again
    > Dave
    >
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:%23FWxFTsxKHA.4240@TK2MSFTNGP06.phx.gbl...
    >> [Crosspost to OE General]
    >>
    >> Your recent threads in OE General newsgroup:
    >>
    >> http://groups.google.com/group/micr...ss.general/browse_frm/thread/83495cedd5fb4cf4
    >> (09 Mar-10 hijack of someone else's thread; see posts #19 & #22
    >> especially)
    >>
    >> http://groups.google.com/group/micr...ss.general/browse_frm/thread/a8db1de7046d06f9
    >> (12 Aug-09)
    >>
    >> Restore Points will be created when you *reinstall* IE7 and/or SP3.
    >>
    >> Never, EVER use System Restore to "undo" the install or uninstall of an
    >> update, Service Pack, or IE upgrade! Instead, uninstall/reinstall the
    >> update, Service Pack, or IE upgrade & reboot. If that doesn't correct
    >> the
    >> problem, then try System Restore.
    >>
    >> NB: I dunno if your JPG attachment problems are due to filtering on that
    >> funky local dial-up provider's mailserver, a mailbox that's exceeded that
    >> ISP's limits, or that fact that YOU DO NOT HAVE A RESIDENT ANTI-VIRUS
    >> APPLICATION INSTALLED. I do know that uninstalling/reinstalling IE7 &
    >> SP3
    >> isn't going to fix it.
    >> --
    >> ~Robear Dyer (PA Bear)
    >> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>
    >> Dave wrote:
    >>> In order to research a problem I'm having (inability to send/receive
    >>> emails
    >>> with jpg attachments) with my currently installed IE7/SP3 setup, I have
    >>> a
    >>> question.
    >>>
    >>> If I uninstall SP3, then uninstall IE7, then reinstall both, and screw
    >>> it
    >>> up, will a Restore Point made before I start get me back to proper
    >>> installations of IE7 and SP3? ( I have a CD for SP3
    >>>
    >>> Thx
    >>> Dave
    >>> WnXP IE7, SP3 OE6
     
  10. mm

    mm Flightless Bird

    On Thu, 18 Mar 2010 08:29:49 -0500, "Dave" <djbahb@dcwis.com> wrote:

    >
    >In order to research a problem I'm having (inability to send/receive emails
    >with jpg attachments) with my currently installed IE7/SP3 setup, I have a
    >question.


    Why don't you try other email programs, like Eudora (which is free
    now), Thunderbird, etc. and see if they sent jpg's.

    >If I uninstall SP3, then uninstall IE7, then reinstall both, and screw it
    >up, will a Restore Point made before I start get me back to proper
    >installations of IE7 and SP3? ( I have a CD for SP3


    >Thx
    >Dave
    >WnXP IE7, SP3 OE6
    >
     

Share This Page