1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swapping between wireless and wired networking

Discussion in 'Windows 7' started by Orc, Feb 15, 2010.

  1. Orc

    Orc Flightless Bird

    I have a wireless enabled Windows 7 laptop which connects to my home network
    normally when the network cable is unplugged or via the cable when it is
    plugged in from boot. If I plug the network cable once connected to the
    wireless, to gain extra speed when copying files etc, the laptop continues
    to use the wireless over the wired route.

    On my XP machines it would switch seamlessly to the fastest.

    Is this a new and undocumented feature of windows 7 or do I need to change a
    setting to make it swap automatically?

    Thanks for your help

    Orc
     
  2. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On 2/15/10, Orc posted:
    > I have a wireless enabled Windows 7 laptop which connects to my home network
    > normally when the network cable is unplugged or via the cable when it is
    > plugged in from boot. If I plug the network cable once connected to the
    > wireless, to gain extra speed when copying files etc, the laptop continues to
    > use the wireless over the wired route.


    > On my XP machines it would switch seamlessly to the fastest.


    > Is this a new and undocumented feature of windows 7 or do I need to change a
    > setting to make it swap automatically?


    > Thanks for your help


    > Orc


    Try rebooting after plugging the cable in, since evidently that works.

    --
    Gene Bloch 650.366.4267 lettersatblochg.com
     
  3. Orc

    Orc Flightless Bird

    Thanks
    but that's not a very sophisticated solution.
    I can just disable the wireless and then restart it but that's not the point
    in XP you didn't have to and that seems odd me.
    Previously I could swap between wired and wireless without doing any other
    action I.E. while the large file was being copied. Now I have to stop the
    copy, turn off the wireless and start again.

    do you have any other suggestion?

    Orc

    "Gene E. Bloch" <letters@someplace.invalid> wrote in message
    news:hlcu1b$u8m$1@news.albasani.net...
    > On 2/15/10, Orc posted:
    >> I have a wireless enabled Windows 7 laptop which connects to my home
    >> network normally when the network cable is unplugged or via the cable
    >> when it is plugged in from boot. If I plug the network cable once
    >> connected to the wireless, to gain extra speed when copying files etc,
    >> the laptop continues to use the wireless over the wired route.

    >
    >> On my XP machines it would switch seamlessly to the fastest.

    >
    >> Is this a new and undocumented feature of windows 7 or do I need to
    >> change a setting to make it swap automatically?

    >
    >> Thanks for your help

    >
    >> Orc

    >
    > Try rebooting after plugging the cable in, since evidently that works.
    >
    > --
    > Gene Bloch 650.366.4267 lettersatblochg.com
    >
    >
     
  4. Seth

    Seth Flightless Bird

    "Orc" <not@here.com> wrote in message
    news:Nwyen.60277$Tu4.43012@newsfe10.ams2...
    > Thanks
    > but that's not a very sophisticated solution.
    > I can just disable the wireless and then restart it but that's not the
    > point
    > in XP you didn't have to and that seems odd me.
    > Previously I could swap between wired and wireless without doing any other
    > action I.E. while the large file was being copied. Now I have to stop the
    > copy, turn off the wireless and start again.



    Are you sure it was XP that was doing that and not a utility supplied by the
    OEM? I have always used OEM utilities for that on my machines so I can't
    remember if XP actually had that built-in.
     
  5. Orc

    Orc Flightless Bird

    There was no application involved as far as I know

    if I was moving a file across the LAN via the wireless and plugged in the
    network cable the transfer rate would rise from the wireless rate to the
    cabled rate.
    watching the task manage I can see the network traffic move from the
    wireless graph to the wired and back if unplugged. I have 2 XP machine -
    different makes that do this.

    If there was some background program outside XP monitoring and controlling
    this behavior I'm not aware of it but the machines used different wireless
    card (integrated on one usb on the other)

    Orc



    "Seth" <seth_lermanNOSPAM@hotmail.com> wrote in message
    news:hlede5$2id$1@news.eternal-september.org...
    > "Orc" <not@here.com> wrote in message
    > news:Nwyen.60277$Tu4.43012@newsfe10.ams2...
    >> Thanks
    >> but that's not a very sophisticated solution.
    >> I can just disable the wireless and then restart it but that's not the
    >> point
    >> in XP you didn't have to and that seems odd me.
    >> Previously I could swap between wired and wireless without doing any
    >> other action I.E. while the large file was being copied. Now I have to
    >> stop the copy, turn off the wireless and start again.

    >
    >
    > Are you sure it was XP that was doing that and not a utility supplied by
    > the OEM? I have always used OEM utilities for that on my machines so I
    > can't remember if XP actually had that built-in.
    >
     
  6. The Seabat

    The Seabat Flightless Bird

    On Mon, 15 Feb 2010 16:51:21 -0000, "Orc" <not@here.com> wrote:

    >>I have a wireless enabled Windows 7 laptop which connects to my home network
    >>normally when the network cable is unplugged or via the cable when it is
    >>plugged in from boot. If I plug the network cable once connected to the
    >>wireless, to gain extra speed when copying files etc, the laptop continues
    >>to use the wireless over the wired route.
    >>
    >>On my XP machines it would switch seamlessly to the fastest.
    >>
    >>Is this a new and undocumented feature of windows 7 or do I need to change a
    >>setting to make it swap automatically?
    >>
    >>Thanks for your help
    >>
    >>Orc
    >>


    Go to Network connections (quickest way is to just type it in the
    address bar). Next, press alt and let go, then go to Advanced, and
    click Advanced Settings. You should be able to reorder the preference
    of connections.
    --
    The seabat
    Filtering GoogleGroups & Goobers with extreme prejudice!
    Usenet Improvement Project: R.I.P. Lee aka Blinky the Shark
     
  7. SC Tom

    SC Tom Flightless Bird

    "Orc" <not@here.com> wrote in message
    news:bYeen.167574$0b3.161664@newsfe24.ams2...
    >I have a wireless enabled Windows 7 laptop which connects to my home
    >network normally when the network cable is unplugged or via the cable when
    >it is plugged in from boot. If I plug the network cable once connected to
    >the wireless, to gain extra speed when copying files etc, the laptop
    >continues to use the wireless over the wired route.
    >
    > On my XP machines it would switch seamlessly to the fastest.
    >
    > Is this a new and undocumented feature of windows 7 or do I need to change
    > a setting to make it swap automatically?
    >
    > Thanks for your help
    >
    > Orc
    >
    >


    On my Gateway running Win7 Home Premium 32-bit, when I plug my UTP cable in,
    it becomes the primary connection, even with wireless still enabled. If I
    open Task Manager and go to the Networking tab, then run one of the internet
    speed tests (Speakeasy or Argonne usually), the majority of the activity is
    on the UTP connection. I can unplug it, run the test again, and the wireless
    (of course) is running. Then when I plug the UTP cable back in and run the
    tests, it becomes primary again.
    The NIC is a Realtek PCIe FE Family Controller (built-in) and the wireless
    is an Intel Wireless Wi-Fi Link 4965AGN. There's only one icon in the system
    tray, unlike my old Compaq which had an icon for each connection (although I
    had XP Home on it). You might want to check your laptop's website for any
    driver updates for Win7, although I'm not too sure that would be much help.
    Gateway has no Win7 drivers for mine- I had to rely on Vista drivers.
    --
    SC Tom
     
  8. Orc

    Orc Flightless Bird

    Thanks
    I've set the wired network for priority but that doesn't change the behavior
    of staying with the wireless when the cable is plugged in during the
    transfer

    Orc

    "The Seabat" <seabat@NOSPAMboardermail.com> wrote in message
    news:5dmln5982kih134limfvrl89ulqq09bfpv@4ax.com...
    > On Mon, 15 Feb 2010 16:51:21 -0000, "Orc" <not@here.com> wrote:
    >
    >>>I have a wireless enabled Windows 7 laptop which connects to my home
    >>>network
    >>>normally when the network cable is unplugged or via the cable when it is
    >>>plugged in from boot. If I plug the network cable once connected to the
    >>>wireless, to gain extra speed when copying files etc, the laptop
    >>>continues
    >>>to use the wireless over the wired route.
    >>>
    >>>On my XP machines it would switch seamlessly to the fastest.
    >>>
    >>>Is this a new and undocumented feature of windows 7 or do I need to
    >>>change a
    >>>setting to make it swap automatically?
    >>>
    >>>Thanks for your help
    >>>
    >>>Orc
    >>>

    >
    > Go to Network connections (quickest way is to just type it in the
    > address bar). Next, press alt and let go, then go to Advanced, and
    > click Advanced Settings. You should be able to reorder the preference
    > of connections.
    > --
    > The seabat
    > Filtering GoogleGroups & Goobers with extreme prejudice!
    > Usenet Improvement Project: R.I.P. Lee aka Blinky the Shark
     
  9. Orc

    Orc Flightless Bird

    Thanks,

    It could we be an issue with the network cards and drivers rather that Win 7
    then.
    (my apologies to Microsoft if it is)
    I'll see if there are any newer dell drivers - but won't hold my breathe!)

    Cheers

    Orc

    "SC Tom" <sc@tom.net> wrote in message
    news:eUAen.85566$JE2.21985@newsfe09.iad...
    >
    > "Orc" <not@here.com> wrote in message
    > news:bYeen.167574$0b3.161664@newsfe24.ams2...
    >>I have a wireless enabled Windows 7 laptop which connects to my home
    >>network normally when the network cable is unplugged or via the cable when
    >>it is plugged in from boot. If I plug the network cable once connected
    >>to the wireless, to gain extra speed when copying files etc, the laptop
    >>continues to use the wireless over the wired route.
    >>
    >> On my XP machines it would switch seamlessly to the fastest.
    >>
    >> Is this a new and undocumented feature of windows 7 or do I need to
    >> change a setting to make it swap automatically?
    >>
    >> Thanks for your help
    >>
    >> Orc
    >>
    >>

    >
    > On my Gateway running Win7 Home Premium 32-bit, when I plug my UTP cable
    > in, it becomes the primary connection, even with wireless still enabled.
    > If I open Task Manager and go to the Networking tab, then run one of the
    > internet speed tests (Speakeasy or Argonne usually), the majority of the
    > activity is on the UTP connection. I can unplug it, run the test again,
    > and the wireless (of course) is running. Then when I plug the UTP cable
    > back in and run the tests, it becomes primary again.
    > The NIC is a Realtek PCIe FE Family Controller (built-in) and the wireless
    > is an Intel Wireless Wi-Fi Link 4965AGN. There's only one icon in the
    > system tray, unlike my old Compaq which had an icon for each connection
    > (although I had XP Home on it). You might want to check your laptop's
    > website for any driver updates for Win7, although I'm not too sure that
    > would be much help. Gateway has no Win7 drivers for mine- I had to rely on
    > Vista drivers.
    > --
    > SC Tom
    >
     
  10. Orc

    Orc Flightless Bird

    I've checked the drivers,

    the wireless card was up to date but the wired card wasn't so that is now up
    to date

    testing again and the same behavior exists when plugging or unplugging the
    network cable.

    Thanks for the suggestion

    Orc

    "SC Tom" <sc@tom.net> wrote in message
    news:eUAen.85566$JE2.21985@newsfe09.iad...
    >
    > "Orc" <not@here.com> wrote in message
    > news:bYeen.167574$0b3.161664@newsfe24.ams2...
    >>I have a wireless enabled Windows 7 laptop which connects to my home
    >>network normally when the network cable is unplugged or via the cable when
    >>it is plugged in from boot. If I plug the network cable once connected
    >>to the wireless, to gain extra speed when copying files etc, the laptop
    >>continues to use the wireless over the wired route.
    >>
    >> On my XP machines it would switch seamlessly to the fastest.
    >>
    >> Is this a new and undocumented feature of windows 7 or do I need to
    >> change a setting to make it swap automatically?
    >>
    >> Thanks for your help
    >>
    >> Orc
    >>
    >>

    >
    > On my Gateway running Win7 Home Premium 32-bit, when I plug my UTP cable
    > in, it becomes the primary connection, even with wireless still enabled.
    > If I open Task Manager and go to the Networking tab, then run one of the
    > internet speed tests (Speakeasy or Argonne usually), the majority of the
    > activity is on the UTP connection. I can unplug it, run the test again,
    > and the wireless (of course) is running. Then when I plug the UTP cable
    > back in and run the tests, it becomes primary again.
    > The NIC is a Realtek PCIe FE Family Controller (built-in) and the wireless
    > is an Intel Wireless Wi-Fi Link 4965AGN. There's only one icon in the
    > system tray, unlike my old Compaq which had an icon for each connection
    > (although I had XP Home on it). You might want to check your laptop's
    > website for any driver updates for Win7, although I'm not too sure that
    > would be much help. Gateway has no Win7 drivers for mine- I had to rely on
    > Vista drivers.
    > --
    > SC Tom
    >
     
  11. SC Tom

    SC Tom Flightless Bird

    You're welcome. Sorry it didn't work for you.
    --
    SC Tom

    "Orc" <not@here.com> wrote in message
    news:SKBen.108609$5n1.44585@newsfe01.ams2...
    > I've checked the drivers,
    >
    > the wireless card was up to date but the wired card wasn't so that is now
    > up to date
    >
    > testing again and the same behavior exists when plugging or unplugging the
    > network cable.
    >
    > Thanks for the suggestion
    >
    > Orc
    >
    > "SC Tom" <sc@tom.net> wrote in message
    > news:eUAen.85566$JE2.21985@newsfe09.iad...
    >>
    >> "Orc" <not@here.com> wrote in message
    >> news:bYeen.167574$0b3.161664@newsfe24.ams2...
    >>>I have a wireless enabled Windows 7 laptop which connects to my home
    >>>network normally when the network cable is unplugged or via the cable
    >>>when it is plugged in from boot. If I plug the network cable once
    >>>connected to the wireless, to gain extra speed when copying files etc,
    >>>the laptop continues to use the wireless over the wired route.
    >>>
    >>> On my XP machines it would switch seamlessly to the fastest.
    >>>
    >>> Is this a new and undocumented feature of windows 7 or do I need to
    >>> change a setting to make it swap automatically?
    >>>
    >>> Thanks for your help
    >>>
    >>> Orc
    >>>
    >>>

    >>
    >> On my Gateway running Win7 Home Premium 32-bit, when I plug my UTP cable
    >> in, it becomes the primary connection, even with wireless still enabled.
    >> If I open Task Manager and go to the Networking tab, then run one of the
    >> internet speed tests (Speakeasy or Argonne usually), the majority of the
    >> activity is on the UTP connection. I can unplug it, run the test again,
    >> and the wireless (of course) is running. Then when I plug the UTP cable
    >> back in and run the tests, it becomes primary again.
    >> The NIC is a Realtek PCIe FE Family Controller (built-in) and the
    >> wireless is an Intel Wireless Wi-Fi Link 4965AGN. There's only one icon
    >> in the system tray, unlike my old Compaq which had an icon for each
    >> connection (although I had XP Home on it). You might want to check your
    >> laptop's website for any driver updates for Win7, although I'm not too
    >> sure that would be much help. Gateway has no Win7 drivers for mine- I had
    >> to rely on Vista drivers.
    >> --
    >> SC Tom
    >>
     
  12. Roy Smith

    Roy Smith Flightless Bird

    On 2/15/2010 10:51 AM, Orc wrote:
    > I have a wireless enabled Windows 7 laptop which connects to my home
    > network normally when the network cable is unplugged or via the cable
    > when it is plugged in from boot. If I plug the network cable once
    > connected to the wireless, to gain extra speed when copying files etc,
    > the laptop continues to use the wireless over the wired route.
    >
    > On my XP machines it would switch seamlessly to the fastest.
    >
    > Is this a new and undocumented feature of windows 7 or do I need to
    > change a setting to make it swap automatically?
    >
    > Thanks for your help


    Just so you don't feel left out, you're not the only one that's noticed
    this same behavior. This happens with my laptop as well and it didn't
    happen with Windows XP. So I Googled WIndows 7 network priority and
    came across this:

    1. Click the Start Button
    2. Right Click "Network" and then left Click Properties
    3. From the "Network And Sharing Center" window click "Change Adapter
    Settings"
    4. On the "Network Connections" window, press the ALT key on your
    keyboard to bring up
    the menu bar
    5. Click the "Advanced" menu and then "Advanced Settings"
    6. In the "Advanced Settings" window you will see the "Adapters and
    Bindings" tab and under
    "Connections" you will see the order they are in, you can use the
    arrows to the side to
    move the connection priority up and down.

    Now reboot, and after the pc has restarted your wired lan card will have
    a higher priority over the wireless card. Both will still connect, but
    the wired lan card will get all the network traffic when it's network
    cable is plugged in.

    --

    Roy Smith
    Windows 7 Home Premium

    Timestamp: Tuesday, February 16, 2010 1:56:01 PM
     
  13. Roy Smith

    Roy Smith Flightless Bird

    On 2/15/2010 10:51 AM, Orc wrote:
    > I have a wireless enabled Windows 7 laptop which connects to my home
    > network normally when the network cable is unplugged or via the cable
    > when it is plugged in from boot. If I plug the network cable once
    > connected to the wireless, to gain extra speed when copying files etc,
    > the laptop continues to use the wireless over the wired route.
    >
    > On my XP machines it would switch seamlessly to the fastest.
    >
    > Is this a new and undocumented feature of windows 7 or do I need to
    > change a setting to make it swap automatically?
    >
    > Thanks for your help


    To add to this, I've come across a small program that will automatically
    switch between your Wireless and Wired network cards. It comes with a
    30 day trial, and it only costs $7.95 (USD) for the registered version.
    You can get it here:

    http://www.wirelessautoswitch.com/

    --

    Roy Smith
    Windows 7 Home Premium

    Timestamp: Tuesday, February 16, 2010 2:16:02 PM
     
  14. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    My apologies. I should have realized that sophistication was more
    important than function.

    On 2/16/10, Orc posted:
    > Thanks
    > but that's not a very sophisticated solution.
    > I can just disable the wireless and then restart it but that's not the point
    > in XP you didn't have to and that seems odd me.
    > Previously I could swap between wired and wireless without doing any other
    > action I.E. while the large file was being copied. Now I have to stop the
    > copy, turn off the wireless and start again.


    > do you have any other suggestion?


    > Orc


    > "Gene E. Bloch" <letters@someplace.invalid> wrote in message
    > news:hlcu1b$u8m$1@news.albasani.net...
    >> On 2/15/10, Orc posted:
    >>> I have a wireless enabled Windows 7 laptop which connects to my home
    >>> network normally when the network cable is unplugged or via the cable when
    >>> it is plugged in from boot. If I plug the network cable once connected
    >>> to the wireless, to gain extra speed when copying files etc, the laptop
    >>> continues to use the wireless over the wired route.

    >>
    >>> On my XP machines it would switch seamlessly to the fastest.

    >>
    >>> Is this a new and undocumented feature of windows 7 or do I need to change
    >>> a setting to make it swap automatically?

    >>
    >>> Thanks for your help

    >>
    >>> Orc

    >>
    >> Try rebooting after plugging the cable in, since evidently that works.
    >>
    >> -- Gene Bloch 650.366.4267 lettersatblochg.com
    >>
    >>


    --
    Gene Bloch 650.366.4267 lettersatblochg.com
     
  15. Yousuf Khan

    Yousuf Khan Flightless Bird

    Seth wrote:
    > "Orc" <not@here.com> wrote in message
    > news:Nwyen.60277$Tu4.43012@newsfe10.ams2...
    >> Thanks
    >> but that's not a very sophisticated solution.
    >> I can just disable the wireless and then restart it but that's not the
    >> point
    >> in XP you didn't have to and that seems odd me.
    >> Previously I could swap between wired and wireless without doing any
    >> other action I.E. while the large file was being copied. Now I have to
    >> stop the copy, turn off the wireless and start again.

    >
    >
    > Are you sure it was XP that was doing that and not a utility supplied by
    > the OEM? I have always used OEM utilities for that on my machines so I
    > can't remember if XP actually had that built-in.


    I'll confirm what Orc said, I've done what he said, which is to simply
    unplug the cable, or replug it in, and it would quickly switch over to
    preferring the wired ethernet connection over the unwired one.

    Yousuf Khan
     
  16. Orc

    Orc Flightless Bird

    No problem, but rebooting didn't achieve the objective of switching
    "seamlessly" between wired and wireless networks while in the process of
    down loading a file and was one stage worse that the option I had already
    explored of temporarily disabling the wireless receiver.


    "Gene E. Bloch" <letters@someplace.invalid> wrote in message
    news:hlf6m3$8ia$1@news.albasani.net...
    > My apologies. I should have realized that sophistication was more
    > important than function.
    >
    > On 2/16/10, Orc posted:
    >> Thanks
    >> but that's not a very sophisticated solution.
    >> I can just disable the wireless and then restart it but that's not the
    >> point
    >> in XP you didn't have to and that seems odd me.
    >> Previously I could swap between wired and wireless without doing any
    >> other action I.E. while the large file was being copied. Now I have to
    >> stop the copy, turn off the wireless and start again.

    >
    >> do you have any other suggestion?

    >
    >> Orc

    >
    >> "Gene E. Bloch" <letters@someplace.invalid> wrote in message
    >> news:hlcu1b$u8m$1@news.albasani.net...
    >>> On 2/15/10, Orc posted:
    >>>> I have a wireless enabled Windows 7 laptop which connects to my home
    >>>> network normally when the network cable is unplugged or via the cable
    >>>> when it is plugged in from boot. If I plug the network cable once
    >>>> connected to the wireless, to gain extra speed when copying files etc,
    >>>> the laptop continues to use the wireless over the wired route.
    >>>
    >>>> On my XP machines it would switch seamlessly to the fastest.
    >>>
    >>>> Is this a new and undocumented feature of windows 7 or do I need to
    >>>> change a setting to make it swap automatically?
    >>>
    >>>> Thanks for your help
    >>>
    >>>> Orc
    >>>
    >>> Try rebooting after plugging the cable in, since evidently that works.
    >>>
    >>> -- Gene Bloch 650.366.4267 lettersatblochg.com
    >>>
    >>>

    >
    > --
    > Gene Bloch 650.366.4267 lettersatblochg.com
    >
    >
     
  17. Orc

    Orc Flightless Bird

    Thanks,

    I've already changed the priority but it doesn't solve the problem of the
    network not changing or stopping when I want to change medium from air to
    copper.



    "Roy Smith" <rasmith1959@live.com> wrote in message
    news:hlet8r$jj3$1@news.eternal-september.org...
    > On 2/15/2010 10:51 AM, Orc wrote:
    >> I have a wireless enabled Windows 7 laptop which connects to my home
    >> network normally when the network cable is unplugged or via the cable
    >> when it is plugged in from boot. If I plug the network cable once
    >> connected to the wireless, to gain extra speed when copying files etc,
    >> the laptop continues to use the wireless over the wired route.
    >>
    >> On my XP machines it would switch seamlessly to the fastest.
    >>
    >> Is this a new and undocumented feature of windows 7 or do I need to
    >> change a setting to make it swap automatically?
    >>
    >> Thanks for your help

    >
    > Just so you don't feel left out, you're not the only one that's noticed
    > this same behavior. This happens with my laptop as well and it didn't
    > happen with Windows XP. So I Googled WIndows 7 network priority and
    > came across this:
    >
    > 1. Click the Start Button
    > 2. Right Click "Network" and then left Click Properties
    > 3. From the "Network And Sharing Center" window click "Change Adapter
    > Settings"
    > 4. On the "Network Connections" window, press the ALT key on your
    > keyboard to bring up
    > the menu bar
    > 5. Click the "Advanced" menu and then "Advanced Settings"
    > 6. In the "Advanced Settings" window you will see the "Adapters and
    > Bindings" tab and under
    > "Connections" you will see the order they are in, you can use the
    > arrows to the side to
    > move the connection priority up and down.
    >
    > Now reboot, and after the pc has restarted your wired lan card will have
    > a higher priority over the wireless card. Both will still connect, but
    > the wired lan card will get all the network traffic when it's network
    > cable is plugged in.
    >
    > --
    >
    > Roy Smith
    > Windows 7 Home Premium
    >
    > Timestamp: Tuesday, February 16, 2010 1:56:01 PM
     
  18. Orc

    Orc Flightless Bird

    Cheers,
    it's not causing me $8 of stress yet (about $3 of annoyance at the moment)
    so I'll keep your link to hand but hold off for a while.

    Orc

    "Roy Smith" <rasmith1959@live.com> wrote in message
    news:hleufa$s36$1@news.eternal-september.org...
    > On 2/15/2010 10:51 AM, Orc wrote:
    >> I have a wireless enabled Windows 7 laptop which connects to my home
    >> network normally when the network cable is unplugged or via the cable
    >> when it is plugged in from boot. If I plug the network cable once
    >> connected to the wireless, to gain extra speed when copying files etc,
    >> the laptop continues to use the wireless over the wired route.
    >>
    >> On my XP machines it would switch seamlessly to the fastest.
    >>
    >> Is this a new and undocumented feature of windows 7 or do I need to
    >> change a setting to make it swap automatically?
    >>
    >> Thanks for your help

    >
    > To add to this, I've come across a small program that will automatically
    > switch between your Wireless and Wired network cards. It comes with a
    > 30 day trial, and it only costs $7.95 (USD) for the registered version.
    > You can get it here:
    >
    > http://www.wirelessautoswitch.com/
    >
    > --
    >
    > Roy Smith
    > Windows 7 Home Premium
    >
    > Timestamp: Tuesday, February 16, 2010 2:16:02 PM
    >
     
  19. John McGaw

    John McGaw Flightless Bird

    On 2/15/2010 11:51 AM, Orc wrote:
    > I have a wireless enabled Windows 7 laptop which connects to my home
    > network normally when the network cable is unplugged or via the cable
    > when it is plugged in from boot. If I plug the network cable once
    > connected to the wireless, to gain extra speed when copying files etc,
    > the laptop continues to use the wireless over the wired route.
    >
    > On my XP machines it would switch seamlessly to the fastest.
    >
    > Is this a new and undocumented feature of windows 7 or do I need to
    > change a setting to make it swap automatically?
    >
    > Thanks for your help
    >
    > Orc
    >
    >

    I have the same sort of problem with Vista on my notebook so it isn't a
    totally new problem. Have never found a fix except to fiddle around with it
    until it starts doing what I want -- no pattern that I can see.
     
  20. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On 2/17/10, Orc posted:
    > No problem, but rebooting didn't achieve the objective of switching
    > "seamlessly" between wired and wireless networks while in the process of down
    > loading a file and was one stage worse that the option I had already explored
    > of temporarily disabling the wireless receiver.


    Fair enough.

    > "Gene E. Bloch" <letters@someplace.invalid> wrote in message
    > news:hlf6m3$8ia$1@news.albasani.net...
    >> My apologies. I should have realized that sophistication was more important
    >> than function.
    >>
    >> On 2/16/10, Orc posted:
    >>> Thanks
    >>> but that's not a very sophisticated solution.
    >>> I can just disable the wireless and then restart it but that's not the
    >>> point
    >>> in XP you didn't have to and that seems odd me.
    >>> Previously I could swap between wired and wireless without doing any other
    >>> action I.E. while the large file was being copied. Now I have to stop the
    >>> copy, turn off the wireless and start again.

    >>
    >>> do you have any other suggestion?

    >>
    >>> Orc

    >>
    >>> "Gene E. Bloch" <letters@someplace.invalid> wrote in message
    >>> news:hlcu1b$u8m$1@news.albasani.net...
    >>>> On 2/15/10, Orc posted:
    >>>>> I have a wireless enabled Windows 7 laptop which connects to my home
    >>>>> network normally when the network cable is unplugged or via the cable
    >>>>> when it is plugged in from boot. If I plug the network cable once
    >>>>> connected to the wireless, to gain extra speed when copying files etc,
    >>>>> the laptop continues to use the wireless over the wired route.
    >>>>
    >>>>> On my XP machines it would switch seamlessly to the fastest.
    >>>>
    >>>>> Is this a new and undocumented feature of windows 7 or do I need to
    >>>>> change a setting to make it swap automatically?
    >>>>
    >>>>> Thanks for your help
    >>>>
    >>>>> Orc
    >>>>
    >>>> Try rebooting after plugging the cable in, since evidently that works.
    >>>>
    >>>> -- Gene Bloch 650.366.4267 lettersatblochg.com
    >>>>
    >>>>

    >>
    >> -- Gene Bloch 650.366.4267 lettersatblochg.com
    >>
    >>


    --
    Gene Bloch 650.366.4267 lettersatblochg.com
     

Share This Page