1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something bad has happened with embedded objects

Discussion in 'Windows XP' started by NowWhatHaveIDone200, Apr 12, 2010.

  1. NowWhatHaveIDone200

    NowWhatHaveIDone200 Flightless Bird

    I have a system with Windows XP Professional installed. I recently installed
    an old version of Microsoft Office 2000 Premium and have developed a problem.
    I noticed that sporadically and for long periods of time I could not copy
    cells in Excel as I would get strange error messages. I downloaded an open
    source spreadsheet and then realized the same problemwas sporadically
    happening to that program thus indicating a Windows XP problem. I have now
    discovered that simple copies of cells within the spreadsheets are being
    copied as embedded objects instead of the straight-forward cell copies that
    should be happening. This happens for say 70% of time I attempt to do copies
    of cells. Sometimes the problem disappears. At first I thought it was
    related to having Powerpoint 2000 running in the background as when I closed
    Powerpoint Excel copies worked as expected for a long period. Now however
    when I run spreadsheets I run them as the only application running and the
    problem of copies being copied as embedded objects continues. Using the
    clipbrd viewer and deleted what is in the clipbrd does not help the problems.
    Has anyone any thoughts as to the problem and how it could be fixed? A
    system without realiable copy functionality is virtually worthless.
     

Share This Page