1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some keys not working in MS Office

Discussion in 'Microsoft Office' started by Todd T, Jan 19, 2010.

  1. Todd T

    Todd T Flightless Bird

    I've used Office 2007 for a couple of weeks on a new laptop with no problems.
    Then today, when I tried to use the hyphen "-" key in Outlook a "Save As" box
    popped up. I tried it several times and it kept doing it. Restarting the
    program and laptop did not help. I then opened MS Word and tested every key.
    The hyphen key did the same thing in Word and also the "6" key started "Spell
    Check". I then tries this in Notepad and all keys worked correctly. This only
    happens on MS Office programs. What could be causing this? I was not pressing
    shift, alt, or function at the same time with any of these, so they can't be
    normal shortcut keys.

    Thanks in advance,
    Todd
     
  2. Todd T

    Todd T Flightless Bird

    Sorry, I forgot to post this- I'm using Windows 7 on a Sony VAIO FW520F/T.
    All current updates are installed.

    "Todd T" wrote:

    > I've used Office 2007 for a couple of weeks on a new laptop with no problems.
    > Then today, when I tried to use the hyphen "-" key in Outlook a "Save As" box
    > popped up. I tried it several times and it kept doing it. Restarting the
    > program and laptop did not help. I then opened MS Word and tested every key.
    > The hyphen key did the same thing in Word and also the "6" key started "Spell
    > Check". I then tries this in Notepad and all keys worked correctly. This only
    > happens on MS Office programs. What could be causing this? I was not pressing
    > shift, alt, or function at the same time with any of these, so they can't be
    > normal shortcut keys.
    >
    > Thanks in advance,
    > Todd
     

Share This Page