1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting Right margin in Onenote 2010

Discussion in 'Microsoft OneNote' started by Bob, Apr 12, 2010.

  1. Bob

    Bob Flightless Bird

    Onenote 2010 is great but I haven't figured out how to set the right
    margin in a note.

    Here is a screenshot shpwing the problem. I would like to set the
    margin closer to the right side of the page.
    http://img.villagephotos.com/p/2006-4/1174390/Screenshot.jpg

    When I click on a text box, i can't seem to widen it.

    When I go to View|paper Size, I want to use Auto paper size so the
    note keeps growing in length. When I select this option, all the other
    boxes are grayed out.

    Any help appreciated.

    Bob
     
  2. Steve Silverwood

    Steve Silverwood Flightless Bird

    On Mon, 12 Apr 2010 14:37:53 -0700 (PDT), Bob <ralvarez@spambob.net>
    wrote:

    >Onenote 2010 is great but I haven't figured out how to set the right
    >margin in a note.
    >
    >Here is a screenshot shpwing the problem. I would like to set the
    >margin closer to the right side of the page.
    >http://img.villagephotos.com/p/2006-4/1174390/Screenshot.jpg
    >
    >When I click on a text box, i can't seem to widen it.
    >
    >When I go to View|paper Size, I want to use Auto paper size so the
    >note keeps growing in length. When I select this option, all the other
    >boxes are grayed out.


    When you click on the text box, the border will appear. Hover the
    cursor on the border and a two-way arrow cursor will appear.
    Right-click and drag the border to the right and that will expand your
    margins.

    //Steve//
     
  3. Rainald Taesler

    Rainald Taesler Flightless Bird

    Steve Silverwood wrote:
    > Bob wrote:


    >>Onenote 2010 is great but I haven't figured out how to set the right
    >>margin in a note.
    >>
    >>Here is a screenshot shpwing the problem. I would like to set the
    >>margin closer to the right side of the page.
    >>http://img.villagephotos.com/p/2006-4/1174390/Screenshot.jpg
    >>
    >>When I click on a text box, i can't seem to widen it.
    >>
    >>When I go to View|paper Size, I want to use Auto paper size so the
    >>note keeps growing in length. When I select this option, all the other
    >>boxes are grayed out.

    >
    > When you click on the text box, the border will appear. Hover the
    > cursor on the border and a two-way arrow cursor will appear.


    Only if one has activated the option to "Show note containers on pages"
    (Tools | Options | Display).

    Rainald
     
  4. Bob

    Bob Flightless Bird

    On Apr 13, 8:31 am, "Rainald Taesler" <taes...@gmx.de> wrote:
    > Steve Silverwood wrote:
    > > When you click on the text box, the border will appear.  Hover the
    > > cursor on the border and a two-way arrow cursor will appear.

    >
    > Only if one has activated the option to "Show note containers on pages"
    > (Tools | Options | Display).
    >
    > Rainald


    Got it. Thanks. For other people who read this thread, there appear to
    be some differences in Onenote 2010
    1. I set the option as suggested by Rainald. In ON2010 the options are
    under the File menu.
    2. When I click in a text box, I see a gray/blue window outline around
    it. On the top margin at the right there is a <> that I can grab and
    resize. Also, as noted by Steve, if I hover at the boundary the cursor
    changes to sideways at the right side or vertical arrow at the bottom.

    Bob
     

Share This Page