1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Send Link By E-Mail in WLM

Discussion in 'Windows 7' started by DGDevin, Aug 25, 2010.

  1. DGDevin

    DGDevin Flightless Bird

    In Outlook Express in XP if I wanted to send someone a link to a website I
    was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    e-mail with the link. But with Win 7 and Windows Live Mail the Send Link By
    E-Mail feature under the Page menu is greyed-out, non-functional. Does
    anyone know why this is, and how it can be fixed?
     
  2. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On Wed, 25 Aug 2010 20:31:35 -0700, DGDevin wrote:

    > In Outlook Express in XP if I wanted to send someone a link to a website I
    > was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    > e-mail with the link. But with Win 7 and Windows Live Mail the Send Link By
    > E-Mail feature under the Page menu is greyed-out, non-functional. Does
    > anyone know why this is, and how it can be fixed?


    This sounds like the problem is in your browser, and has nothing to do with
    either Windows 7 or Windows Live Mail...

    Have you told the browser what your default e-mail program is?

    I must say that your post is rather confusing.

    --
    Gene E. Bloch (Stumbling Bloch)
     
  3. Char Jackson

    Char Jackson Flightless Bird

    On Wed, 25 Aug 2010 20:31:35 -0700, "DGDevin"
    <DGDevin@invalid.invalid> wrote:

    >In Outlook Express in XP if I wanted to send someone a link to a website I
    >was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    >e-mail with the link. But with Win 7 and Windows Live Mail the Send Link By
    >E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >anyone know why this is, and how it can be fixed?


    If you look in Internet Options and select the Programs tab, what's
    listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    the feature works fine. It could be that you simply have to (manually)
    tell IE or your favorite browser which email program it should use.
     
  4. DGDevin

    DGDevin Flightless Bird

    "Char Jackson" <none@none.invalid> wrote in message
    news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...

    >>In Outlook Express in XP if I wanted to send someone a link to a website I
    >>was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    >>e-mail with the link. But with Win 7 and Windows Live Mail the Send Link
    >>By
    >>E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >>anyone know why this is, and how it can be fixed?

    >
    > If you look in Internet Options and select the Programs tab, what's
    > listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    > the feature works fine. It could be that you simply have to (manually)
    > tell IE or your favorite browser which email program it should use.


    Hmmm, WLM was set as my default e-mail program everywhere except in the
    Custom section of Options/Programs. I didn't realize I had to specify WLM
    as the default mail program more than once, and in more than one place. But
    I've made it the default in the Custom section too and now I can e-mail
    links just fine.

    Thanks very much!
     
  5. Char Jackson

    Char Jackson Flightless Bird

    On Wed, 25 Aug 2010 22:49:31 -0700, "DGDevin"
    <DGDevin@invalid.invalid> wrote:

    >"Char Jackson" <none@none.invalid> wrote in message
    >news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...
    >
    >>>In Outlook Express in XP if I wanted to send someone a link to a website I
    >>>was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    >>>e-mail with the link. But with Win 7 and Windows Live Mail the Send Link
    >>>By
    >>>E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >>>anyone know why this is, and how it can be fixed?

    >>
    >> If you look in Internet Options and select the Programs tab, what's
    >> listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    >> the feature works fine. It could be that you simply have to (manually)
    >> tell IE or your favorite browser which email program it should use.

    >
    >Hmmm, WLM was set as my default e-mail program everywhere except in the
    >Custom section of Options/Programs. I didn't realize I had to specify WLM
    >as the default mail program more than once, and in more than one place. But
    >I've made it the default in the Custom section too and now I can e-mail
    >links just fine.
    >
    >Thanks very much!


    Good to hear that it's working. :)
     
  6. Jaypie

    Jaypie Flightless Bird

    "DGDevin" <DGDevin@invalid.invalid> a écrit dans le message de groupe de
    discussion : 6budnRdKkuvtnevRnZ2dnUVZ_rydnZ2d@earthlink.com...
    > "Char Jackson" <none@none.invalid> wrote in message
    > news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...
    >
    >>>In Outlook Express in XP if I wanted to send someone a link to a website
    >>>I
    >>>was looking at I went to Page, Send Link By E-Mail and shazam, they got
    >>>an
    >>>e-mail with the link. But with Win 7 and Windows Live Mail the Send Link
    >>>By
    >>>E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >>>anyone know why this is, and how it can be fixed?

    >>
    >> If you look in Internet Options and select the Programs tab, what's
    >> listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    >> the feature works fine. It could be that you simply have to (manually)
    >> tell IE or your favorite browser which email program it should use.

    >
    > Hmmm, WLM was set as my default e-mail program everywhere except in the
    > Custom section of Options/Programs. I didn't realize I had to specify WLM
    > as the default mail program more than once, and in more than one place.
    > But I've made it the default in the Custom section too and now I can
    > e-mail links just fine.
    >
    > Thanks very much!


    Hi DG,

    I have the same problem as you mention above. The option to send a link by
    mail is greyed-out even if WLM is set as the default mail and news program.

    You said you found the solution under the " Custom section of
    Options/Programs "
    but I don't see that in my IE 8 program. I see the Programs tab with
    different
    options except the one you mentionned.

    Can you be more specific and tell me where exactly...

    Thank you.
     
  7. DGDevin

    DGDevin Flightless Bird

    "Char Jackson" <none@none.invalid> wrote in message
    news:231c76d0dflvpe1rul1o92mrf45ocirki6@4ax.com...

    >>Thanks very much!

    >
    > Good to hear that it's working. :)


    I must say that for me this newsgroup has been a better resource on Win 7
    than Microsoft's web forums, or at least it's a lot easier to use. Digging
    through multiple discussions spread over various forums and sub-forums at MS
    is more confusing than helpful at times.
     
  8. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On Wed, 25 Aug 2010 22:49:31 -0700, DGDevin wrote:

    > "Char Jackson" <none@none.invalid> wrote in message
    > news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...
    >
    >>>In Outlook Express in XP if I wanted to send someone a link to a website I
    >>>was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    >>>e-mail with the link. But with Win 7 and Windows Live Mail the Send Link
    >>>By
    >>>E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >>>anyone know why this is, and how it can be fixed?

    >>
    >> If you look in Internet Options and select the Programs tab, what's
    >> listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    >> the feature works fine. It could be that you simply have to (manually)
    >> tell IE or your favorite browser which email program it should use.

    >
    > Hmmm, WLM was set as my default e-mail program everywhere except in the
    > Custom section of Options/Programs. I didn't realize I had to specify WLM
    > as the default mail program more than once, and in more than one place. But
    > I've made it the default in the Custom section too and now I can e-mail
    > links just fine.
    >
    > Thanks very much!


    When you say "everywhere", do you mean in several places in the browser,
    or in one place each in various programs?

    I have programs that, when I click on a browser link, always choose
    Internet Explorer, even though it isn't my default browser, and some of
    them don't provide me a way to change that. Basically, they ignore a
    system-wide setting.

    I know, that's about a default browser, not a default e-mail program,
    but it might happen there too, and I can only talk about my own
    experience :)

    --
    Gene E. Bloch (Stumbling Bloch)
     
  9. SC Tom

    SC Tom Flightless Bird

    "Jaypie" <jaypie281@sympatica.ca> wrote in message
    news:i569hb$b4g$1@news.eternal-september.org...
    >
    > "DGDevin" <DGDevin@invalid.invalid> a écrit dans le message de groupe de
    > discussion : 6budnRdKkuvtnevRnZ2dnUVZ_rydnZ2d@earthlink.com...
    >> "Char Jackson" <none@none.invalid> wrote in message
    >> news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...
    >>
    >>>>In Outlook Express in XP if I wanted to send someone a link to a website
    >>>>I
    >>>>was looking at I went to Page, Send Link By E-Mail and shazam, they got
    >>>>an
    >>>>e-mail with the link. But with Win 7 and Windows Live Mail the Send
    >>>>Link By
    >>>>E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >>>>anyone know why this is, and how it can be fixed?
    >>>
    >>> If you look in Internet Options and select the Programs tab, what's
    >>> listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    >>> the feature works fine. It could be that you simply have to (manually)
    >>> tell IE or your favorite browser which email program it should use.

    >>
    >> Hmmm, WLM was set as my default e-mail program everywhere except in the
    >> Custom section of Options/Programs. I didn't realize I had to specify
    >> WLM as the default mail program more than once, and in more than one
    >> place. But I've made it the default in the Custom section too and now I
    >> can e-mail links just fine.
    >>
    >> Thanks very much!

    >
    > Hi DG,
    >
    > I have the same problem as you mention above. The option to send a link
    > by
    > mail is greyed-out even if WLM is set as the default mail and news
    > program.
    >
    > You said you found the solution under the " Custom section of
    > Options/Programs "
    > but I don't see that in my IE 8 program. I see the Programs tab with
    > different
    > options except the one you mentionned.
    >
    > Can you be more specific and tell me where exactly...
    >
    > Thank you.
    >

    I was curious about that, too, but I found it. Go to Internet Options,
    Programs tab, and click on the 'Set programs' button towards the bottom of
    the window. Then click on 'Set program access and computer defaults.'
    Click Custom, then scroll down to 'Choose a default e-mail program' and pick
    Windows Live Mail. OK out of everything, and the 'Send link. . .' and 'Send
    page. . .' options should now be available.
    --
    SC Tom
    -There's no such thing as TMI when asking for tech support.
     
  10. Jaypie

    Jaypie Flightless Bird

    "SC Tom" <sc@tom.net> a écrit dans le message de groupe de discussion :
    i56ijb$d45$1@news.eternal-september.org...
    >
    > "Jaypie" <jaypie281@sympatica.ca> wrote in message
    > news:i569hb$b4g$1@news.eternal-september.org...
    >>
    >> "DGDevin" <DGDevin@invalid.invalid> a écrit dans le message de groupe de
    >> discussion : 6budnRdKkuvtnevRnZ2dnUVZ_rydnZ2d@earthlink.com...
    >>> "Char Jackson" <none@none.invalid> wrote in message
    >>> news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...
    >>>
    >>>>>In Outlook Express in XP if I wanted to send someone a link to a
    >>>>>website I
    >>>>>was looking at I went to Page, Send Link By E-Mail and shazam, they got
    >>>>>an
    >>>>>e-mail with the link. But with Win 7 and Windows Live Mail the Send
    >>>>>Link By
    >>>>>E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >>>>>anyone know why this is, and how it can be fixed?
    >>>>
    >>>> If you look in Internet Options and select the Programs tab, what's
    >>>> listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    >>>> the feature works fine. It could be that you simply have to (manually)
    >>>> tell IE or your favorite browser which email program it should use.
    >>>
    >>> Hmmm, WLM was set as my default e-mail program everywhere except in the
    >>> Custom section of Options/Programs. I didn't realize I had to specify
    >>> WLM as the default mail program more than once, and in more than one
    >>> place. But I've made it the default in the Custom section too and now I
    >>> can e-mail links just fine.
    >>>
    >>> Thanks very much!

    >>
    >> Hi DG,
    >>
    >> I have the same problem as you mention above. The option to send a link
    >> by
    >> mail is greyed-out even if WLM is set as the default mail and news
    >> program.
    >>
    >> You said you found the solution under the " Custom section of
    >> Options/Programs "
    >> but I don't see that in my IE 8 program. I see the Programs tab with
    >> different
    >> options except the one you mentionned.
    >>
    >> Can you be more specific and tell me where exactly...
    >>
    >> Thank you.
    >>

    > I was curious about that, too, but I found it. Go to Internet Options,
    > Programs tab, and click on the 'Set programs' button towards the bottom of
    > the window. Then click on 'Set program access and computer defaults.'
    > Click Custom, then scroll down to 'Choose a default e-mail program' and
    > pick Windows Live Mail. OK out of everything, and the 'Send link. . .' and
    > 'Send page. . .' options should now be available.
    > --
    > SC Tom
    > -There's no such thing as TMI when asking for tech support.
    >


    Thank you Mr Tom, I followed your suggestion and it works fine now.

    Have a nice day.

    Jaypie
     
  11. DGDevin

    DGDevin Flightless Bird

    "SC Tom" <sc@tom.net> wrote in message
    news:i56ijb$d45$1@news.eternal-september.org...

    >> You said you found the solution under the " Custom section of
    >> Options/Programs "
    >> but I don't see that in my IE 8 program. I see the Programs tab with
    >> different
    >> options except the one you mentionned.
    >>
    >> Can you be more specific and tell me where exactly...
    >>
    >> Thank you.
    >>

    > I was curious about that, too, but I found it. Go to Internet Options,
    > Programs tab, and click on the 'Set programs' button towards the bottom of
    > the window. Then click on 'Set program access and computer defaults.'
    > Click Custom, then scroll down to 'Choose a default e-mail program' and
    > pick Windows Live Mail. OK out of everything, and the 'Send link. . .' and
    > 'Send page. . .' options should now be available.


    Yup, that's what I did, and that worked. I don't know why confirming that I
    wanted WLM to be my default mail program (a popup asked me if I wanted to do
    that the first time I used WLM) didn't universally tell Win 7/Explorer 8 to
    use WLM for everything including sending links to web pages, but it didn't.
    Happily it's fixable if you ask the right folks for help.
     
  12. DGDevin

    DGDevin Flightless Bird

    "Gene E. Bloch" <not-me@other.invalid> wrote in message
    news:1p2twkne1t6wr$.8j7tunznvz14$.dlg@40tude.net...

    > When you say "everywhere", do you mean in several places in the browser,
    > or in one place each in various programs?


    I meant everywhere I looked, which was all in Explorer 8. I'm not running
    much software on this new Win 7 machine yet, so I haven't run into the issue
    you describe of other programs wanting to default to Explorer.
     
  13. SC Tom

    SC Tom Flightless Bird

    "Jaypie" <jaypie281@sympatica.ca> wrote in message
    news:i56tjr$fu2$1@news.eternal-september.org...
    >
    > "SC Tom" <sc@tom.net> a écrit dans le message de groupe de discussion :
    > i56ijb$d45$1@news.eternal-september.org...
    >>
    >> "Jaypie" <jaypie281@sympatica.ca> wrote in message
    >> news:i569hb$b4g$1@news.eternal-september.org...
    >>>
    >>> "DGDevin" <DGDevin@invalid.invalid> a écrit dans le message de groupe de
    >>> discussion : 6budnRdKkuvtnevRnZ2dnUVZ_rydnZ2d@earthlink.com...
    >>>> "Char Jackson" <none@none.invalid> wrote in message
    >>>> news:25rb76d6br291labj0f017ca59hak2ll5r@4ax.com...
    >>>>
    >>>>>>In Outlook Express in XP if I wanted to send someone a link to a
    >>>>>>website I
    >>>>>>was looking at I went to Page, Send Link By E-Mail and shazam, they
    >>>>>>got an
    >>>>>>e-mail with the link. But with Win 7 and Windows Live Mail the Send
    >>>>>>Link By
    >>>>>>E-Mail feature under the Page menu is greyed-out, non-functional.
    >>>>>>Does
    >>>>>>anyone know why this is, and how it can be fixed?
    >>>>>
    >>>>> If you look in Internet Options and select the Programs tab, what's
    >>>>> listed under the 'Email' entry? On mine, it's Microsoft Outlook and
    >>>>> the feature works fine. It could be that you simply have to (manually)
    >>>>> tell IE or your favorite browser which email program it should use.
    >>>>
    >>>> Hmmm, WLM was set as my default e-mail program everywhere except in the
    >>>> Custom section of Options/Programs. I didn't realize I had to specify
    >>>> WLM as the default mail program more than once, and in more than one
    >>>> place. But I've made it the default in the Custom section too and now I
    >>>> can e-mail links just fine.
    >>>>
    >>>> Thanks very much!
    >>>
    >>> Hi DG,
    >>>
    >>> I have the same problem as you mention above. The option to send a link
    >>> by
    >>> mail is greyed-out even if WLM is set as the default mail and news
    >>> program.
    >>>
    >>> You said you found the solution under the " Custom section of
    >>> Options/Programs "
    >>> but I don't see that in my IE 8 program. I see the Programs tab with
    >>> different
    >>> options except the one you mentionned.
    >>>
    >>> Can you be more specific and tell me where exactly...
    >>>
    >>> Thank you.
    >>>

    >> I was curious about that, too, but I found it. Go to Internet Options,
    >> Programs tab, and click on the 'Set programs' button towards the bottom
    >> of the window. Then click on 'Set program access and computer defaults.'
    >> Click Custom, then scroll down to 'Choose a default e-mail program' and
    >> pick Windows Live Mail. OK out of everything, and the 'Send link. . .'
    >> and 'Send page. . .' options should now be available.
    >> --
    >> SC Tom
    >> -There's no such thing as TMI when asking for tech support.
    >>

    >
    > Thank you Mr Tom, I followed your suggestion and it works fine now.
    >
    > Have a nice day.
    >
    > Jaypie

    You're welcome!
     
  14. SC Tom

    SC Tom Flightless Bird

    "DGDevin" <DGDevin@invalid.invalid> wrote in message
    news:LtmdnaSe4IFTZOvRnZ2dnUVZ_sCdnZ2d@earthlink.com...
    > "SC Tom" <sc@tom.net> wrote in message
    > news:i56ijb$d45$1@news.eternal-september.org...
    >
    >>> You said you found the solution under the " Custom section of
    >>> Options/Programs "
    >>> but I don't see that in my IE 8 program. I see the Programs tab with
    >>> different
    >>> options except the one you mentionned.
    >>>
    >>> Can you be more specific and tell me where exactly...
    >>>
    >>> Thank you.
    >>>

    >> I was curious about that, too, but I found it. Go to Internet Options,
    >> Programs tab, and click on the 'Set programs' button towards the bottom
    >> of the window. Then click on 'Set program access and computer defaults.'
    >> Click Custom, then scroll down to 'Choose a default e-mail program' and
    >> pick Windows Live Mail. OK out of everything, and the 'Send link. . .'
    >> and 'Send page. . .' options should now be available.

    >
    > Yup, that's what I did, and that worked. I don't know why confirming that
    > I wanted WLM to be my default mail program (a popup asked me if I wanted
    > to do that the first time I used WLM) didn't universally tell Win
    > 7/Explorer 8 to use WLM for everything including sending links to web
    > pages, but it didn't. Happily it's fixable if you ask the right folks for
    > help.


    I don't know why either. After reading your original post, I looked, and
    sure enough, my 'Send link. . .' options were grayed out also. After finding
    and changing the custom setting, it worked, but when I went back in to trace
    the steps for Jaypie, it had reverted back to 'Use my current e-mail
    program.' It still worked fine, though, so I'm thinking maybe Win7 or IE8
    doesn't truly recognize WLM as a 'default' program, even though it's set up
    that way from the start? Who knows, maybe one line of code got dropped
    somewhere along the line.
    Thanks for drawing my attention to the problem. I don't use those options
    often, but nice to have them there before I needed them.
    --
    SC Tom
    -There's no such thing as TMI when asking for tech support.
     
  15. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On Thu, 26 Aug 2010 13:31:00 -0700, DGDevin wrote:

    > "Gene E. Bloch" <not-me@other.invalid> wrote in message
    > news:1p2twkne1t6wr$.8j7tunznvz14$.dlg@40tude.net...
    >
    >> When you say "everywhere", do you mean in several places in the browser,
    >> or in one place each in various programs?

    >
    > I meant everywhere I looked, which was all in Explorer 8. I'm not running
    > much software on this new Win 7 machine yet, so I haven't run into the issue
    > you describe of other programs wanting to default to Explorer.


    I would give you an example, and in fact, the last time it happened to
    me was yesterday or Wednesday. Do you think I remember today which
    program it was? Sheesh.

    If I run into it again while this thread is reasonably current, I'll
    post an example :)

    BTW, I rarely use Internet Explorer, so I haven't had your experience
    (and I'm being too lazy to explore the Explorer at the moment).

    --
    Gene E. Bloch (Stumbling Bloch)
     
  16. Gene E. Bloch

    Gene E. Bloch Flightless Bird

    On Fri, 27 Aug 2010 11:46:44 -0700, Gene E. Bloch wrote:

    > On Thu, 26 Aug 2010 13:31:00 -0700, DGDevin wrote:
    >
    >> "Gene E. Bloch" <not-me@other.invalid> wrote in message
    >> news:1p2twkne1t6wr$.8j7tunznvz14$.dlg@40tude.net...
    >>
    >>> When you say "everywhere", do you mean in several places in the browser,
    >>> or in one place each in various programs?

    >>
    >> I meant everywhere I looked, which was all in Explorer 8. I'm not running
    >> much software on this new Win 7 machine yet, so I haven't run into the issue
    >> you describe of other programs wanting to default to Explorer.

    >
    > I would give you an example, and in fact, the last time it happened to
    > me was yesterday or Wednesday. Do you think I remember today which
    > program it was? Sheesh.
    >
    > If I run into it again while this thread is reasonably current, I'll
    > post an example :)
    >
    > BTW, I rarely use Internet Explorer, so I haven't had your experience
    > (and I'm being too lazy to explore the Explorer at the moment).


    OK, this was in relation to but outside of Eclipse, which I'm using in
    an attempt to learn Android programming. In Windows Explorer, I double
    clicked on an xml file that belongs to the project I'm trying to learn
    from, and by default it opened the file in something called XML Editor.
    I can also right-click the xml file and choose to "Open with" the same
    editor (or a couple of others).

    This ends up being a window in Internet Explorer 8, which shows me the
    XML code in a nice layout, but without interpretations. Note that IE8 is
    *not* my default browser.

    I can't actually *edit* the file, however. This is weird. Anyway, it
    probably doesn't count as an example of a program defaulting to IE,
    since it seems the program Windows Explorer is trying to run *is* IE (or
    maybe a plug-in).

    Another program I can "Open with" is called XML Notepad 2007, from
    Microsoft, of all things:

    http://msdn.microsoft.com/en-us/data/bb190600.aspx

    In that one I *can* edit it.

    If you're not confused, you're not me :)

    --
    Gene E. Bloch (Stumbling Bloch)
     
  17. DGDevin

    DGDevin Flightless Bird

    "SC Tom" <sc@tom.net> wrote in message
    news:i5867h$mpe$1@news.eternal-september.org...
    >


    >> Thank you Mr Tom, I followed your suggestion and it works fine now.
    >>
    >> Have a nice day.
    >>
    >> Jaypie

    > You're welcome!


    Geez, people asking about Win 7 problems and getting helpful answers, as
    opposed to publically displaying that they suffer lingering issues as a
    result of harsh toilet training--what a radical concept! ;~)
     
  18. DGDevin

    DGDevin Flightless Bird

    "Gene E. Bloch" <not-me@other.invalid> wrote in message
    news:179do3kllsz88.77xbmbcwihw8$.dlg@40tude.net...


    > If you're not confused, you're not me :)


    You lost me at "learn Android programming...." Good luck.
     
  19. Drew

    Drew Flightless Bird

    Geez how hard is it to highlight the page then hit ctrl+C then open a email
    and hit ctrl+v to paste and then put in the person's email address and hit
    send! Doesn't anybody understand keyboard shortcuts anymore?

    "DGDevin" <DGDevin@invalid.invalid> wrote in message
    news:RJidnQBWh-GDfejRnZ2dnUVZ_scAAAAA@earthlink.com...
    > In Outlook Express in XP if I wanted to send someone a link to a website I
    > was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    > e-mail with the link. But with Win 7 and Windows Live Mail the Send Link
    > By E-Mail feature under the Page menu is greyed-out, non-functional. Does
    > anyone know why this is, and how it can be fixed?
     
  20. Char Jackson

    Char Jackson Flightless Bird

    On Fri, 27 Aug 2010 17:35:14 -0700, "Drew"
    <Aylen1957@invalid.nospam.net> wrote:

    >"DGDevin" <DGDevin@invalid.invalid> wrote in message
    >news:RJidnQBWh-GDfejRnZ2dnUVZ_scAAAAA@earthlink.com...
    >> In Outlook Express in XP if I wanted to send someone a link to a website I
    >> was looking at I went to Page, Send Link By E-Mail and shazam, they got an
    >> e-mail with the link. But with Win 7 and Windows Live Mail the Send Link
    >> By E-Mail feature under the Page menu is greyed-out, non-functional. Does
    >> anyone know why this is, and how it can be fixed?

    >
    >Geez how hard is it to highlight the page then hit ctrl+C then open a email
    >and hit ctrl+v to paste and then put in the person's email address and hit
    >send! Doesn't anybody understand keyboard shortcuts anymore?


    When the Send To feature works, it's much faster than your way. ;-)
     

Share This Page