1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Security Warning Pop-UP

Discussion in 'Internet Explorer' started by Ken, Jun 15, 2010.

  1. Ken

    Ken Flightless Bird

    Can someone please tell me how to make the aggravating Security Warning
    Pop-UP message "Do you want to view Web Page content that was delivered
    securely? ....." go away. I've tried making various security setting
    changes but have not hit on the right combination or setting!
     
  2. Alan Edwards

    Alan Edwards Flightless Bird

    Try this (depending on your version of IE)

    You may have to make two or three changes to your settings.

    Tools-Internet Options-Advanced
    Uncheck "Warn if changing between secure and not secure mode"

    Tools-Internet Options-Security
    Highlight Trusted Sites and click Custom Level
    Go down to Miscellaneous
    Set "Display mixed content" to Enable
    The default is Prompt.

    Tools-Internet Options-Security
    Highlight Internet and click Custom Level
    Go down to Miscellaneous
    Set "Display mixed content" to Disable
    The default is Prompt.
    ....Alan

    --
    Alan Edwards, MS MVP Windows -Internet Explorer
    http://dts-l.com/index.htm

    On Tue, 15 Jun 2010 06:01:30 -0500, in
    microsoft.public.internetexplorer.general, "Ken"
    <krlorenz@comcast.net> wrote:

    >Can someone please tell me how to make the aggravating Security Warning
    >Pop-UP message "Do you want to view Web Page content that was delivered
    >securely? ....." go away. I've tried making various security setting
    >changes but have not hit on the right combination or setting!
     
  3. Ken

    Ken Flightless Bird

    Thank you - that fixed the problem. I'm not sure I would have ever
    stumbled to the solution. I forgot to say in the original post that I was
    using the latest and "greatest" version of IE (ver. 8.0.7600.16385) running
    under W7 Home Premium 64-bit Thanks again.

    "Alan Edwards" <edwards@southcom.com.au> wrote in message
    news:4tne16ds3af9i9ddrvs3ejrpvu4p6hhbqi@4ax.com...
    > Try this (depending on your version of IE)
    >
    > You may have to make two or three changes to your settings.
    >
    > Tools-Internet Options-Advanced
    > Uncheck "Warn if changing between secure and not secure mode"
    >
    > Tools-Internet Options-Security
    > Highlight Trusted Sites and click Custom Level
    > Go down to Miscellaneous
    > Set "Display mixed content" to Enable
    > The default is Prompt.
    >
    > Tools-Internet Options-Security
    > Highlight Internet and click Custom Level
    > Go down to Miscellaneous
    > Set "Display mixed content" to Disable
    > The default is Prompt.
    > ...Alan
    >
    > --
    > Alan Edwards, MS MVP Windows -Internet Explorer
    > http://dts-l.com/index.htm
    >
    > On Tue, 15 Jun 2010 06:01:30 -0500, in
    > microsoft.public.internetexplorer.general, "Ken"
    > <krlorenz@comcast.net> wrote:
    >
    >>Can someone please tell me how to make the aggravating Security Warning
    >>Pop-UP message "Do you want to view Web Page content that was delivered
    >>securely? ....." go away. I've tried making various security setting
    >>changes but have not hit on the right combination or setting!
     
  4. Alan Edwards

    Alan Edwards Flightless Bird

    You are welcome.
    FWIW, that is a response saved from over 5 years ago, so some things
    don't change

    ....Alan
    --
    Alan Edwards, MS MVP Windows - Internet Explorer
    http://dts-l.com/index.htm



    On Tue, 15 Jun 2010 09:16:04 -0500, in
    microsoft.public.internetexplorer.general, "Ken"
    <krlorenz@comcast.net> wrote:

    >Thank you - that fixed the problem. I'm not sure I would have ever
    >stumbled to the solution. I forgot to say in the original post that I was
    >using the latest and "greatest" version of IE (ver. 8.0.7600.16385) running
    >under W7 Home Premium 64-bit Thanks again.
    >
    >"Alan Edwards" <edwards@southcom.com.au> wrote in message
    >news:4tne16ds3af9i9ddrvs3ejrpvu4p6hhbqi@4ax.com...
    >> Try this (depending on your version of IE)
    >>
    >> You may have to make two or three changes to your settings.
    >>
    >> Tools-Internet Options-Advanced
    >> Uncheck "Warn if changing between secure and not secure mode"
    >>
    >> Tools-Internet Options-Security
    >> Highlight Trusted Sites and click Custom Level
    >> Go down to Miscellaneous
    >> Set "Display mixed content" to Enable
    >> The default is Prompt.
    >>
    >> Tools-Internet Options-Security
    >> Highlight Internet and click Custom Level
    >> Go down to Miscellaneous
    >> Set "Display mixed content" to Disable
    >> The default is Prompt.
    >> ...Alan
    >>
    >> --
    >> Alan Edwards, MS MVP Windows -Internet Explorer
    >> http://dts-l.com/index.htm
    >>
    >> On Tue, 15 Jun 2010 06:01:30 -0500, in
    >> microsoft.public.internetexplorer.general, "Ken"
    >> <krlorenz@comcast.net> wrote:
    >>
    >>>Can someone please tell me how to make the aggravating Security Warning
    >>>Pop-UP message "Do you want to view Web Page content that was delivered
    >>>securely? ....." go away. I've tried making various security setting
    >>>changes but have not hit on the right combination or setting!
     

Share This Page