1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

search not working

Discussion in 'Windows XP' started by BOB, Jun 7, 2010.

  1. BOB

    BOB Flightless Bird

    Hi I just did a new install xp pro sp2 and the search in start is not
    working it is there to click on but nothing happens when I click on it
    the search works ok in folders ..
    Everything else seems ok.
    Thank you for any help
    Bob C
     
  2. Bob

    Bob Flightless Bird

    Was Norton or McAfee pre-installed?

    http://my.opera.com/rejzor/blog/removal-tools-for-norton-and-mcafee-security-programs



    "BOB" <marcasp@webtv.net> wrote in message
    news:27806-4C0D3475-10492@storefull-3253.bay.webtv.net...
    > Hi I just did a new install xp pro sp2 and the search in start is not
    > working it is there to click on but nothing happens when I click on it
    > the search works ok in folders ..
    > Everything else seems ok.
    > Thank you for any help
    > Bob C
    >
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    > ...I just did a new install xp pro sp2

    Why & how did you do it?


    BOB wrote:
    > Hi I just did a new install xp pro sp2 and the search in start is not
    > working it is there to click on but nothing happens when I click on it
    > the search works ok in folders ..
    > Everything else seems ok.
    > Thank you for any help
    > Bob C
     
  4. BOB

    BOB Flightless Bird

    No they were not..
    Bob C
     
  5. BOB

    BOB Flightless Bird

    I got a new motherboard and used a retail xp pro with sp2, install went
    very good.
    Bob C.
     

Share This Page