1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Windows XP' started by Vicspain, May 14, 2012.

  1. Vicspain

    Vicspain Baby Bird

    Likes Received:
    For no known reason my screen saver does not work any longer.
    Whatever I do to change the setting and the 'power' settings too it simply will not work.
    I have tried Kellys-Korner tip 51 ad there seems no way to retain the 'enable' 1 - tried it many times.
    Any bright ideas anyone?
  2. tuxreporter

    tuxreporter Flight Instructors

    Likes Received:
    From http://www.techrepublic.com/article...nd-enable-screen-savers-in-windows-xp/5572452
    1. Launch Notepad and type the following four lines. (Note: The second line must be blank.)
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]

    1. Save the file to your desktop with the name Disable Screen Saver.reg.
    1. Change the 0 to a 1 in the fourth line.
    1. Save the file to your desktop with the name Enable Screen Saver.reg

Share This Page