1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Screen clipping problem

Discussion in 'Microsoft OneNote' started by Bob Perry, Feb 18, 2010.

  1. Bob Perry

    Bob Perry Flightless Bird

    When I try to do a screen clipping (WIN-S) ON creates new page with the date
    box but no information from the screen. the page is in the correct place but
    nothing on it but the clipping date. Works fine on my other 3 machines.

    I'm wondering I I'm missing a .NET Framework or such. I have 1.0, 1.1, 2,
    3.0 SP2 and 3.5 SP 1. I did a Office run to correct any errors.

    I'm notsure what to check.
     
  2. Rainald Taesler

    Rainald Taesler Flightless Bird

    Bob Perry wrote:
    > When I try to do a screen clipping (WIN-S) ON creates new page with
    > the date box but no information from the screen. the page is in the
    > correct place but nothing on it but the clipping date. Works fine on
    > my other 3 machines.
    >
    > I'm wondering I I'm missing a .NET Framework or such. I have 1.0,
    > 1.1, 2,
    > 3.0 SP2 and 3.5 SP 1. I did a Office run to correct any errors.
    >
    > I'm notsure what to check.


    Nor am I :-( :-(

    Has this been the case from the first day or did it appear only later?

    Just a shot in the fog:
    Did you run a repair?

    Rainald
     
  3. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > When I try to do a screen clipping (WIN-S) ON creates new page with the date
    > box but no information from the screen. the page is in the correct place but
    > nothing on it but the clipping date. Works fine on my other 3 machines.
    >
    > I'm wondering I I'm missing a .NET Framework or such. I have 1.0, 1.1, 2,
    > 3.0 SP2 and 3.5 SP 1. I did a Office run to correct any errors.
    >
    > I'm notsure what to check.


    If you google then you will see that this is a known and AFAIK unsolved
    problem in some configurations.

    A workaround is just pasting the picture after clipping with Ctrl+V,
    because the default is copying the picture to the clipboard too.

    Bernd
     
  4. Bob Perry

    Bob Perry Flightless Bird

    the good news -- I fixed it. The bad -- I don't know what was wrong.

    I installed XP SP 3 and Screen clipping now works like it should.
    Thanks for your help and answers.

    BTW: I'm using this on my HP1100 tablet for taking notes, etc. in the
    motorcycle shop. I have my network s et up so that CEEDO runs on my desk top
    with the main ON notebooks. I can take notes with the tablet or netbook and
    "like magic" ON has them on all my machines. ON and CEEDO is a really good
    setup.

    Many thanks again for your help.

    Bob

    "Bernd" wrote:

    >
    >
    > -------- Original-Nachricht --------
    >
    > > When I try to do a screen clipping (WIN-S) ON creates new page with the date
    > > box but no information from the screen. the page is in the correct place but
    > > nothing on it but the clipping date. Works fine on my other 3 machines.
    > >
    > > I'm wondering I I'm missing a .NET Framework or such. I have 1.0, 1.1, 2,
    > > 3.0 SP2 and 3.5 SP 1. I did a Office run to correct any errors.
    > >
    > > I'm notsure what to check.

    >
    > If you google then you will see that this is a known and AFAIK unsolved
    > problem in some configurations.
    >
    > A workaround is just pasting the picture after clipping with Ctrl+V,
    > because the default is copying the picture to the clipboard too.
    >
    > Bernd
    > .
    >
     
  5. Bob Perry

    Bob Perry Flightless Bird

    Thanks for your help and answers.

    BTW: I'm using this on my HP1100 tablet for taking notes, etc. in the
    motorcycle shop. I have my network s et up so that CEEDO runs on my desk top
    with the main ON notebooks. I can take notes with the tablet or netbook and
    "like magic" ON has them on all my machines. ON and CEEDO is a really good
    setup.

    Many thanks again for your help.

    Bob

    "Bernd" wrote:

    >
    >
    > -------- Original-Nachricht --------
    >
    > > When I try to do a screen clipping (WIN-S) ON creates new page with the date
    > > box but no information from the screen. the page is in the correct place but
    > > nothing on it but the clipping date. Works fine on my other 3 machines.
    > >
    > > I'm wondering I I'm missing a .NET Framework or such. I have 1.0, 1.1, 2,
    > > 3.0 SP2 and 3.5 SP 1. I did a Office run to correct any errors.
    > >
    > > I'm notsure what to check.

    >
    > If you google then you will see that this is a known and AFAIK unsolved
    > problem in some configurations.
    >
    > A workaround is just pasting the picture after clipping with Ctrl+V,
    > because the default is copying the picture to the clipboard too.
    >
    > Bernd
    > .
    >
     
  6. Rainald Taesler

    Rainald Taesler Flightless Bird

    Bob Perry wrote:
    > BTW: I'm using this on my HP1100 tablet for taking notes, etc. in the
    > motorcycle shop. I have my network s et up so that CEEDO runs on my
    > desk top with the main ON notebooks. I can take notes with the
    > tablet or netbook and "like magic" ON has them on all my machines.
    > ON and CEEDO is a really good setup.


    Yes. Really great.
    I can not get ON2010 installed under Ceedo, however.
    Really bad ...

    Rainald
     

Share This Page