1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scanner & Camera Wizard

Discussion in 'Windows 7' started by Steve, Mar 16, 2010.

  1. Steve

    Steve Flightless Bird

    When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    scanner & camera wizard appeared, this has stopped working. Any one know how
    to fix this?

    Steve
     
  2. SC Tom

    SC Tom Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    > When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    > scanner & camera wizard appeared, this has stopped working. Any one know
    > how to fix this?
    >
    > Steve

    If the software for the camera installed after the first time it was plugged
    in, the Wizard won't necessarily run again. If it's like my Canon, when it's
    plugged in, it just shows up as another removable drive in Explorer or
    Computer.
    --
    SC Tom
     
  3. Trev

    Trev Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    > When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    > scanner & camera wizard appeared, this has stopped working. Any one know
    > how to fix this?
    >
    > Steve


    Most likely to do with your Auto play setting, as to what to do when it
    connected. Right click on the connection >Auto play and set it to open with
    the scanner and camera wizard or some other software.
    Many downloader's only see Jpegs Not camera raw files so I keep it tuned of
    and simply open the folder in this case the memorey card and move the files
    onto my HDD.
     
  4. Steve

    Steve Flightless Bird

    "Trev" <trev_uk@hotmail.com invalid> wrote in message
    news:bdqdnXmVwaiUHQLWnZ2dnUVZ7sednZ2d@pipex.net...
    >
    > "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    > news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    >> scanner & camera wizard appeared, this has stopped working. Any one know
    >> how to fix this?
    >>
    >> Steve

    >
    > Most likely to do with your Auto play setting, as to what to do when it
    > connected. Right click on the connection >Auto play and set it to open
    > with the scanner and camera wizard or some other software.
    > Many downloader's only see Jpegs Not camera raw files so I keep it tuned
    > of and simply open the folder in this case the memorey card and move the
    > files onto my HDD.
    >


    It is not the installation wizard but the one that asks you what you want to
    do with the pictures that has stopped appearing, when I right click on the
    camera in windows explorer autoplay is not an option, which is a bit strange
    as well.

    Steve
     
  5. PeeCee

    PeeCee Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    > When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    > scanner & camera wizard appeared, this has stopped working. Any one know
    > how to fix this?
    >
    > Steve




    Steve

    Go to this Microsoft page:
    http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    and download the Autoplay Repair Wizard, Autofix.exe.
    Run it and it will repair your corrupted Autoplay settings back to defaults.

    The next time you plug your camera in you should get the normal Autoplay
    window where you can select the Scanner & Camera Wizard as the default
    action.

    Best
    Paul.
     
  6. Steve

    Steve Flightless Bird

    "PeeCee" <abuse@local.host> wrote in message
    news:ho0ud5$rs3$1@news.albasani.net...
    >
    > "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    > news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    >> scanner & camera wizard appeared, this has stopped working. Any one know
    >> how to fix this?
    >>
    >> Steve

    >
    >
    >
    > Steve
    >
    > Go to this Microsoft page:
    > http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    > and download the Autoplay Repair Wizard, Autofix.exe.
    > Run it and it will repair your corrupted Autoplay settings back to
    > defaults.
    >
    > The next time you plug your camera in you should get the normal Autoplay
    > window where you can select the Scanner & Camera Wizard as the default
    > action.
    >
    > Best
    > Paul.
    >


    Already tried that, does not work, I don't think it is compatible with
    windows 7.

    Steve
     
  7. PeeCee

    PeeCee Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:eMUon.539431$5n1.514461@newsfe01.ams2...
    >
    >
    > "PeeCee" <abuse@local.host> wrote in message
    > news:ho0ud5$rs3$1@news.albasani.net...
    >>
    >> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >> news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >>> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    >>> scanner & camera wizard appeared, this has stopped working. Any one know
    >>> how to fix this?
    >>>
    >>> Steve

    >>
    >>
    >>
    >> Steve
    >>
    >> Go to this Microsoft page:
    >> http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    >> and download the Autoplay Repair Wizard, Autofix.exe.
    >> Run it and it will repair your corrupted Autoplay settings back to
    >> defaults.
    >>
    >> The next time you plug your camera in you should get the normal Autoplay
    >> window where you can select the Scanner & Camera Wizard as the default
    >> action.
    >>
    >> Best
    >> Paul.
    >>

    >
    > Already tried that, does not work, I don't think it is compatible with
    > windows 7.
    >
    > Steve


    Thanks for that Steve, I hadn't had call to use it on Vista/7 so I now know
    not to waste time with it on those OS's.

    Best
    Paul.
     
  8. Dave-UK

    Dave-UK Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:eMUon.539431$5n1.514461@newsfe01.ams2...
    >
    >
    > "PeeCee" <abuse@local.host> wrote in message news:ho0ud5$rs3$1@news.albasani.net...
    >>
    >> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >> news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >>> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the scanner & camera wizard
    >>> appeared, this has stopped working. Any one know how to fix this?
    >>>
    >>> Steve

    >>
    >>
    >>
    >> Steve
    >>
    >> Go to this Microsoft page:
    >> http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    >> and download the Autoplay Repair Wizard, Autofix.exe.
    >> Run it and it will repair your corrupted Autoplay settings back to defaults.
    >>
    >> The next time you plug your camera in you should get the normal Autoplay window where you can
    >> select the Scanner & Camera Wizard as the default action.
    >>
    >> Best
    >> Paul.
    >>

    >
    > Already tried that, does not work, I don't think it is compatible with windows 7.
    >
    > Steve


    Make sure Autoplay is set for all devices:
    Control Panel > Hardware and Sound > AutoPlay
    Select the box ' Use Autoplay for all media and devices'.
     
  9. Steve

    Steve Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:d6idnfz0b75WEjnWnZ2dnUVZ7sGdnZ2d@giganews.com...
    >
    > "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    > news:eMUon.539431$5n1.514461@newsfe01.ams2...
    >>
    >>
    >> "PeeCee" <abuse@local.host> wrote in message
    >> news:ho0ud5$rs3$1@news.albasani.net...
    >>>
    >>> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >>> news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >>>> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the
    >>>> scanner & camera wizard appeared, this has stopped working. Any one
    >>>> know how to fix this?
    >>>>
    >>>> Steve
    >>>
    >>>
    >>>
    >>> Steve
    >>>
    >>> Go to this Microsoft page:
    >>> http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    >>> and download the Autoplay Repair Wizard, Autofix.exe.
    >>> Run it and it will repair your corrupted Autoplay settings back to
    >>> defaults.
    >>>
    >>> The next time you plug your camera in you should get the normal Autoplay
    >>> window where you can select the Scanner & Camera Wizard as the default
    >>> action.
    >>>
    >>> Best
    >>> Paul.
    >>>

    >>
    >> Already tried that, does not work, I don't think it is compatible with
    >> windows 7.
    >>
    >> Steve

    >
    > Make sure Autoplay is set for all devices:
    > Control Panel > Hardware and Sound > AutoPlay
    > Select the box ' Use Autoplay for all media and devices'.
    >
    >
    >
    >


    Hardware and Sound is not an option in Windows 7 control panel.

    Steve
     
  10. Steve

    Steve Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:CJ6pn.459219$DL1.338764@newsfe25.ams2...
    >
    >
    > "Dave-UK" <Here@Home.com> wrote in message
    > news:d6idnfz0b75WEjnWnZ2dnUVZ7sGdnZ2d@giganews.com...
    >>
    >> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >> news:eMUon.539431$5n1.514461@newsfe01.ams2...
    >>>
    >>>
    >>> "PeeCee" <abuse@local.host> wrote in message
    >>> news:ho0ud5$rs3$1@news.albasani.net...
    >>>>
    >>>> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >>>> news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >>>>> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port
    >>>>> the scanner & camera wizard appeared, this has stopped working. Any
    >>>>> one know how to fix this?
    >>>>>
    >>>>> Steve
    >>>>
    >>>>
    >>>>
    >>>> Steve
    >>>>
    >>>> Go to this Microsoft page:
    >>>> http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    >>>> and download the Autoplay Repair Wizard, Autofix.exe.
    >>>> Run it and it will repair your corrupted Autoplay settings back to
    >>>> defaults.
    >>>>
    >>>> The next time you plug your camera in you should get the normal
    >>>> Autoplay window where you can select the Scanner & Camera Wizard as the
    >>>> default action.
    >>>>
    >>>> Best
    >>>> Paul.
    >>>>
    >>>
    >>> Already tried that, does not work, I don't think it is compatible with
    >>> windows 7.
    >>>
    >>> Steve

    >>
    >> Make sure Autoplay is set for all devices:
    >> Control Panel > Hardware and Sound > AutoPlay
    >> Select the box ' Use Autoplay for all media and devices'.
    >>
    >>
    >>
    >>

    >
    > Hardware and Sound is not an option in Windows 7 control panel.
    >
    > Steve
    >


    There is an autoplay icon in the control; panel which shows autoplay is on
    for all media and devices.
     
  11. Dennis Pack

    Dennis Pack Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:KP6pn.459463$DL1.54126@newsfe25.ams2...
    >
    >
    > "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    > news:CJ6pn.459219$DL1.338764@newsfe25.ams2...
    >>
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:d6idnfz0b75WEjnWnZ2dnUVZ7sGdnZ2d@giganews.com...
    >>>
    >>> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >>> news:eMUon.539431$5n1.514461@newsfe01.ams2...
    >>>>
    >>>>
    >>>> "PeeCee" <abuse@local.host> wrote in message
    >>>> news:ho0ud5$rs3$1@news.albasani.net...
    >>>>>
    >>>>> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >>>>> news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >>>>>> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port
    >>>>>> the scanner & camera wizard appeared, this has stopped working. Any
    >>>>>> one know how to fix this?
    >>>>>>
    >>>>>> Steve
    >>>>>
    >>>>>
    >>>>>
    >>>>> Steve
    >>>>>
    >>>>> Go to this Microsoft page:
    >>>>> http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    >>>>> and download the Autoplay Repair Wizard, Autofix.exe.
    >>>>> Run it and it will repair your corrupted Autoplay settings back to
    >>>>> defaults.
    >>>>>
    >>>>> The next time you plug your camera in you should get the normal
    >>>>> Autoplay window where you can select the Scanner & Camera Wizard as
    >>>>> the default action.
    >>>>>
    >>>>> Best
    >>>>> Paul.
    >>>>>
    >>>>
    >>>> Already tried that, does not work, I don't think it is compatible with
    >>>> windows 7.
    >>>>
    >>>> Steve
    >>>
    >>> Make sure Autoplay is set for all devices:
    >>> Control Panel > Hardware and Sound > AutoPlay
    >>> Select the box ' Use Autoplay for all media and devices'.
    >>>
    >>>
    >>>
    >>>

    >>
    >> Hardware and Sound is not an option in Windows 7 control panel.
    >>
    >> Steve
    >>

    >
    > There is an autoplay icon in the control; panel which shows autoplay is on
    > for all media and devices.
    >
    >
    >
    >
    > __________ Information from ESET NOD32 Antivirus, version of virus
    > signature database 4960 (20100320) __________
    >
    > The message was checked by ESET NOD32 Antivirus.
    >
    > http://www.eset.com
    >


    Steve:
    To clarify your last two statements.
    1 There is a a Hardware and Sound option in Win-7 Control Panel when using
    category view.
    2 The Autoplay Icon is available in large or small icon views.
    Have a great day.
    --
    Dennis Pack
    Win-7 Enterprise x64, Win-7 Professional x64.


    __________ Information from ESET NOD32 Antivirus, version of virus signature database 4960 (20100320) __________

    The message was checked by ESET NOD32 Antivirus.

    http://www.eset.com
     
  12. Dave-UK

    Dave-UK Flightless Bird

    "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    news:KP6pn.459463$DL1.54126@newsfe25.ams2...
    >
    >
    > "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    > news:CJ6pn.459219$DL1.338764@newsfe25.ams2...
    >>
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message news:d6idnfz0b75WEjnWnZ2dnUVZ7sGdnZ2d@giganews.com...
    >>>
    >>> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >>> news:eMUon.539431$5n1.514461@newsfe01.ams2...
    >>>>
    >>>>
    >>>> "PeeCee" <abuse@local.host> wrote in message news:ho0ud5$rs3$1@news.albasani.net...
    >>>>>
    >>>>> "Steve" <steve.shipping@nospamblueyonder.co.uk> wrote in message
    >>>>> news:WtJnn.304265$_W6.286727@newsfe30.ams2...
    >>>>>> When I used to plug in my camera (Panasonic DMC-TZ5)to the USB port the scanner & camera
    >>>>>> wizard appeared, this has stopped working. Any one know how to fix this?
    >>>>>>
    >>>>>> Steve
    >>>>>
    >>>>>
    >>>>>
    >>>>> Steve
    >>>>>
    >>>>> Go to this Microsoft page:
    >>>>> http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
    >>>>> and download the Autoplay Repair Wizard, Autofix.exe.
    >>>>> Run it and it will repair your corrupted Autoplay settings back to defaults.
    >>>>>
    >>>>> The next time you plug your camera in you should get the normal Autoplay window where you can
    >>>>> select the Scanner & Camera Wizard as the default action.
    >>>>>
    >>>>> Best
    >>>>> Paul.
    >>>>>
    >>>>
    >>>> Already tried that, does not work, I don't think it is compatible with windows 7.
    >>>>
    >>>> Steve
    >>>
    >>> Make sure Autoplay is set for all devices:
    >>> Control Panel > Hardware and Sound > AutoPlay
    >>> Select the box ' Use Autoplay for all media and devices'.
    >>>
    >>>
    >>>
    >>>

    >>
    >> Hardware and Sound is not an option in Windows 7 control panel.
    >>
    >> Steve
    >>

    >
    > There is an autoplay icon in the control; panel which shows autoplay is on for all media and
    > devices.
    >
    >
    >


    Have you installed any software recently that could have changed things?
    There are a few ideas here (about Vista), maybe one might relate to your problem:
    http://www.mydigitallife.info/2008/...working-or-missing-not-open-in-windows-vista/
     

Share This Page