1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Right-click menu item does not disappear

Discussion in 'Windows XP' started by victorengel, Jan 16, 2011.

  1. victorengel

    victorengel Baby Bird

    Likes Received:
    0
    In Windows XP if you right click the start button you get a menu. I used it to launch Explorer, but the menu item does not disappear, and, in fact, it appears semi-transparently over the topmost window. Only the mouse cursor displays over it, as in the attachment, where I drag the calculator over to it.

    Any ideas what is going on?
     

    Attached Files:

  2. victorengel

    victorengel Baby Bird

    Likes Received:
    0
    The plot thickens.

    I figured maybe I could get the menu item to disappear by resizing my desktop. I did this using right-click on the desktop background, Properties, Settings, adjust screen resolution slider, Apply.

    Since this was meant to clear the menu item but not resize the display permanently, I let the timer expire, and the desktop was resized back to where it was originally. However, now the icons were arranged as for the smaller screen. It seemed to work, but here's where the weird stuff happened.

    I right-clicked the desktop background, intending to rearrange my icons. When I hovered over "Arrange Icons By" the menu I expected to pop up appeared grey as if inaccessible. But it was accessible, and I selected Name. Now the Name menu item is "permanently" displayed over my desktop like the menu item in my original post was.
     
  3. victorengel

    victorengel Baby Bird

    Likes Received:
    0
    Using the last behavior as a clue, I figured maybe there's something wrong with Windows' transition effects. So I right-clicked again, and selected Properties, Appearance, Effects and turned off "Use the following transition effect for menus and tooltips" (it was set to fade). Then I did the desktop resize trick again and rearranged the icons. This time, no artifact. I actually prefer not having the fade effect, so I'm just going to leave it as is.
     

Share This Page