1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

resetting default folder options - XP Home (SP3)

Discussion in 'Windows XP' started by MyBrainIsFried, Apr 22, 2010.

  1. MyBrainIsFried

    MyBrainIsFried Flightless Bird

    I was fixing a friend's PC and reset some folder options (specifically, I
    asked
    File Mgr to show contents of folders such as C:/Programs, C:/Windows, etc,
    where they used to come up with a warning about knowing the risks of messing
    about), and, now that the PC is humming along nicely, I'd like to reset said
    folders back to their default behavior to avoid any "accidents" on the part
    of users.

    The 3 users on the machine all have "admin" priveleges -- in my travels, i
    *did* see an option for setting it back to "don't view" but I don't remember
    if that was before or after the SP3 install.

    Does anybody know how to get back to the default behaviour??
     
  2. LD55ZRA

    LD55ZRA Flightless Bird

    You need to launch Windows Explorer, then go to tools, Folder Options,
    View tab. Now first thing you want to do is to press the Restore
    Defaults Button at the bottom. Then you want to Press on Reset All
    folders button then Click on Apply to all folders.

    Click OK. Close Windows Explorer and now when you open it everything
    should be as before.

    hth

    MyBrainIsFried wrote:

    >I was fixing a friend's PC and reset some folder options (specifically, I
    >asked
    >File Mgr to show contents of folders such as C:/Programs, C:/Windows, etc,
    >where they used to come up with a warning about knowing the risks of messing
    >about), and, now that the PC is humming along nicely, I'd like to reset said
    >folders back to their default behavior to avoid any "accidents" on the part
    >of users.
    >
    >The 3 users on the machine all have "admin" priveleges -- in my travels, i
    >*did* see an option for setting it back to "don't view" but I don't remember
    >if that was before or after the SP3 install.
    >
    >Does anybody know how to get back to the default behaviour??
    >
    >


    > ps1: Peter Foldes <okf22@hotmail.com> is a convicted paedo using
    > his 12 year old sister to work for him as prostitute.
    >
    > ps2: Jeff Strickland <crwlrjeff@yahoo.com> has forced his mum to
    > prostitute herself by working for Peter Foldes so that he (Jeff)
    > can finance his drug habits!
    >


    --
    THE INFORMATION IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY
    KIND. LD55ZRA DISCLAIMS ALL WARRANTIES, EITHER EXPRESSED OR
    IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND
    FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL LD55ZRA
    OR ITS ASSOCIATES BE LIABLE FOR ANY DAMAGES WHATSOEVER
    INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF
    BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF LD55ZRA OR ITS
    ASSOCIATES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH
    DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR
    LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL
    DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

    Copyright LD55ZRA 2010.
     
  3. sanjacstudent12

    sanjacstudent12 Flightless Bird

    Specifically, the setting to which you are referring is probably the "Hide
    protected operating system files (Recommended)."

    "MyBrainIsFried" wrote:

    > I was fixing a friend's PC and reset some folder options (specifically, I
    > asked
    > File Mgr to show contents of folders such as C:/Programs, C:/Windows, etc,
    > where they used to come up with a warning about knowing the risks of messing
    > about), and, now that the PC is humming along nicely, I'd like to reset said
    > folders back to their default behavior to avoid any "accidents" on the part
    > of users.
    >
    > The 3 users on the machine all have "admin" priveleges -- in my travels, i
    > *did* see an option for setting it back to "don't view" but I don't remember
    > if that was before or after the SP3 install.
    >
    > Does anybody know how to get back to the default behaviour??
     

Share This Page