1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Re: How do I remove the bar saying my security settings are at ris

Discussion in 'Internet Explorer' started by Tjardo, Jan 20, 2010.

  1. Tjardo

    Tjardo Flightless Bird

    Does anyone perhaps know how this works in Vista?
    Thanks in advance

    "Tom Porterfield" wrote:

    > invyzzybl wrote:
    > > How do I get rid of the annoying yellow bar which comes up
    > > each time I click on a web page and says "Your security settings put your
    > > computer at risk. Click here to change your security settings...."
    > >
    > > I didn't need Microsoft telling me what to do in IE6 and I surely don't
    > > need them holding my hand in IE7.
    > >
    > > When I allowed Microsoft to "fix" my settings, I couldn't see the content
    > > of my web pages or my e-mail in Outlook, so I re-set everything to enable
    > > under the Custom Security settings. Then the annoying yellow bar comes
    > > up each time.
    > >
    > > What I am asking is how to get rid of the yellow bar? Is it an add-on
    > > that has to be disabled? What can get rid of that annoying thing?

    >
    > Is this on XP Pro? If so, IE7 has added a number of group policies, one of
    > which controls this. To modify this policy, run gpedit.msc and change the
    > policy at Administrative Templates->Windows Components->Internet
    > Explorer->Turn off the Security Settings Check feature.
    > --
    > Tom Porterfield
    >
    >
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi,

    Tools>Internet Options, Security tab, click the "Reset all zones to default"

    For the best surfing experience with optimized security you should accept
    the Default security zone settings. (always!)

    Tweaking your security zone settings in the hope of getting a web page to
    work correctly will leave your browser vulnerable when you visit other sites
    that are in the same security zone.

    If the site loads in the Internet security zone, but does not work as
    expected (viz. You get a yellow information bar "Active X has been blocked
    because.....") it is because the site has been incorrectly crafted for IE's
    default security zone settings.

    It is up to the web site designers to craft their sites to IE's default
    security zone settings. If you really TRUST the web site then you can add it
    to your Trusted Sites Zone where the default security level is lowered.

    It is usual to have only your banking and email or https web sites in your
    Trusted Sites zone.

    Computers on corporate networks may have customized security zone settings.
    Consult your network administrators if this is the case (they can stop users
    from changing their security zone settings from the default and so prevent
    the message from appearing)

    Regards.

    "Tjardo" <Tjardo@discussions.microsoft.com> wrote in message
    news:5DB57782-38B6-4A3C-8351-C648AA514F69@microsoft.com...
    > Does anyone perhaps know how this works in Vista?
    > Thanks in advance
    >
    > "Tom Porterfield" wrote:
    >
    >> invyzzybl wrote:
    >> > How do I get rid of the annoying yellow bar which comes up
    >> > each time I click on a web page and says "Your security settings put
    >> > your
    >> > computer at risk. Click here to change your security settings...."
    >> >
    >> > I didn't need Microsoft telling me what to do in IE6 and I surely don't
    >> > need them holding my hand in IE7.
    >> >
    >> > When I allowed Microsoft to "fix" my settings, I couldn't see the
    >> > content
    >> > of my web pages or my e-mail in Outlook, so I re-set everything to
    >> > enable
    >> > under the Custom Security settings. Then the annoying yellow bar comes
    >> > up each time.
    >> >
    >> > What I am asking is how to get rid of the yellow bar? Is it an add-on
    >> > that has to be disabled? What can get rid of that annoying thing?

    >>
    >> Is this on XP Pro? If so, IE7 has added a number of group policies, one
    >> of
    >> which controls this. To modify this policy, run gpedit.msc and change
    >> the
    >> policy at Administrative Templates->Windows Components->Internet
    >> Explorer->Turn off the Security Settings Check feature.
    >> --
    >> Tom Porterfield
    >>
    >>
     

Share This Page