1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems playing music

Discussion in 'Windows Media' started by Merlin, Mar 7, 2010.

  1. Merlin

    Merlin Flightless Bird

    I have upgraded to Windows 7 Premium from Vista. When I play music through
    the media player tracks seem to skip, like a scratch on a cd. I have tried
    ripping the music again but still the same, very annoying. Never had this
    problem with Vista. Sometimes it is the same part of the song sometimes
    indiscriminate and sometimes more than once. Really affecting the pleasure of
    listening to the music. Any suggestions please? Thanks in advance.
     
  2. On Sun, 7 Mar 2010 07:01:01 -0800, Merlin
    <Merlin@discussions.microsoft.com> wrote:

    >I have upgraded to Windows 7 Premium from Vista. When I play music through
    >the media player tracks seem to skip, like a scratch on a cd. I have tried
    >ripping the music again but still the same, very annoying. Never had this
    >problem with Vista. Sometimes it is the same part of the song sometimes
    >indiscriminate and sometimes more than once. Really affecting the pleasure of
    >listening to the music. Any suggestions please? Thanks in advance.


    If you have a Dell PC, or other PC with a Sigmatel audio sound card,
    at least on Vista, the driver software was defective and never fixed
    by Dell or Sigmatel. This article discusses the workaround to "disable
    audio enhancements" :

    http://blogs.msdn.com/saveenr/archi...ps-stuttering-in-windows-media-player-11.aspx

    Microsoft has a more concise version of this advice here :
    http://windows.microsoft.com/en-US/...c-from-skipping-or-breaking-up-when-I-play-it

    HTH
    Cheers - Neil
    ------------------------------------------------
    Digital Media MVP : 2004-2010
    http://mvp.support.microsoft.com/mvpfaqs
     

Share This Page