1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after System Restore

Discussion in 'Windows XP' started by milkman2283, Jan 11, 2010.

  1. milkman2283

    milkman2283 Flightless Bird

    I don't see my original post, so here it is again.
    After a system restore (saving data), PC is still not functioning properly,
    slow and whirring noise from hard drive when not using the PC. It is a HP
    with Windows Media 2005. When exploring system tools I noticed that all the
    start up programs (95 pages) have duplicates. Is this normal? Also, PC is
    still running slow. Here is an example of what the start up programs show:
    $ncsp$ $ncsp$.inf NT AUTHORITY\SYSTEM Startup
    $ncsp$ $ncsp$.inf .DEFAULT Startup
    $winnt$ $winnt$.inf NT AUTHORITY\SYSTEM Startup
    $winnt$ $winnt$.inf .DEFAULT Startup
    12520437 12520437.cpx NT AUTHORITY\SYSTEM Startup
    12520437 12520437.cpx .DEFAULT Startup
    12520850 12520850.cpx NT AUTHORITY\SYSTEM Startup
    12520850 12520850.cpx .DEFAULT Startup
    24wwxsp1 24wwxsp1.txt NT AUTHORITY\SYSTEM Startup
    24wwxsp1 24wwxsp1.txt .DEFAULT Startup

    Any ideas?

    --
    milkman
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Which "original post" don't you see? This one:
    http://groups.google.com/group/micr...p.general/browse_frm/thread/3595294148f7cf6e?

    Or this one:
    http://groups.google.com/group/micr...p.general/browse_frm/thread/7ba09ad1469a3a5a?

    TIP: Setting up Outlook Express to access Microsoft newsgroups
    http://www.michaelstevenstech.com/outlookexpressnewreader.htm


    milkman2283 wrote:
    > I don't see my original post, so here it is again.
    > After a system restore (saving data), PC is still not functioning
    > properly,
    > slow and whirring noise from hard drive when not using the PC. It is a HP
    > with Windows Media 2005. When exploring system tools I noticed that all
    > the
    > start up programs (95 pages) have duplicates. Is this normal? Also, PC is
    > still running slow. Here is an example of what the start up programs show:
    > $ncsp$ $ncsp$.inf NT AUTHORITY\SYSTEM Startup
    > $ncsp$ $ncsp$.inf .DEFAULT Startup
    > $winnt$ $winnt$.inf NT AUTHORITY\SYSTEM Startup
    > $winnt$ $winnt$.inf .DEFAULT Startup
    > 12520437 12520437.cpx NT AUTHORITY\SYSTEM Startup
    > 12520437 12520437.cpx .DEFAULT Startup
    > 12520850 12520850.cpx NT AUTHORITY\SYSTEM Startup
    > 12520850 12520850.cpx .DEFAULT Startup
    > 24wwxsp1 24wwxsp1.txt NT AUTHORITY\SYSTEM Startup
    > 24wwxsp1 24wwxsp1.txt .DEFAULT Startup
    >
    > Any ideas?
     

Share This Page