1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Drudgereport.com site

Discussion in 'Internet Explorer' started by CWLee, May 16, 2010.

  1. CWLee

    CWLee Flightless Bird

    (Running Vista Ultimate 64-bit, SP-2, IE-8, WM-6, WLM-09,
    classic mode, dial-up.)

    The following problem happens ONLY when I access
    www.drudgereport.com. The site refreshes automatically
    about every 1-2 minutes. Since I'm on dial-up, this delay
    is bothersome. ALL other websites, when accessed, remain
    there until I close them, or manually refresh them.

    Ideas on how I can get the drudgereport.com site to remain
    when it first comes up, instead of automatically refreshing?

    Thanks.

    --
    ----------
    CWLee
    Former slayer of dragons; practice now limited to sacred
    cows. Believing we should hire for quality, not quotas, and
    promote for performance, not preferences.
     
  2. Don Varnau

    Don Varnau Flightless Bird

    Hi,
    In Internet Options> Security> Internet zone> Custom Level> Miscellaneous>
    disable "Allow META REFRESH" or place the site in Restricted Sites, where
    meta refresh should be disabled by default.
    -
    Hope this helps,
    Don
    [MS MVP- IE]


    "CWLee" <cdubyalee@post.harvard.edu> wrote in message
    news:uRWXyqV9KHA.1892@TK2MSFTNGP05.phx.gbl...
    >
    > (Running Vista Ultimate 64-bit, SP-2, IE-8, WM-6, WLM-09,
    > classic mode, dial-up.)
    >
    > The following problem happens ONLY when I access
    > www.drudgereport.com. The site refreshes automatically
    > about every 1-2 minutes. Since I'm on dial-up, this delay
    > is bothersome. ALL other websites, when accessed, remain
    > there until I close them, or manually refresh them.
    >
    > Ideas on how I can get the drudgereport.com site to remain
    > when it first comes up, instead of automatically refreshing?
    >
    > Thanks.
     
  3. CWLee

    CWLee Flightless Bird

    "Don Varnau" <don_04[at]varnau[dot]org> wrote:

    > In Internet Options> Security> Internet zone> Custom
    > Level> Miscellaneous>
    > disable "Allow META REFRESH" ...


    It is already disabled.

    > ... or place the site in Restricted Sites, where
    > meta refresh should be disabled by default.


    I don't know how to do that. Simple instructions
    appreciated.

    Many thanks.
     
  4. Don Varnau

    Don Varnau Flightless Bird

    Hi,
    If meta refresh is disabled in the Internet Zone, I don't know that placing
    drudgereport in Restricted Sites will help, but here's how to do that:
    Visit the website. While the homepage/index page is displayed, open Internet
    Options> Security> Restricted Sites> Sites> Add this website to the zone.

    Actually, because the refresh is being done through JavaScript, the
    restrictions on JavaScript/scripting in Restricted Sites may disable the
    automatic refresh.
    -
    Hope this helps,
    Don
    [MS MVP- IE]


    "CWLee" <cdubyalee@post.harvard.edu> wrote in message
    news:eP0I%238V9KHA.3276@TK2MSFTNGP02.phx.gbl...

    > "Don Varnau" <don_04[at]varnau[dot]org> wrote:
    >
    > > In Internet Options> Security> Internet zone> Custom
    > > Level> Miscellaneous>
    > > disable "Allow META REFRESH" ...


    > It is already disabled.


    > > ... or place the site in Restricted Sites, where
    > > meta refresh should be disabled by default.


    > I don't know how to do that. Simple instructions
    > appreciated.
    >
    > Many thanks.
     
  5. CWLee

    CWLee Flightless Bird

    "Don Varnau" <don_04[at]varnau[dot]org> wrote:

    > If meta refresh is disabled in the Internet Zone, I don't
    > know that placing
    > drudgereport in Restricted Sites will help, but here's how
    > to do that:
    > Visit the website. While the homepage/index page is
    > displayed, open Internet
    > Options> Security> Restricted Sites> Sites> Add this
    > website to the zone.


    That seems to have accomplished what I wanted! GREAT!
    Thanks for your assistance

    I do have a residual fear that when I next restart the
    computer I'll be back where I started, but if that happens
    I'll be back here again. :)

    Thanks again.
     
  6. Don Varnau

    Don Varnau Flightless Bird

    "CWLee" <cdubyalee@post.harvard.edu> wrote in message
    news:elXk4bh9KHA.980@TK2MSFTNGP04.phx.gbl...

    > "Don Varnau" <don_04[at]varnau[dot]org> wrote:
    >
    > > If meta refresh is disabled in the Internet Zone, I don't
    > > know that placing
    > > drudgereport in Restricted Sites will help, but here's how
    > > to do that:
    > > Visit the website. While the homepage/index page is
    > > displayed, open Internet
    > > Options> Security> Restricted Sites> Sites> Add this
    > > website to the zone.


    > That seems to have accomplished what I wanted! GREAT!
    > Thanks for your assistance
    >
    > I do have a residual fear that when I next restart the
    > computer I'll be back where I started, but if that happens
    > I'll be back here again. :)
    >
    > Thanks again.


    You're welcome.

    Don
     
  7. CWLee

    CWLee Flightless Bird

    "Don Varnau" <don_04[at]varnau[dot]org> provided a solution
    to my (OP) problem with the Drudgereport.com site. An
    additional benefit of that fix has been noted - the site now
    loads very quickly (seconds instead of minutes). Thanks
    again.
     

Share This Page