1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Pinning a Website to the IE8 icon on the Win7 Taskbar

Discussion in 'Internet Explorer' started by PT, Jan 17, 2010.

  1. PT

    PT Flightless Bird

    I posted this message a couple of weeks ago, but the problem persists

    I have two brand new Win7 home premium 64 computers, each with IE8
    installed and the icon on the taskbar.

    I want to pin some frequently accessed web links to the IE8 icon on
    the taskbar. The process I use is as follows:

    1. Enter the desired website’s address in the IE8 address bar, and
    access the site.

    2. Left click the address in the IE8 address bar and drag the address
    down to atop the Taskbar’s IE8 icon. That’s it.

    But when I use this identical procedure on the two computers, I
    succeed on one and fail on the other. As far as I can tell all the
    settings on the two IE8’s are identical.

    In fact even on the IE8 where the pinning fails, IE8 reports “pin to
    IE” while the drag is in process.

    If I right click each computers taskbar and select "properties" the
    two are identical.
    Also, the problem computer has a few sites apparently pinned
    previously.

    Any ideas?
     
  2. Don Varnau

    Don Varnau Flightless Bird

    Hi,
    Wild guess because I don't have access to 64-bit Win7...
    Is 32-bit IE8 the default browser on both machines?
    -
    Don
    [MS MVP- IE]


    "PT" <inconnu3939@gmail.com> wrote in message
    news:f3844e3e-8b9c-4bd6-925c-8a223298e9cd@j14g2000yqm.googlegroups.com...
    I posted this message a couple of weeks ago, but the problem persists

    I have two brand new Win7 home premium 64 computers, each with IE8
    installed and the icon on the taskbar.

    I want to pin some frequently accessed web links to the IE8 icon on
    the taskbar. The process I use is as follows:

    1. Enter the desired website’s address in the IE8 address bar, and
    access the site.

    2. Left click the address in the IE8 address bar and drag the address
    down to atop the Taskbar’s IE8 icon. That’s it.

    But when I use this identical procedure on the two computers, I
    succeed on one and fail on the other. As far as I can tell all the
    settings on the two IE8’s are identical.

    In fact even on the IE8 where the pinning fails, IE8 reports “pin to
    IE” while the drag is in process.

    If I right click each computers taskbar and select "properties" the
    two are identical.
    Also, the problem computer has a few sites apparently pinned
    previously.

    Any ideas?
     

Share This Page