1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

power options issue

Discussion in 'Windows XP' started by David Black, Jun 15, 2010.

  1. David Black

    David Black Flightless Bird

    After I click on Control Panel and then Power Options and set my monitor and
    hard drive to turn off in 15 minutes of inactivity nothing turns off. The
    only setting that works is turning off the monitor in 1 minute and the hard
    drive in three minutes. I am not sure what is causing this issue or how to
    rix it.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Task Manager | Processes tab: What's still running in the background?

    Any Scheduled Tasks which might be interfering?

    What's your Automatic Updates setting?


    David Black wrote:
    > After I click on Control Panel and then Power Options and set my monitor
    > and
    > hard drive to turn off in 15 minutes of inactivity nothing turns off. The
    > only setting that works is turning off the monitor in 1 minute and the
    > hard
    > drive in three minutes. I am not sure what is causing this issue or how
    > to
    > rix it.
     
  3. SC Tom

    SC Tom Flightless Bird

    "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    news:0266E049-9FC7-471A-AB25-5D311AFE0F9D@microsoft.com...
    > After I click on Control Panel and then Power Options and set my monitor
    > and
    > hard drive to turn off in 15 minutes of inactivity nothing turns off. The
    > only setting that works is turning off the monitor in 1 minute and the
    > hard
    > drive in three minutes. I am not sure what is causing this issue or how
    > to
    > rix it.


    Is this a laptop or a desktop? If a laptop, did you check the settings for
    both On Battery and On AC Power?
    --
    SC Tom
     
  4. David Black

    David Black Flightless Bird

    "PA Bear [MS MVP]" wrote:

    > Task Manager | Processes tab: What's still running in the background?
    >
    > Any Scheduled Tasks which might be interfering?
    >
    > What's your Automatic Updates setting?
    >
    >
    > David Black wrote:
    > After I click on Control Panel and then Power Options and set my monitor
    > and hard drive to turn off in 15 minutes of inactivity nothing turns off. The
    > only setting that works is turning off the monitor in 1 minute and the
    > hard drive in three minutes. I am not sure what is causing this issue or how
    > to fix it.
    >
    > Thanks very much for the prompt response.

    Under the Prcesses Tab there are a lot of items listed, but only one
    process
    System Idle Process is using 99 CPU the rest are using 00 CPUs
    I have no Scheduled Tasks set up to run
    My Automatic Updates Setting is set up to download, but not install
    updates
    Also, I have made no changes to my system prior to this issue starting
    >
     
  5. David Black

    David Black Flightless Bird

    This issue is happening on a desktop computer

    "SC Tom" wrote:

    >
    > "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    > news:0266E049-9FC7-471A-AB25-5D311AFE0F9D@microsoft.com...
    > > After I click on Control Panel and then Power Options and set my monitor
    > > and
    > > hard drive to turn off in 15 minutes of inactivity nothing turns off. The
    > > only setting that works is turning off the monitor in 1 minute and the
    > > hard
    > > drive in three minutes. I am not sure what is causing this issue or how
    > > to
    > > rix it.

    >
    > Is this a laptop or a desktop? If a laptop, did you check the settings for
    > both On Battery and On AC Power?
    > --
    > SC Tom
    >
    > .
    >
     
  6. Unknown

    Unknown Flightless Bird

    Also, did you reboot?
    "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    news:6C3F8A72-130D-4C06-A6E3-C3525AB4E4DA@microsoft.com...
    > This issue is happening on a desktop computer
    >
    > "SC Tom" wrote:
    >
    >>
    >> "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    >> news:0266E049-9FC7-471A-AB25-5D311AFE0F9D@microsoft.com...
    >> > After I click on Control Panel and then Power Options and set my
    >> > monitor
    >> > and
    >> > hard drive to turn off in 15 minutes of inactivity nothing turns off.
    >> > The
    >> > only setting that works is turning off the monitor in 1 minute and the
    >> > hard
    >> > drive in three minutes. I am not sure what is causing this issue or
    >> > how
    >> > to
    >> > rix it.

    >>
    >> Is this a laptop or a desktop? If a laptop, did you check the settings
    >> for
    >> both On Battery and On AC Power?
    >> --
    >> SC Tom
    >>
    >> .
    >>
     
  7. Unknown

    Unknown Flightless Bird

    After the settings in 'power options' did you click 'apply'?
    "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    news:6C3F8A72-130D-4C06-A6E3-C3525AB4E4DA@microsoft.com...
    > This issue is happening on a desktop computer
    >
    > "SC Tom" wrote:
    >
    >>
    >> "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    >> news:0266E049-9FC7-471A-AB25-5D311AFE0F9D@microsoft.com...
    >> > After I click on Control Panel and then Power Options and set my
    >> > monitor
    >> > and
    >> > hard drive to turn off in 15 minutes of inactivity nothing turns off.
    >> > The
    >> > only setting that works is turning off the monitor in 1 minute and the
    >> > hard
    >> > drive in three minutes. I am not sure what is causing this issue or
    >> > how
    >> > to
    >> > rix it.

    >>
    >> Is this a laptop or a desktop? If a laptop, did you check the settings
    >> for
    >> both On Battery and On AC Power?
    >> --
    >> SC Tom
    >>
    >> .
    >>
     
  8. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    David Black wrote:
    <PASTE>
    >> After I click on Control Panel and then Power Options and set my monitor
    >> and hard drive to turn off in 15 minutes of inactivity nothing turns off.
    >> The only setting that works is turning off the monitor in 1 minute and
    >> the
    >> hard drive in three minutes. I am not sure what is causing this issue or
    >> how to fix it.

    </PASTE>
    >> Task Manager | Processes tab: What's still running in the background?
    >>
    >> Any Scheduled Tasks which might be interfering?
    >>
    >> What's your Automatic Updates setting?
    >>

    > Thanks very much for the prompt response.
    > Under the Prcesses Tab there are a lot of items listed, but only one
    > process
    > System Idle Process is using 99 CPU the rest are using 00 CPUs
    > I have no Scheduled Tasks set up to run
    > My Automatic Updates Setting is set up to download, but not install
    > updates
    > Also, I have made no changes to my system prior to this issue starting


    Try the clean boot troubleshooting technique in hopes of being able to ID
    the culprit causing the problem; cf. http://support.microsoft.com/kb/316434.

    Also (especially if this is sudden, new behavior & KB979906 is failing to
    install)...

    Open Internet Explorer (only) to http://windowsupdate.microsoft.com | Select
    CUSTOM and scan | Install any Critical Security Updates offered (e.g.,
    KB979906).

    NB: If IE7 or IE8's installed and a Root Certificates update is listed in
    the Optional Software updates category on the left-hand side of the scan
    results window, install it to take full advantage of IE's enhanced security.
     
  9. David Black

    David Black Flightless Bird

    If I change turn monitor off from 10 minutes down to 1 minute I do not have
    to reboot for the change to take effect.

    "Unknown" wrote:

    > Also, did you reboot?
    > "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    > news:6C3F8A72-130D-4C06-A6E3-C3525AB4E4DA@microsoft.com...
    > > This issue is happening on a desktop computer
    > >
    > > "SC Tom" wrote:
    > >
    > >>
    > >> "David Black" <DavidBlack@discussions.microsoft.com> wrote in message
    > >> news:0266E049-9FC7-471A-AB25-5D311AFE0F9D@microsoft.com...
    > >> > After I click on Control Panel and then Power Options and set my
    > >> > monitor
    > >> > and
    > >> > hard drive to turn off in 15 minutes of inactivity nothing turns off.
    > >> > The
    > >> > only setting that works is turning off the monitor in 1 minute and the
    > >> > hard
    > >> > drive in three minutes. I am not sure what is causing this issue or
    > >> > how
    > >> > to
    > >> > rix it.
    > >>
    > >> Is this a laptop or a desktop? If a laptop, did you check the settings
    > >> for
    > >> both On Battery and On AC Power?
    > >> --
    > >> SC Tom
    > >>
    > >> .
    > >>

    >
    >
    > .
    >
     
  10. PA Bear

    PA Bear Flightless Bird

    Is it the same computer that was having System Restore issues in March
    2010? => http://groups.google.com/group/microsoft.public.windowsxp.general/browse_frm/thread/be13b623c0b7f647

    Is it also the same computer where you were getting "access denied"
    errors in March 2010? =>
    http://groups.google.com/group/microsoft.public.windowsxp.general/browse_frm/thread/86e48c6b9b4b33af
    --
    ~PA Bear, via Google Groups


    On Jun 15, 7:48 pm, David Black <DavidBl...@discussions.microsoft.com>
    wrote:
    > After I click on Control Panel and then Power Options and set my monitor and
    > hard drive to turn off in 15 minutes of inactivity nothing turns off.  The
    > only setting that works is turning off the monitor in 1 minute and the hard
    > drive in three minutes.  I am not sure what is causing this issue or how to
    > rix it.
     
  11. Jose

    Jose Flightless Bird

    On Jun 16, 7:04 am, David Black <DavidBl...@discussions.microsoft.com>
    wrote:
    > "PA Bear [MS MVP]" wrote:
    >
    > > Task Manager | Processes tab: What's still running in the background?

    >
    > > Any Scheduled Tasks which might be interfering?

    >
    > > What's your Automatic Updates setting?

    >
    > > David Black wrote:
    > > After I click on Control Panel and then Power Options and set my monitor
    > > and hard drive to turn off in 15 minutes of inactivity nothing turns off.  The
    > > only setting that works is turning off the monitor in 1 minute and the
    > > hard drive in three minutes.  I am not sure what is causing this issue or how
    > > to fix it.

    >
    > > Thanks very much for the prompt response.

    >
    >     Under the Prcesses Tab there are a lot of items listed, but only one
    > process
    >     System Idle Process is using 99 CPU the rest are using 00  CPUs
    >     I have no Scheduled Tasks set up to run
    >     My Automatic Updates Setting is set up to download, but not install
    > updates
    >     Also, I have made no changes to my system prior to this issue starting
    >
    >
    >
    >


    If any one of those lots of items you see causes the CPU to use 10% of
    CPU time (even for a fraction of a second), the power down options
    countdown timers gets reset.

    If you just glance at TM, 99% idle could be the case, but you would
    have to watch it for a while and maybe see something that uses 10% -
    even for a split second that uses 10% if you are lucky enough to see
    it.

    So far I have in my list these Processes (that are not doing anything)
    interfere:

    Skype, any kind of Instant Messenger, MagicJack, AVG, Bit Defender.

    Anybody know of any more?

    They are doing something.
     

Share This Page