1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power Management WAKE UP problem

Discussion in 'Windows 7' started by John, Sep 23, 2010.

  1. John

    John Flightless Bird

    Checked and rechecked power management settings to find my problem of
    "waking-up" without a command. Basically, the system seems to behave to my
    screen saving settings, also to the power management setting. The system
    "sleeps" as commanded, disables the screen per the settings and finally
    shuts down as desired. Now the problem: the whole system wakes up including
    the monitor from the power-off condition. It has happened within one hour,
    or the middle of the night. I have searched the web for similar problems and
    the best suggestion was to check the Network Adapter power management. Any
    suggestions??

    John
     
  2. Bob

    Bob Flightless Bird

    Do you use a wireless mouse?

    "John" <jeppley@cfl.rr.com> wrote in message
    news:4c9bb535$0$5134$9a6e19ea@unlimited.newshosting.com...
    > Checked and rechecked power management settings to find my problem of
    > "waking-up" without a command. Basically, the system seems to behave to my
    > screen saving settings, also to the power management setting. The system
    > "sleeps" as commanded, disables the screen per the settings and finally
    > shuts down as desired. Now the problem: the whole system wakes up
    > including the monitor from the power-off condition. It has happened within
    > one hour, or the middle of the night. I have searched the web for similar
    > problems and the best suggestion was to check the Network Adapter power
    > management. Any suggestions??
    >
    > John
    >
    >
     
  3. John Aldred

    John Aldred Flightless Bird

    John wrote:

    > Checked and rechecked power management settings to find my problem of
    > "waking-up" without a command. Basically, the system seems to behave to my
    > screen saving settings, also to the power management setting. The system
    > "sleeps" as commanded, disables the screen per the settings and finally
    > shuts down as desired. Now the problem: the whole system wakes up
    > including the monitor from the power-off condition. It has happened within
    > one hour, or the middle of the night. I have searched the web for similar
    > problems and the best suggestion was to check the Network Adapter power
    > management. Any suggestions??
    >
    > John


    I assume that when you say the system wakes up from the power-off condition,
    you mean that it wakes from Sleep Mode unexpectedly.

    Have you searched in Windows Help and Support with the search term "wake
    timers". Have a look at the section "To prevent programs from waking your
    computer"

    --
    John
     
  4. John

    John Flightless Bird

    Yes. Both Mouse and Keyboard (Microsoft)

    "Bob" <bob@nowhere.net> wrote in message
    news:i7gcm8$22d$1@news.eternal-september.org...
    > Do you use a wireless mouse?
    >
    > "John" <jeppley@cfl.rr.com> wrote in message
    > news:4c9bb535$0$5134$9a6e19ea@unlimited.newshosting.com...
    >> Checked and rechecked power management settings to find my problem of
    >> "waking-up" without a command. Basically, the system seems to behave to
    >> my screen saving settings, also to the power management setting. The
    >> system "sleeps" as commanded, disables the screen per the settings and
    >> finally shuts down as desired. Now the problem: the whole system wakes up
    >> including the monitor from the power-off condition. It has happened
    >> within one hour, or the middle of the night. I have searched the web for
    >> similar problems and the best suggestion was to check the Network Adapter
    >> power management. Any suggestions??
    >>
    >> John
    >>
    >>

    >
     
  5. John

    John Flightless Bird

    Thanks. Made the changes. I must mention that I had previously checked all
    of my device settings and disabled all that I could find relating to power
    configurations. BTW, the system awakes from the "power off" mode.

    "John Aldred" <aldred@newvillage.demon.co.uk> wrote in message
    news:8zPmo.7072$YS6.5069@newsfe27.ams2...
    > John wrote:
    >
    >> Checked and rechecked power management settings to find my problem of
    >> "waking-up" without a command. Basically, the system seems to behave to
    >> my
    >> screen saving settings, also to the power management setting. The system
    >> "sleeps" as commanded, disables the screen per the settings and finally
    >> shuts down as desired. Now the problem: the whole system wakes up
    >> including the monitor from the power-off condition. It has happened
    >> within
    >> one hour, or the middle of the night. I have searched the web for similar
    >> problems and the best suggestion was to check the Network Adapter power
    >> management. Any suggestions??
    >>
    >> John

    >
    > I assume that when you say the system wakes up from the power-off
    > condition,
    > you mean that it wakes from Sleep Mode unexpectedly.
    >
    > Have you searched in Windows Help and Support with the search term "wake
    > timers". Have a look at the section "To prevent programs from waking your
    > computer"
    >
    > --
    > John
    >
     
  6. John Aldred

    John Aldred Flightless Bird

    John wrote:

    > Thanks. Made the changes. I must mention that I had previously checked all
    > of my device settings and disabled all that I could find relating to power
    > configurations. BTW, the system awakes from the "power off" mode.
    >


    That's strange. Are you sure that the power button is set to turn the
    computer off?

    Control Panel>Power Options>Edit Plan Settings>Change Advanced Power
    Setings>Power Buttons and Lid>Power Button Action.
    Is this set to Shut Down/Sleep/Hibernate?

    If your system really is turning itself on from a true power off state.
    Is it connected to an active network?
    Does it have an Intel chipset with Active Management Technology enabled?

    --
    John
     
  7. John

    John Flightless Bird

    It is strange. The problem appears to be intermittent. Sometimes it is
    flawless. This is a desktop system from Dell. I will check into your latest
    recommendation tomorrow. I do not know which chipset is installed or if the
    Management Tech is installed. Thanks for your help.

    John


    "John Aldred" <aldred@newvillage.demon.co.uk> wrote in message
    news:13Rmo.6851$EK.1909@newsfe18.ams2...
    > John wrote:
    >
    >> Thanks. Made the changes. I must mention that I had previously checked
    >> all
    >> of my device settings and disabled all that I could find relating to
    >> power
    >> configurations. BTW, the system awakes from the "power off" mode.
    >>

    >
    > That's strange. Are you sure that the power button is set to turn the
    > computer off?
    >
    > Control Panel>Power Options>Edit Plan Settings>Change Advanced Power
    > Setings>Power Buttons and Lid>Power Button Action.
    > Is this set to Shut Down/Sleep/Hibernate?
    >
    > If your system really is turning itself on from a true power off state.
    > Is it connected to an active network?
    > Does it have an Intel chipset with Active Management Technology enabled?
    >
    > --
    > John
    >
     
  8. Jack

    Jack Flightless Bird

    "John" <jeppley@cfl.rr.com> wrote in message
    news:4c9bcaa9$0$14853$9a6e19ea@unlimited.newshosting.com...
    > Thanks. Made the changes. I must mention that I had previously checked all
    > of my device settings and disabled all that I could find relating to power
    > configurations. BTW, the system awakes from the "power off" mode.


    BIOS
     
  9. Andy

    Andy Flightless Bird

    "John" <jeppley@cfl.rr.com> wrote in message
    news:4c9bb535$0$5134$9a6e19ea@unlimited.newshosting.com...
    > Checked and rechecked power management settings to find my problem of
    > "waking-up" without a command. Basically, the system seems to behave to my
    > screen saving settings, also to the power management setting. The system
    > "sleeps" as commanded, disables the screen per the settings and finally
    > shuts down as desired. Now the problem: the whole system wakes up
    > including the monitor from the power-off condition. It has happened within
    > one hour, or the middle of the night. I have searched the web for similar
    > problems and the best suggestion was to check the Network Adapter power
    > management. Any suggestions??
    >
    > John
    >
    >
    >



    Hi John,

    I had this exact same problem. Turns out that the scroll wheel on my
    Microsoft wireless Laser 7000 mouse was so sensitive that gravity could
    sometimes move the wheel, which in turn would wake up my PC.

    To solve this I just prevented the mouse from waking the PC up and now just
    hit the power button instead of moving the mouse.

    START > Control Panel > Mouse > Hardware (tab) > Select your mouse from list
    > Properties > Power Management (tab) > UNCHECK Allow this device to wake

    the computer


    Hope this helps

    Andy
     
  10. GlowingBlueMist

    GlowingBlueMist Flightless Bird

    On 9/23/2010 8:32 PM, Jack wrote:
    >
    > "John" <jeppley@cfl.rr.com> wrote in message
    > news:4c9bcaa9$0$14853$9a6e19ea@unlimited.newshosting.com...
    >> Thanks. Made the changes. I must mention that I had previously checked
    >> all of my device settings and disabled all that I could find relating
    >> to power configurations. BTW, the system awakes from the "power off"
    >> mode.

    >
    > BIOS

    I agree, there are power and wake-up settings in many BIOS versions that
    can cause this. A dying motherboard battery has been known to do the
    same as well.
     
  11. John

    John Flightless Bird

    Good advice. I purchased this Dell desktop system when MS released Win 7
    last October. Initially, I could not activate the screensaver when I used
    the MS wireless keyboard and mouse. I went to a USB arrangement. Months
    later, MS delivered a software upgrade that solved the screensaver and power
    problems. MS made some changes to my installed software recently. I think I
    will check for a new driver for my present configuration. Thanks for your
    help.

    "Andy" <andy@NOSPAMmanyplay.com> wrote in message
    news:9HYmo.4466$dq2.1588@newsfe04.ams2...
    >
    >
    > "John" <jeppley@cfl.rr.com> wrote in message
    > news:4c9bb535$0$5134$9a6e19ea@unlimited.newshosting.com...
    >> Checked and rechecked power management settings to find my problem of
    >> "waking-up" without a command. Basically, the system seems to behave to
    >> my screen saving settings, also to the power management setting. The
    >> system "sleeps" as commanded, disables the screen per the settings and
    >> finally shuts down as desired. Now the problem: the whole system wakes up
    >> including the monitor from the power-off condition. It has happened
    >> within one hour, or the middle of the night. I have searched the web for
    >> similar problems and the best suggestion was to check the Network Adapter
    >> power management. Any suggestions??
    >>
    >> John
    >>
    >>
    >>

    >
    >
    > Hi John,
    >
    > I had this exact same problem. Turns out that the scroll wheel on my
    > Microsoft wireless Laser 7000 mouse was so sensitive that gravity could
    > sometimes move the wheel, which in turn would wake up my PC.
    >
    > To solve this I just prevented the mouse from waking the PC up and now
    > just hit the power button instead of moving the mouse.
    >
    > START > Control Panel > Mouse > Hardware (tab) > Select your mouse from
    > list
    > > Properties > Power Management (tab) > UNCHECK Allow this device to wake

    > the computer
    >
    >
    > Hope this helps
    >
    > Andy
     

Share This Page