1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playing Multiple Videos problem

Discussion in 'Windows Media' started by mtnman, Jan 25, 2010.

  1. mtnman

    mtnman Flightless Bird

    I recently ran into this problem. When I go into the folder MyComputer and
    then to the folder where I'll have some video files I want to play, I would
    normally select all and just press enter. All the videos would load by
    default into media player in the list pane on the right side of media player.
    However now When I select all an press enter media player opens and only
    plays the ONE file I last clicked on. I'm using media player 11 on XP64.
    Any idea on how to make it load all the files again by just pressing enter?
     
  2. Hot-text

    Hot-text Flightless Bird

    You made a Playlists the first time you did it ,, Why keep making the same
    Playlists with the same Folder!

    Now just start Media Player
    For on the Lift Side Click on MEDIA LIBRARY
    Click on ALL VIDEO

    And you see your lists there have fun!



    "mtnman" <mtnman@discussions.microsoft.com> wrote in message
    news:05BD8803-191A-4535-83A1-35234C6BFDC9@microsoft.com...
    > I recently ran into this problem. When I go into the folder MyComputer
    > and
    > then to the folder where I'll have some video files I want to play, I
    > would
    > normally select all and just press enter. All the videos would load by
    > default into media player in the list pane on the right side of media
    > player.
    > However now When I select all an press enter media player opens and only
    > plays the ONE file I last clicked on. I'm using media player 11 on
    > XP64.
    > Any idea on how to make it load all the files again by just pressing
    > enter?
     
  3. Tim De Baets

    Tim De Baets Flightless Bird

    What's the file type of these videos (AVI, WMV...)? Is this file type
    checked in WMP's Options - File Types? If it is, uncheck it, click
    Apply, check it again and click OK.

    Did you install any codecs or codec packs before this started happening?

    Regards

    --
    Tim De Baets
    http://www.bm-productions.tk

    mtnman wrote:
    > I recently ran into this problem. When I go into the folder MyComputer and
    > then to the folder where I'll have some video files I want to play, I would
    > normally select all and just press enter. All the videos would load by
    > default into media player in the list pane on the right side of media player.
    > However now When I select all an press enter media player opens and only
    > plays the ONE file I last clicked on. I'm using media player 11 on XP64.
    > Any idea on how to make it load all the files again by just pressing enter?
     

Share This Page