1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pages not opening in a new tab

Discussion in 'Internet Explorer' started by Needsumhelp, Feb 14, 2010.

  1. Needsumhelp

    Needsumhelp Flightless Bird

    Running IE8 on xp home sp3.
    Under internet options I have the tabs set to the default configuration, but
    pages will not open in a new tab. If I cliclk with the mid mouse button they
    will or if ichoose right click and, 'open in new tab' they will. Reinstalled
    IE8, worked ok once, then quit again. Any help much appreciated.
     
  2. fuzzy52

    fuzzy52 Flightless Bird

    "Needsumhelp" wrote:

    > Running IE8 on xp home sp3.
    > Under internet options I have the tabs set to the default configuration, but
    > pages will not open in a new tab. If I cliclk with the mid mouse button they
    > will or if ichoose right click and, 'open in new tab' they will. Reinstalled
    > IE8, worked ok once, then quit again. Any help much appreciated.
     
  3. Don Varnau

    Don Varnau Flightless Bird

    Hi,
    Start Internet Explorer without add-ons by right-clicking the IE icon on the
    desktop. Choose Start without add-ons.
    or
    from Start> Programs> Accessories> System tools> Internet Explorer (no
    add-ons)
    If the problem goes away, a browser add-on is causing it.
    For troubleshooting information see:
    IEBlog Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    Windows Vista Help- Internet Explorer add-ons frequently asked questions:
    http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx
    -
    Hope this helps,
    Don
    [MS MVP- IE]


    "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    news:AFB54B04-A19E-4E24-9F3A-D0594F44814B@microsoft.com...
    > Running IE8 on xp home sp3.
    > Under internet options I have the tabs set to the default configuration,

    but
    > pages will not open in a new tab. If I cliclk with the mid mouse button

    they
    > will or if ichoose right click and, 'open in new tab' they will.

    Reinstalled
    > IE8, worked ok once, then quit again. Any help much appreciated.
     
  4. Needsumhelp

    Needsumhelp Flightless Bird

    Thanks Dan, for the help.
    Starting without add-ons did not fix this problem.
    Opening links in a new window and/or opening links in a new tab do not work.
    All other tab settings appear to work if they are checked/unchecked.
    I love tabbed browsing and have always used IE so I really don't want to
    switch to a different browser. It would be great to have this issue resolved.
    Any other ideas?
    Thanks again

    "Don Varnau" wrote:

    > Hi,
    > Start Internet Explorer without add-ons by right-clicking the IE icon on the
    > desktop. Choose Start without add-ons.
    > or
    > from Start> Programs> Accessories> System tools> Internet Explorer (no
    > add-ons)
    > If the problem goes away, a browser add-on is causing it.
    > For troubleshooting information see:
    > IEBlog Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
    > http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    >
    > Windows Vista Help- Internet Explorer add-ons frequently asked questions:
    > http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx
    > -
    > Hope this helps,
    > Don
    > [MS MVP- IE]
    >
    >
    > "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    > news:AFB54B04-A19E-4E24-9F3A-D0594F44814B@microsoft.com...
    > > Running IE8 on xp home sp3.
    > > Under internet options I have the tabs set to the default configuration,

    > but
    > > pages will not open in a new tab. If I cliclk with the mid mouse button

    > they
    > > will or if ichoose right click and, 'open in new tab' they will.

    > Reinstalled
    > > IE8, worked ok once, then quit again. Any help much appreciated.

    >
    > .
    >
     
  5. Donald Anadell

    Donald Anadell Flightless Bird

    "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    news:44FAE42A-CC1E-4A95-BB3D-181717DEE265@microsoft.com...
    > Thanks Dan, for the help.
    > Starting without add-ons did not fix this problem.
    > Opening links in a new window and/or opening links in a new tab do not
    > work.
    > All other tab settings appear to work if they are checked/unchecked.
    > I love tabbed browsing and have always used IE so I really don't want to
    > switch to a different browser. It would be great to have this issue
    > resolved.
    > Any other ideas?


    I'm not convinced yet that you even have a problem, what is it in the
    following
    instructions that do not work for you with regard to opening a link in the
    Browser in a new tab?

    1.CTRL + Left mouse click
    2. Rightclick "Open in New Tab
    3. mouse wheel click

    How do I open a new tab?
    http://windows.microsoft.com/en-US/...nternet-Explorer-8-frequently-asked-questions

    Good luck,

    Donald Anadell

    > Thanks again
    >
    > "Don Varnau" wrote:
    >
    >> Hi,
    >> Start Internet Explorer without add-ons by right-clicking the IE icon on
    >> the
    >> desktop. Choose Start without add-ons.
    >> or
    >> from Start> Programs> Accessories> System tools> Internet Explorer (no
    >> add-ons)
    >> If the problem goes away, a browser add-on is causing it.
    >> For troubleshooting information see:
    >> IEBlog Troubleshooting and Internet Explorer's (No Add-ons) Mode:
    >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    >>
    >> Windows Vista Help- Internet Explorer add-ons frequently asked questions:
    >> http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx
    >> -
    >> Hope this helps,
    >> Don
    >> [MS MVP- IE]
    >>
    >>
    >> "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    >> news:AFB54B04-A19E-4E24-9F3A-D0594F44814B@microsoft.com...
    >> > Running IE8 on xp home sp3.
    >> > Under internet options I have the tabs set to the default
    >> > configuration,

    >> but
    >> > pages will not open in a new tab. If I cliclk with the mid mouse button

    >> they
    >> > will or if ichoose right click and, 'open in new tab' they will.

    >> Reinstalled
    >> > IE8, worked ok once, then quit again. Any help much appreciated.

    >>
    >> .
    >>
     
  6. Needsumhelp

    Needsumhelp Flightless Bird

    Thanks Donald Anadell
    Perhaps, you are correct that I do not have a problem. I was under the
    impression that if -open links from other programs in a new tab in the
    current window was selected,-- a new tab would open automatically with a left
    mouse click as long as tabbed browsing was enabled. So, is it not possible to
    open new tabs with just a left mouse click?
    All of the instructions you listed in your post do work for me.
    Thanks again for your patience.

    P.S. ( My apologies to Don Varnau for referring to you as 'Dan' in my last
    post).

    "Donald Anadell" wrote:

    >
    > "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    > news:44FAE42A-CC1E-4A95-BB3D-181717DEE265@microsoft.com...
    > > Thanks Dan, for the help.
    > > Starting without add-ons did not fix this problem.
    > > Opening links in a new window and/or opening links in a new tab do not
    > > work.
    > > All other tab settings appear to work if they are checked/unchecked.
    > > I love tabbed browsing and have always used IE so I really don't want to
    > > switch to a different browser. It would be great to have this issue
    > > resolved.
    > > Any other ideas?

    >
    > I'm not convinced yet that you even have a problem, what is it in the
    > following
    > instructions that do not work for you with regard to opening a link in the
    > Browser in a new tab?
    >
    > 1.CTRL + Left mouse click
    > 2. Rightclick "Open in New Tab
    > 3. mouse wheel click
    >
    > How do I open a new tab?
    > http://windows.microsoft.com/en-US/...nternet-Explorer-8-frequently-asked-questions
    >
    > Good luck,
    >
    > Donald Anadell
    >
    > > Thanks again
    > >
    > > "Don Varnau" wrote:
    > >
    > >> Hi,
    > >> Start Internet Explorer without add-ons by right-clicking the IE icon on
    > >> the
    > >> desktop. Choose Start without add-ons.
    > >> or
    > >> from Start> Programs> Accessories> System tools> Internet Explorer (no
    > >> add-ons)
    > >> If the problem goes away, a browser add-on is causing it.
    > >> For troubleshooting information see:
    > >> IEBlog Troubleshooting and Internet Explorer's (No Add-ons) Mode:
    > >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    > >>
    > >> Windows Vista Help- Internet Explorer add-ons frequently asked questions:
    > >> http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx
    > >> -
    > >> Hope this helps,
    > >> Don
    > >> [MS MVP- IE]
    > >>
    > >>
    > >> "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    > >> news:AFB54B04-A19E-4E24-9F3A-D0594F44814B@microsoft.com...
    > >> > Running IE8 on xp home sp3.
    > >> > Under internet options I have the tabs set to the default
    > >> > configuration,
    > >> but
    > >> > pages will not open in a new tab. If I cliclk with the mid mouse button
    > >> they
    > >> > will or if ichoose right click and, 'open in new tab' they will.
    > >> Reinstalled
    > >> > IE8, worked ok once, then quit again. Any help much appreciated.
    > >>
    > >> .
    > >>

    >
    >
    > .
    >
     
  7. Donald Anadell

    Donald Anadell Flightless Bird

    "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    news:410897DA-CC58-4376-A369-926B73257D34@microsoft.com...
    > Thanks Donald Anadell
    > Perhaps, you are correct that I do not have a problem. I was under the
    > impression that if -open links from other programs in a new tab in the
    > current window was selected,-- a new tab would open automatically with a
    > left
    > mouse click as long as tabbed browsing was enabled. So, is it not possible
    > to
    > open new tabs with just a left mouse click?
    > All of the instructions you listed in your post do work for me.


    You're welcome.

    WYSIWYG

    Good Luck,

    Donald Anadell



    > Thanks again for your patience.
    >
    > P.S. ( My apologies to Don Varnau for referring to you as 'Dan' in my last
    > post).
    >
    > "Donald Anadell" wrote:
    >
    >>
    >> "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    >> news:44FAE42A-CC1E-4A95-BB3D-181717DEE265@microsoft.com...
    >> > Thanks Dan, for the help.
    >> > Starting without add-ons did not fix this problem.
    >> > Opening links in a new window and/or opening links in a new tab do not
    >> > work.
    >> > All other tab settings appear to work if they are checked/unchecked.
    >> > I love tabbed browsing and have always used IE so I really don't want
    >> > to
    >> > switch to a different browser. It would be great to have this issue
    >> > resolved.
    >> > Any other ideas?

    >>
    >> I'm not convinced yet that you even have a problem, what is it in the
    >> following
    >> instructions that do not work for you with regard to opening a link in
    >> the
    >> Browser in a new tab?
    >>
    >> 1.CTRL + Left mouse click
    >> 2. Rightclick "Open in New Tab
    >> 3. mouse wheel click
    >>
    >> How do I open a new tab?
    >> http://windows.microsoft.com/en-US/...nternet-Explorer-8-frequently-asked-questions
    >>
    >> Good luck,
    >>
    >> Donald Anadell
    >>
    >> > Thanks again
    >> >
    >> > "Don Varnau" wrote:
    >> >
    >> >> Hi,
    >> >> Start Internet Explorer without add-ons by right-clicking the IE icon
    >> >> on
    >> >> the
    >> >> desktop. Choose Start without add-ons.
    >> >> or
    >> >> from Start> Programs> Accessories> System tools> Internet Explorer (no
    >> >> add-ons)
    >> >> If the problem goes away, a browser add-on is causing it.
    >> >> For troubleshooting information see:
    >> >> IEBlog Troubleshooting and Internet Explorer's (No Add-ons) Mode:
    >> >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
    >> >>
    >> >> Windows Vista Help- Internet Explorer add-ons frequently asked
    >> >> questions:
    >> >> http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx
    >> >> -
    >> >> Hope this helps,
    >> >> Don
    >> >> [MS MVP- IE]
    >> >>
    >> >>
    >> >> "Needsumhelp" <Needsumhelp@discussions.microsoft.com> wrote in message
    >> >> news:AFB54B04-A19E-4E24-9F3A-D0594F44814B@microsoft.com...
    >> >> > Running IE8 on xp home sp3.
    >> >> > Under internet options I have the tabs set to the default
    >> >> > configuration,
    >> >> but
    >> >> > pages will not open in a new tab. If I cliclk with the mid mouse
    >> >> > button
    >> >> they
    >> >> > will or if ichoose right click and, 'open in new tab' they will.
    >> >> Reinstalled
    >> >> > IE8, worked ok once, then quit again. Any help much appreciated.
    >> >>
    >> >> .
    >> >>

    >>
    >>
    >> .
    >>
     

Share This Page