1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook 2007 Ignoring Mail Format Configured for Contact

Discussion in 'Microsoft Office' started by tsang sir, Apr 7, 2010.

  1. tsang sir

    tsang sir Flightless Bird

    I need to send emails to a particular internet recipient (i.e., not in
    exchange) in Plain Text. I attempted to configure this in the following ways:

    Attempt 1:
    1) Open Contact window
    2) Double click Email... field under Internet section
    3) Set Internet format to "Send Plain Text only"

    Attempt 2:
    1) Open Contact window
    2) Right click Email... field under Internet section
    3) Select Send Option...
    4) Check "I want to specify the format..."
    5) Select "MIME" -> "Plain Text"

    Attempt 3:
    1) Same as steps 1-4 in Attempt 2
    2) Select "Plain Text/UUEncode"

    However, Outlook still sends the email in HTML.

    I know I can select mail format in the "Options" menu per mail. But it is
    too easy to forget this step.

    I also know it is possible to configure mail format globally from the Tools
    -> Options -> Mail Format. But this will affect all mails, while I want to
    configure this for a specific recipient only.

    Any suggestion?

    Thanks
     
  2. tsang sir

    tsang sir Flightless Bird

    "tsang sir" wrote:

    > I need to send emails to a particular internet recipient (i.e., not in
    > exchange) in Plain Text. I attempted to configure this in the following ways:
    >
    > Attempt 1:
    > 1) Open Contact window
    > 2) Double click Email... field under Internet section
    > 3) Set Internet format to "Send Plain Text only"
    >
    > Attempt 2:
    > 1) Open Contact window
    > 2) Right click Email... field under Internet section
    > 3) Select Send Option...
    > 4) Check "I want to specify the format..."
    > 5) Select "MIME" -> "Plain Text"
    >
    > Attempt 3:
    > 1) Same as steps 1-4 in Attempt 2
    > 2) Select "Plain Text/UUEncode"
    >
    > However, Outlook still sends the email in HTML.
    >
    > I know I can select mail format in the "Options" menu per mail. But it is
    > too easy to forget this step.
    >
    > I also know it is possible to configure mail format globally from the Tools
    > -> Options -> Mail Format. But this will affect all mails, while I want to
    > configure this for a specific recipient only.
    >
    > Any suggestion?
    >
    > Thanks
    >


    So it seems no one has faced this problem, or no one has had this need...

    Then is it possible to add a 'Reply in Text' button in the UI (preferrably
    both in the mailbox view & mail view)? I've tried VBA, but it is disabled by
    default. Besides, it seems not an easy job to add a button to the ribbon.

    Telling people to go to the Options ribbon and select Plain Text is out not
    an option, they will ignore such instruction.

    Thanks.
     
  3. Bob I

    Bob I Flightless Bird

    tsang sir wrote:

    >
    > "tsang sir" wrote:
    >
    >
    >>I need to send emails to a particular internet recipient (i.e., not in
    >>exchange) in Plain Text. I attempted to configure this in the following ways:
    >>
    >>Attempt 1:
    >>1) Open Contact window
    >>2) Double click Email... field under Internet section
    >>3) Set Internet format to "Send Plain Text only"
    >>
    >>Attempt 2:
    >>1) Open Contact window
    >>2) Right click Email... field under Internet section
    >>3) Select Send Option...
    >>4) Check "I want to specify the format..."
    >>5) Select "MIME" -> "Plain Text"
    >>
    >>Attempt 3:
    >>1) Same as steps 1-4 in Attempt 2
    >>2) Select "Plain Text/UUEncode"
    >>
    >>However, Outlook still sends the email in HTML.
    >>
    >>I know I can select mail format in the "Options" menu per mail. But it is
    >>too easy to forget this step.
    >>
    >>I also know it is possible to configure mail format globally from the Tools
    >>-> Options -> Mail Format. But this will affect all mails, while I want to
    >>configure this for a specific recipient only.
    >>
    >>Any suggestion?
    >>
    >>Thanks
    >>

    >
    >
    > So it seems no one has faced this problem, or no one has had this need...
    >
    > Then is it possible to add a 'Reply in Text' button in the UI (preferrably
    > both in the mailbox view & mail view)? I've tried VBA, but it is disabled by
    > default. Besides, it seems not an easy job to add a button to the ribbon.
    >
    > Telling people to go to the Options ribbon and select Plain Text is out not
    > an option, they will ignore such instruction.
    >
    > Thanks.


    Create a text "Draft" for this particular recipient then
     

Share This Page