1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OS not changing RAM installed

Discussion in 'Windows XP' started by nessers, Feb 4, 2010.

  1. nessers

    nessers Flightless Bird

    Hello, hopefully someone can help me.

    I have a Dell Dimension Dim 3000 computer, with OS: Microsoft Windows XP,
    Home Edition, Version 2002, SP3 (32-bit). When I got the computer in 2005,
    the original RAM was 256 mb. My dad had installed 1 GB, which I forgot about.
    Lately my computer has been horribly slow. Did virus check, disk defrag, and
    deleted programs.

    System is showing only 256 mb, but my BIOS recognizes any change right away.
    Right now it read 1024 mb, but Windows is not changing at all. I'm not even
    close to the maximum this computer can hold.

    Anyone have any ideas as to why it's not reading it?
    (This seems to happen to a lot of Dells).
     
  2. Daave

    Daave Flightless Bird

    nessers wrote:
    > Hello, hopefully someone can help me.
    >
    > I have a Dell Dimension Dim 3000 computer, with OS: Microsoft Windows
    > XP, Home Edition, Version 2002, SP3 (32-bit). When I got the computer
    > in 2005, the original RAM was 256 mb. My dad had installed 1 GB,
    > which I forgot about. Lately my computer has been horribly slow. Did
    > virus check, disk defrag, and deleted programs.
    >
    > System is showing only 256 mb, but my BIOS recognizes any change
    > right away. Right now it read 1024 mb, but Windows is not changing at
    > all. I'm not even close to the maximum this computer can hold.
    >
    > Anyone have any ideas as to why it's not reading it?
    > (This seems to happen to a lot of Dells).


    This can happen if the RAM modules are not in the correct slots. Another
    possibility is defective RAM or incorrect RAM or mismatched RAM.

    Please inventory and identify these modules for further assistance. Also
    report which slots they are in.

    Finally, with certain Dells, you need to enter the BIOS and set OS
    Install to Off (which is the normal default) in order for more than
    256MB to be recognized. You might as well try this first. :)

    More info:

    http://support.dell.com/support/edocs/systems/dim3000/en/sm/syssetup.htm
     

Share This Page