1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"open with" in Win7 not working

Discussion in 'Windows 7' started by celcius, Jun 21, 2010.

  1. celcius

    celcius Flightless Bird

    Hi all!
    No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    double-click on them. It seems Nero photosnap viewer won't let go and stays
    the default program ;-(
    I did try the "open with", then "choose default program", and "always
    use"... the selected program... to no avail.
    Is there a way around, please?
    Thanks,
    Marcel
     
  2. Dave-UK

    Dave-UK Flightless Bird

    "celcius" <celcius38@hotmail.com> wrote in message news:hvocp6$8e1$1@celcius.motzarella.org...
    > Hi all!
    > No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    > double-click on them. It seems Nero photosnap viewer won't let go and stays
    > the default program ;-(
    > I did try the "open with", then "choose default program", and "always
    > use"... the selected program... to no avail.
    > Is there a way around, please?
    > Thanks,
    > Marcel
    >


    Open Regedit and navigate to here:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    See if there is a sub-key marked 'UserChoice'.
    If there is and the data points to Nero then delete the sub-key 'UserChoice'.
    Then try the 'Open with....' dialog again.
     
  3. Trev

    Trev Flightless Bird

    "celcius" <celcius38@hotmail.com> wrote in message
    news:hvocp6$8e1$1@celcius.motzarella.org...
    > Hi all!
    > No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    > double-click on them. It seems Nero photosnap viewer won't let go and
    > stays the default program ;-(
    > I did try the "open with", then "choose default program", and "always
    > use"... the selected program... to no avail.
    > Is there a way around, please?
    > Thanks,
    > Marcel


    Right click and select open with If Ps is not shown Use the browse Button
    Find Photoshop Exe and also check always use this program Ect. The other
    way is to open control panel and find Default program In there you can make
    PS default for all the files it can open or associate file formats with
    Photoshop or other programs of choice. Next time Don't let programs
    associate themselves with Formats When installing by reading what its says
    before Clicking OK
     
  4. celcius

    celcius Flightless Bird

    "Trev" <trev_uk@hotmail.com invalid> wrote in message
    news:eek:vqdnYBBhsN3WILRnZ2dnUVZ8nmdnZ2d@pipex.net...
    >
    > "celcius" <celcius38@hotmail.com> wrote in message
    > news:hvocp6$8e1$1@celcius.motzarella.org...
    >> Hi all!
    >> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >> double-click on them. It seems Nero photosnap viewer won't let go and
    >> stays the default program ;-(
    >> I did try the "open with", then "choose default program", and "always
    >> use"... the selected program... to no avail.
    >> Is there a way around, please?
    >> Thanks,
    >> Marcel

    >
    > Right click and select open with If Ps is not shown Use the browse Button
    > Find Photoshop Exe and also check always use this program Ect. The other
    > way is to open control panel and find Default program In there you can
    > make PS default for all the files it can open or associate file formats
    > with Photoshop or other programs of choice. Next time Don't let programs
    > associate themselves with Formats When installing by reading what its
    > says before Clicking OK


    Thanks Trev.
    I tried it. No result.
    Marcel
     
  5. celcius

    celcius Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:j4CdnX_K57zKXILRnZ2dnUVZ8lidnZ2d@giganews.com...
    >
    > "celcius" <celcius38@hotmail.com> wrote in message
    > news:hvocp6$8e1$1@celcius.motzarella.org...
    >> Hi all!
    >> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >> double-click on them. It seems Nero photosnap viewer won't let go and
    >> stays the default program ;-(
    >> I did try the "open with", then "choose default program", and "always
    >> use"... the selected program... to no avail.
    >> Is there a way around, please?
    >> Thanks,
    >> Marcel

    >
    > Open Regedit and navigate to here:
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    > See if there is a sub-key marked 'UserChoice'.
    > If there is and the data points to Nero then delete the sub-key
    > 'UserChoice'.
    > Then try the 'Open with....' dialog again.
    >
    >Thanks Dave.

    I followed the procedure to a iota. No way.
    I uninstalled Nero. Same result.
    I can see Photoshop CS5 with Tiff or others, but not with JPEG's
    Marcel
     
  6. Parko

    Parko Flightless Bird

    On Mon, 21 Jun 2010 14:58:40 -0400, celcius wrote:

    > Hi all!
    > No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    > double-click on them. It seems Nero photosnap viewer won't let go and
    > stays the default program ;-(
    > I did try the "open with", then "choose default program", and "always
    > use"... the selected program... to no avail. Is there a way around,
    > please?
    > Thanks,
    > Marcel


    Try this:http://web1.nero.com/ena/tools-utilities.html

    Nero is an irritant best avoided.

    --
    Where's the cursor?
    Where's the eraser?
    Where's the cursor?
    Where's the eraser?
    G-O-H-O-H-O-9-O
    G-O-H-O-H-O-9-O
    G-O-H-O-H-O-9-O
    H-O-9-O-G-O-H-O
     
  7. Dave-UK

    Dave-UK Flightless Bird

    "celcius" <celcius38@hotmail.com> wrote in message news:hvoq0o$1pm$1@celcius.motzarella.org...
    >
    > "Dave-UK" <Here@Home.com> wrote in message
    > news:j4CdnX_K57zKXILRnZ2dnUVZ8lidnZ2d@giganews.com...
    >>
    >> "celcius" <celcius38@hotmail.com> wrote in message
    >> news:hvocp6$8e1$1@celcius.motzarella.org...
    >>> Hi all!
    >>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>> stays the default program ;-(
    >>> I did try the "open with", then "choose default program", and "always
    >>> use"... the selected program... to no avail.
    >>> Is there a way around, please?
    >>> Thanks,
    >>> Marcel

    >>
    >> Open Regedit and navigate to here:
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    >> See if there is a sub-key marked 'UserChoice'.
    >> If there is and the data points to Nero then delete the sub-key
    >> 'UserChoice'.
    >> Then try the 'Open with....' dialog again.
    >>
    >>Thanks Dave.

    > I followed the procedure to a iota. No way.
    > I uninstalled Nero. Same result.
    > I can see Photoshop CS5 with Tiff or others, but not with JPEG's
    > Marcel
    >


    Ok, try the jpeg fix from this page:
    http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
     
  8. celcius

    celcius Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:3OmdnTCWqvUpwb3RnZ2dnUVZ8g-dnZ2d@giganews.com...
    >
    > "celcius" <celcius38@hotmail.com> wrote in message
    > news:hvoq0o$1pm$1@celcius.motzarella.org...
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:j4CdnX_K57zKXILRnZ2dnUVZ8lidnZ2d@giganews.com...
    >>>
    >>> "celcius" <celcius38@hotmail.com> wrote in message
    >>> news:hvocp6$8e1$1@celcius.motzarella.org...
    >>>> Hi all!
    >>>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>>> stays the default program ;-(
    >>>> I did try the "open with", then "choose default program", and "always
    >>>> use"... the selected program... to no avail.
    >>>> Is there a way around, please?
    >>>> Thanks,
    >>>> Marcel
    >>>
    >>> Open Regedit and navigate to here:
    >>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    >>> See if there is a sub-key marked 'UserChoice'.
    >>> If there is and the data points to Nero then delete the sub-key
    >>> 'UserChoice'.
    >>> Then try the 'Open with....' dialog again.
    >>>
    >>>Thanks Dave.

    >> I followed the procedure to a iota. No way.
    >> I uninstalled Nero. Same result.
    >> I can see Photoshop CS5 with Tiff or others, but not with JPEG's
    >> Marcel

    >
    > Ok, try the jpeg fix from this page:
    > http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
    >
    >

    Hi Dave!
    Thanks for pointing this out. Downloaded, unzipped, merged... I still can't
    bring in Photoshop CS5 in the program group that can open JPEG's. I'm really
    confounded. If I double-click on a JPEG, it opens in Windows Photoviewer...
    Regards,
    Marcel
     
  9. celcius

    celcius Flightless Bird

    "Parko" <noneofyourbloodybusiness@nowhere.invalid> wrote in message
    news:RdYTn.4090$Ls1.3605@news-server.bigpond.net.au...
    > On Mon, 21 Jun 2010 14:58:40 -0400, celcius wrote:
    >
    >> Hi all!
    >> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >> double-click on them. It seems Nero photosnap viewer won't let go and
    >> stays the default program ;-(
    >> I did try the "open with", then "choose default program", and "always
    >> use"... the selected program... to no avail. Is there a way around,
    >> please?
    >> Thanks,
    >> Marcel

    >
    > Try this:http://web1.nero.com/ena/tools-utilities.html
    >
    > Nero is an irritant best avoided.
    >

    HI Parko!
    Thank you for answering. I already uninstalled Nero.
    What do you use for burning CD's/DVD's?
    Thanks,
    Marcel
     
  10. Dave-UK

    Dave-UK Flightless Bird

    "celcius" <celcius38@hotmail.com> wrote in message news:hvq6is$7u6$1@celcius.motzarella.org...
    >
    > "Dave-UK" <Here@Home.com> wrote in message
    > news:3OmdnTCWqvUpwb3RnZ2dnUVZ8g-dnZ2d@giganews.com...
    >>
    >> "celcius" <celcius38@hotmail.com> wrote in message
    >> news:hvoq0o$1pm$1@celcius.motzarella.org...
    >>>
    >>> "Dave-UK" <Here@Home.com> wrote in message
    >>> news:j4CdnX_K57zKXILRnZ2dnUVZ8lidnZ2d@giganews.com...
    >>>>
    >>>> "celcius" <celcius38@hotmail.com> wrote in message
    >>>> news:hvocp6$8e1$1@celcius.motzarella.org...
    >>>>> Hi all!
    >>>>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>>>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>>>> stays the default program ;-(
    >>>>> I did try the "open with", then "choose default program", and "always
    >>>>> use"... the selected program... to no avail.
    >>>>> Is there a way around, please?
    >>>>> Thanks,
    >>>>> Marcel
    >>>>
    >>>> Open Regedit and navigate to here:
    >>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    >>>> See if there is a sub-key marked 'UserChoice'.
    >>>> If there is and the data points to Nero then delete the sub-key
    >>>> 'UserChoice'.
    >>>> Then try the 'Open with....' dialog again.
    >>>>
    >>>>Thanks Dave.
    >>> I followed the procedure to a iota. No way.
    >>> I uninstalled Nero. Same result.
    >>> I can see Photoshop CS5 with Tiff or others, but not with JPEG's
    >>> Marcel

    >>
    >> Ok, try the jpeg fix from this page:
    >> http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
    >>
    >>

    > Hi Dave!
    > Thanks for pointing this out. Downloaded, unzipped, merged... I still can't
    > bring in Photoshop CS5 in the program group that can open JPEG's. I'm really
    > confounded. If I double-click on a JPEG, it opens in Windows Photoviewer...
    > Regards,
    > Marcel
    >
    >


    I don't understand why you 'can't bring in Photoshop CS5 '.
    Make sure you are running with administrator privileges, it's no good using
    a standard user account.
    Right-click the jpeg and ' Open with....', browse to the Photoshop exe file.
    OK your way out.
    What happens ?
     
  11. Dave \Crash\ Dummy

    Dave \Crash\ Dummy Flightless Bird

    celcius wrote:
    > Hi all! No matter what I try, I can't open JEPG's with Photoshop CS5
    > when I double-click on them. It seems Nero photosnap viewer won't
    > let go and stays the default program ;-( I did try the "open with",
    > then "choose default program", and "always use"... the selected
    > program... to no avail. Is there a way around, please?


    I highly recommend "File Types Manager" from NirSoft, not just to fix
    this problem, but in general. It will set not only default file
    association but allow inclusion of other programs and actions in the
    context menu. Available in 32 and 64 bit versions.

    "FileTypesMan is an alternative to the 'File Types' tab in the 'Folder
    Options' of Windows. It displays the list of all file extensions and
    types registered on your computer. For each file type, the following
    information is displayed: Type Name, Description, MIME Type, Perceived
    Type, Flags, Browser Flags, and more. FileTypesMan also allows you to
    easily edit the properties and flags of each file type, as well as it
    allows you to add, edit, and remove actions in a file type."

    http://www.nirsoft.net/utils/file_types_manager.html

    --
    Crash

    "The future ain't what it used to be."
    ~ Yogi Berra ~
     
  12. celcius

    celcius Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:RJqdnet4oOJyPb3RnZ2dnUVZ8lqdnZ2d@giganews.com...
    >
    > "celcius" <celcius38@hotmail.com> wrote in message
    > news:hvq6is$7u6$1@celcius.motzarella.org...
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:3OmdnTCWqvUpwb3RnZ2dnUVZ8g-dnZ2d@giganews.com...
    >>>
    >>> "celcius" <celcius38@hotmail.com> wrote in message
    >>> news:hvoq0o$1pm$1@celcius.motzarella.org...
    >>>>
    >>>> "Dave-UK" <Here@Home.com> wrote in message
    >>>> news:j4CdnX_K57zKXILRnZ2dnUVZ8lidnZ2d@giganews.com...
    >>>>>
    >>>>> "celcius" <celcius38@hotmail.com> wrote in message
    >>>>> news:hvocp6$8e1$1@celcius.motzarella.org...
    >>>>>> Hi all!
    >>>>>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>>>>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>>>>> stays the default program ;-(
    >>>>>> I did try the "open with", then "choose default program", and "always
    >>>>>> use"... the selected program... to no avail.
    >>>>>> Is there a way around, please?
    >>>>>> Thanks,
    >>>>>> Marcel
    >>>>>
    >>>>> Open Regedit and navigate to here:
    >>>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    >>>>> See if there is a sub-key marked 'UserChoice'.
    >>>>> If there is and the data points to Nero then delete the sub-key
    >>>>> 'UserChoice'.
    >>>>> Then try the 'Open with....' dialog again.
    >>>>>
    >>>>>Thanks Dave.
    >>>> I followed the procedure to a iota. No way.
    >>>> I uninstalled Nero. Same result.
    >>>> I can see Photoshop CS5 with Tiff or others, but not with JPEG's
    >>>> Marcel
    >>>
    >>> Ok, try the jpeg fix from this page:
    >>> http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
    >>>
    >>>

    >> Hi Dave!
    >> Thanks for pointing this out. Downloaded, unzipped, merged... I still
    >> can't bring in Photoshop CS5 in the program group that can open JPEG's.
    >> I'm really confounded. If I double-click on a JPEG, it opens in Windows
    >> Photoviewer...
    >> Regards,
    >> Marcel
    >>

    >
    > I don't understand why you 'can't bring in Photoshop CS5 '.
    > Make sure you are running with administrator privileges, it's no good
    > using
    > a standard user account.
    > Right-click the jpeg and ' Open with....', browse to the Photoshop exe
    > file.
    > OK your way out.
    > What happens ?
    >
    >

    Hi!
    I right click, open with, go to "program», find Photoshop.exe (64 bit - what
    I run), click on it, OK... and it does not show up in the list...
    BMP shows, Tiff shows, NOT JEPG's ;-(
    I thing I have admin privileges... unless i'm mistaken...
    marcel
     
  13. celcius

    celcius Flightless Bird

    "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    news:si1Un.104168$304.80556@newsfe12.iad...
    > celcius wrote:
    >> Hi all! No matter what I try, I can't open JEPG's with Photoshop CS5
    >> when I double-click on them. It seems Nero photosnap viewer won't
    >> let go and stays the default program ;-( I did try the "open with",
    >> then "choose default program", and "always use"... the selected
    >> program... to no avail. Is there a way around, please?

    >
    > I highly recommend "File Types Manager" from NirSoft, not just to fix
    > this problem, but in general. It will set not only default file
    > association but allow inclusion of other programs and actions in the
    > context menu. Available in 32 and 64 bit versions.
    >
    > "FileTypesMan is an alternative to the 'File Types' tab in the 'Folder
    > Options' of Windows. It displays the list of all file extensions and
    > types registered on your computer. For each file type, the following
    > information is displayed: Type Name, Description, MIME Type, Perceived
    > Type, Flags, Browser Flags, and more. FileTypesMan also allows you to
    > easily edit the properties and flags of each file type, as well as it
    > allows you to add, edit, and remove actions in a file type."
    >
    > http://www.nirsoft.net/utils/file_types_manager.html
    >
    > --

    Thanks, Dave.
    I've taken down the address. If I can't solve this another way, I'll try
    this one.
    Marcel
     
  14. Dave-UK

    Dave-UK Flightless Bird

    "celcius" <celcius38@hotmail.com> wrote in message news:hvq7mg$he2$1@celcius.motzarella.org...

    >> I don't understand why you 'can't bring in Photoshop CS5 '.
    >> Make sure you are running with administrator privileges, it's no good using
    >> a standard user account.
    >> Right-click the jpeg and ' Open with....', browse to the Photoshop exe file.
    >> OK your way out.
    >> What happens ?
    >>
    >>

    > Hi!
    > I right click, open with, go to "program», find Photoshop.exe (64 bit - what I run), click on it,
    > OK... and it does not show up in the list...
    > BMP shows, Tiff shows, NOT JEPG's ;-(
    > I thing I have admin privileges... unless i'm mistaken...
    > marcel
    >
    >


    Have you looked in Photoshop to see if there is any setting to assign
    file types ?
     
  15. celcius

    celcius Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:RJqdnet4oOJyPb3RnZ2dnUVZ8lqdnZ2d@giganews.com...
    >
    > "celcius" <celcius38@hotmail.com> wrote in message
    > news:hvq6is$7u6$1@celcius.motzarella.org...
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:3OmdnTCWqvUpwb3RnZ2dnUVZ8g-dnZ2d@giganews.com...
    >>>
    >>> "celcius" <celcius38@hotmail.com> wrote in message
    >>> news:hvoq0o$1pm$1@celcius.motzarella.org...
    >>>>
    >>>> "Dave-UK" <Here@Home.com> wrote in message
    >>>> news:j4CdnX_K57zKXILRnZ2dnUVZ8lidnZ2d@giganews.com...
    >>>>>
    >>>>> "celcius" <celcius38@hotmail.com> wrote in message
    >>>>> news:hvocp6$8e1$1@celcius.motzarella.org...
    >>>>>> Hi all!
    >>>>>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>>>>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>>>>> stays the default program ;-(
    >>>>>> I did try the "open with", then "choose default program", and "always
    >>>>>> use"... the selected program... to no avail.
    >>>>>> Is there a way around, please?
    >>>>>> Thanks,
    >>>>>> Marcel
    >>>>>
    >>>>> Open Regedit and navigate to here:
    >>>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpeg
    >>>>> See if there is a sub-key marked 'UserChoice'.
    >>>>> If there is and the data points to Nero then delete the sub-key
    >>>>> 'UserChoice'.
    >>>>> Then try the 'Open with....' dialog again.
    >>>>>
    >>>>>Thanks Dave.
    >>>> I followed the procedure to a iota. No way.
    >>>> I uninstalled Nero. Same result.
    >>>> I can see Photoshop CS5 with Tiff or others, but not with JPEG's
    >>>> Marcel
    >>>
    >>> Ok, try the jpeg fix from this page:
    >>> http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
    >>>P
    >>>

    >> Hi Dave!
    >> Thanks for pointing this out. Downloaded, unzipped, merged... I still
    >> can't bring in Photoshop CS5 in the program group that can open JPEG's.
    >> I'm really confounded. If I double-click on a JPEG, it opens in Windows
    >> Photoviewer...
    >> Regards,
    >> Marcel
    >>

    >
    > I don't understand why you 'can't bring in Photoshop CS5 '.
    > Make sure you are running with administrator privileges, it's no good
    > using
    > a standard user account.
    > Right-click the jpeg and ' Open with....', browse to the Photoshop exe
    > file.
    > OK your way out.
    > What happens ?
    >

    Dave,
    I checked in the Registry Editor and I saw that with "OpenWithList",
    Photoshop.exe is there as "d", with type REG_SZ.
    PictureViewer.exe (which incidentally opens JPEG's at this time) is there
    with type "b" REG_SZ.
    Also there are Wordpad, MSPaint, etc...
    The first on the list, (default) has ((value not set).
    Perhaps this may suggest something?
    Marcel
     
  16. celcius

    celcius Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:E5WdnbbMIa5kOr3RnZ2dnUVZ7oGdnZ2d@giganews.com...
    >
    > "celcius" <celcius38@hotmail.com> wrote in message
    > news:hvq7mg$he2$1@celcius.motzarella.org...
    >
    >>> I don't understand why you 'can't bring in Photoshop CS5 '.
    >>> Make sure you are running with administrator privileges, it's no good
    >>> using
    >>> a standard user account.
    >>> Right-click the jpeg and ' Open with....', browse to the Photoshop exe
    >>> file.
    >>> OK your way out.
    >>> What happens ?
    >>>
    >>>

    >> Hi!
    >> I right click, open with, go to "program», find Photoshop.exe (64 bit -
    >> what I run), click on it, OK... and it does not show up in the list...
    >> BMP shows, Tiff shows, NOT JEPG's ;-(
    >> I thing I have admin privileges... unless i'm mistaken...
    >> marcel
    >>
    >>

    >
    > Have you looked in Photoshop to see if there is any setting to assign
    > file types ?
    >
    >

    I have. Unless I overlooked something, I'll look again. However, it's
    unlikely since JPEG's are the only ones I have a problem, with.
    Marcel
     
  17. Dave \Crash\ Dummy

    Dave \Crash\ Dummy Flightless Bird

    celcius wrote:
    >
    > "Parko" <noneofyourbloodybusiness@nowhere.invalid> wrote in message
    > news:RdYTn.4090$Ls1.3605@news-server.bigpond.net.au...
    >> On Mon, 21 Jun 2010 14:58:40 -0400, celcius wrote:
    >>
    >>> Hi all!
    >>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>> stays the default program ;-(
    >>> I did try the "open with", then "choose default program", and "always
    >>> use"... the selected program... to no avail. Is there a way around,
    >>> please?
    >>> Thanks,
    >>> Marcel

    >>
    >> Try this:http://web1.nero.com/ena/tools-utilities.html
    >>
    >> Nero is an irritant best avoided.
    >>

    > HI Parko!
    > Thank you for answering. I already uninstalled Nero.
    > What do you use for burning CD's/DVD's?


    Windows 7 actually has a burner built in, but I mostly use ImgBurn.
    http://www.imgburn.com/
    --
    Crash

    Life is short. Eat dessert first.
     
  18. Parko

    Parko Flightless Bird

    On Tue, 22 Jun 2010 07:27:09 -0400, celcius wrote:

    > "Parko" <noneofyourbloodybusiness@nowhere.invalid> wrote in message
    > news:RdYTn.4090$Ls1.3605@news-server.bigpond.net.au...
    >> On Mon, 21 Jun 2010 14:58:40 -0400, celcius wrote:
    >>
    >>> Hi all!
    >>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>> stays the default program ;-(
    >>> I did try the "open with", then "choose default program", and "always
    >>> use"... the selected program... to no avail. Is there a way around,
    >>> please?
    >>> Thanks,
    >>> Marcel

    >>
    >> Try this:http://web1.nero.com/ena/tools-utilities.html
    >>
    >> Nero is an irritant best avoided.
    >>

    > HI Parko!
    > Thank you for answering. I already uninstalled Nero. What do you use for
    > burning CD's/DVD's? Thanks,
    > Marcel


    I use ImgBurn, as mentioned by Dave \"Crash\" Dummy, and Infrarecorder in
    a Windows environment. The utility I pointed you towards cleans up the
    crud left behind by Nero's uninstaller, and there's a lot of it.

    --
    Where's the cursor?
    Where's the eraser?
    Where's the cursor?
    Where's the eraser?
    G-O-H-O-H-O-9-O
    G-O-H-O-H-O-9-O
    G-O-H-O-H-O-9-O
    H-O-9-O-G-O-H-O
     
  19. Dave-UK

    Dave-UK Flightless Bird

    "celcius" <celcius38@hotmail.com> wrote in message news:hvq9jn$2gq$1@celcius.motzarella.org...
    >
    > "Dave-UK" <Here@Home.com> wrote in message news:E5WdnbbMIa5kOr3RnZ2dnUVZ7oGdnZ2d@giganews.com...
    >>
    >> "celcius" <celcius38@hotmail.com> wrote in message news:hvq7mg$he2$1@celcius.motzarella.org...
    >>
    >>>> I don't understand why you 'can't bring in Photoshop CS5 '.
    >>>> Make sure you are running with administrator privileges, it's no good using
    >>>> a standard user account.
    >>>> Right-click the jpeg and ' Open with....', browse to the Photoshop exe file.
    >>>> OK your way out.
    >>>> What happens ?
    >>>>
    >>>>
    >>> Hi!
    >>> I right click, open with, go to "program», find Photoshop.exe (64 bit - what I run), click on
    >>> it, OK... and it does not show up in the list...
    >>> BMP shows, Tiff shows, NOT JEPG's ;-(
    >>> I thing I have admin privileges... unless i'm mistaken...
    >>> marcel
    >>>
    >>>

    >>
    >> Have you looked in Photoshop to see if there is any setting to assign
    >> file types ?
    >>
    >>

    > I have. Unless I overlooked something, I'll look again. However, it's unlikely since JPEG's are
    > the only ones I have a problem, with.
    > Marcel


    If you have done all I have suggested and you still seem to have a
    problem then I'm out of ideas, sorry.
    Hopefully somebody else can sort you out.
     
  20. celcius

    celcius Flightless Bird

    "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    news:hT2Un.25275$Xp4.22362@newsfe23.iad...
    > celcius wrote:
    >>
    >> "Parko" <noneofyourbloodybusiness@nowhere.invalid> wrote in message
    >> news:RdYTn.4090$Ls1.3605@news-server.bigpond.net.au...
    >>> On Mon, 21 Jun 2010 14:58:40 -0400, celcius wrote:
    >>>
    >>>> Hi all!
    >>>> No matter what I try, I can't open JEPG's with Photoshop CS5 when I
    >>>> double-click on them. It seems Nero photosnap viewer won't let go and
    >>>> stays the default program ;-(
    >>>> I did try the "open with", then "choose default program", and "always
    >>>> use"... the selected program... to no avail. Is there a way around,
    >>>> please?
    >>>> Thanks,
    >>>> Marcel
    >>>
    >>> Try this:http://web1.nero.com/ena/tools-utilities.html
    >>>
    >>> Nero is an irritant best avoided.
    >>>

    >> HI Parko!
    >> Thank you for answering. I already uninstalled Nero.
    >> What do you use for burning CD's/DVD's?

    >
    > Windows 7 actually has a burner built in, but I mostly use ImgBurn.
    > http://www.imgburn.com/
    > --

    Thanks Dave.
    Dowloaded and installed.
    Marcel
     

Share This Page