1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OneNote Recordings not playing back

Discussion in 'Microsoft OneNote' started by Joe, Apr 28, 2010.

  1. Joe

    Joe Flightless Bird

    Anyone have any idea why on certain occasions my OneNote recordings will not
    play back? The file size is indicative of a recording being made, but only
    dead silence is played back. This seems to be an intermittent problem. Some
    of my recordings play back just fine, others don't...no rhyme or reason why
    this is the case...from what I can tell.
     
  2. Mythra

    Mythra Flightless Bird

    Same Problem Here. I opened the file with notepad and I just see alot of
    stranger empty spaces. Normally, audio files have just character, not spaces!
    So the file was not recorded, but is there, with size of a normal audio file
    for that Kbps.

    This is occurring just sometimes.

    > Anyone have any idea why on certain occasions my OneNote recordings will not
    > play back? The file size is indicative of a recording being made, but only
    > dead silence is played back. This seems to be an intermittent problem. Some
    > of my recordings play back just fine, others don't...no rhyme or reason why
    > this is the case...from what I can tell.
     
  3. Ben M. Schorr, MVP

    Ben M. Schorr, MVP Flightless Bird

    Is it the right duration of dead silence? I.e. if the recording was
    supposed to be 30 seconds, do you get 30 seconds of silence?

    --
    -Ben-
    Ben M. Schorr, MVP
    Roland Schorr & Tower
    http://www.rolandschorr.com
    http://www.officeforlawyers.com/outlook.htm
    Author: The Lawyer's Guide to Microsoft Outlook 2007:
    http://tinyurl.com/ol4law-amazon

    "Joe" <Joe@discussions.microsoft.com> wrote in message
    news:C2248259-1607-4669-940E-329C6BC4ED69@microsoft.com...
    > Anyone have any idea why on certain occasions my OneNote recordings will
    > not
    > play back? The file size is indicative of a recording being made, but
    > only
    > dead silence is played back. This seems to be an intermittent problem.
    > Some
    > of my recordings play back just fine, others don't...no rhyme or reason
    > why
    > this is the case...from what I can tell.
     

Share This Page