1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

oe6 Problem

Discussion in 'Windows XP' started by bandi, May 24, 2010.

  1. bandi

    bandi Flightless Bird

    Am unable to open websites when they show up in Outlook Express 6. Anyone
    know why? When I click on an URL all I get is a BONG. Am running WinXP
    Home Edition w/SP3.
     
  2. Bruce Hagen

    Bruce Hagen Flightless Bird

    "bandi" <mnkwms@charter.net> wrote in message
    news:-Oh30Tg5%23KHA.3880@TK2MSFTNGP04.phx.gbl...
    > Am unable to open websites when they show up in Outlook Express 6.
    > Anyone know why? When I click on an URL all I get is a BONG. Am
    > running WinXP Home Edition w/SP3.



    Outlook Express General newsgroup:

    In your newsreader:
    news://msnews.microsoft.com/microsoft.public.outlookexpress.general

    On the Web:
    http://www.microsoft.com/communitie...px?dg=microsoft.public.outlookexpress.general

    -----------------------------------------

    Hyperlinks do not work in Outlook Express or in Word (Revised 29 Apr-09)
    http://support.microsoft.com/kb/823301

    Hyperlinks do not work in Outlook Express after you upgrade to IE7 [and/or
    IE8] (Revised 29 Apr-09)
    http://support.microsoft.com/kb/929867

    If still no joy:

    Courtesy of MVP Frank Saunders. [RIP]

    If nothing happens when you click a link:
    Open Windows Explorer, or the Control Panel.
    Go to Tools | Folder Options | File Types.
    Scroll down to [NONE] URL:HyperText Transfer Protocol (NOT URL:Internet
    Shortcut) and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:/PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome (Check the path
    to
    iexplore.exe to make sure that is correct and use the double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    If all the above is correct, uncheck: Use DDE.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA
     
  3. bandi

    bandi Flightless Bird

    Thanks, Bruce. That fixed my problem. Although the instructions you sent
    were not too easy to follow. Apparently they were for a different brand of
    Windows. Thanks again.


    "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    news:%23x3ziy5%23KHA.3840@TK2MSFTNGP02.phx.gbl...
    > "bandi" <mnkwms@charter.net> wrote in message
    > news:-Oh30Tg5%23KHA.3880@TK2MSFTNGP04.phx.gbl...
    >> Am unable to open websites when they show up in Outlook Express 6. Anyone
    >> know why? When I click on an URL all I get is a BONG. Am running WinXP
    >> Home Edition w/SP3.

    >
    >
    > Outlook Express General newsgroup:
    >
    > In your newsreader:
    > news://msnews.microsoft.com/microsoft.public.outlookexpress.general
    >
    > On the Web:
    > http://www.microsoft.com/communitie...px?dg=microsoft.public.outlookexpress.general
    >
    > -----------------------------------------
    >
    > Hyperlinks do not work in Outlook Express or in Word (Revised 29 Apr-09)
    > http://support.microsoft.com/kb/823301
    >
    > Hyperlinks do not work in Outlook Express after you upgrade to IE7 [and/or
    > IE8] (Revised 29 Apr-09)
    > http://support.microsoft.com/kb/929867
    >
    > If still no joy:
    >
    > Courtesy of MVP Frank Saunders. [RIP]
    >
    > If nothing happens when you click a link:
    > Open Windows Explorer, or the Control Panel.
    > Go to Tools | Folder Options | File Types.
    > Scroll down to [NONE] URL:HyperText Transfer Protocol (NOT URL:Internet
    > Shortcut) and select it.
    > Click Edit or Advanced, depending on your Windows version.
    > Select 'open'.
    > Click Edit.
    >
    > "Application used to perform this action" should read:
    >
    > "C:/PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome (Check the path
    > to
    > iexplore.exe to make sure that is correct and use the double quotes.)
    >
    > DDE should be checked and in the boxes below it you should have:
    >
    > #1:
    > "%1",,-1,0,,,,
    > #2
    > IExplore
    > #3 (blank)
    >
    > #4
    > WWW_OpenURL
    >
    > URL:HyperText Transfer Protocol with Privacy should be the same.
    >
    > If all the above is correct, uncheck: Use DDE.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    [X-post to OE General]

    Huh?


    bandi wrote:
    > Thanks, Bruce. That fixed my problem. Although the instructions you sent
    > were not too easy to follow. Apparently they were for a different brand
    > of
    > Windows. Thanks again.
    >
    >
    > "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    > news:%23x3ziy5%23KHA.3840@TK2MSFTNGP02.phx.gbl...
    >> "bandi" <mnkwms@charter.net> wrote in message
    >> news:-Oh30Tg5%23KHA.3880@TK2MSFTNGP04.phx.gbl...
    >>> Am unable to open websites when they show up in Outlook Express 6.
    >>> Anyone
    >>> know why? When I click on an URL all I get is a BONG. Am running WinXP
    >>> Home Edition w/SP3.

    >>
    >>
    >> Outlook Express General newsgroup:
    >>
    >> In your newsreader:
    >> news://msnews.microsoft.com/microsoft.public.outlookexpress.general
    >>
    >> On the Web:
    >> http://www.microsoft.com/communitie...px?dg=microsoft.public.outlookexpress.general
    >>
    >> -----------------------------------------
    >>
    >> Hyperlinks do not work in Outlook Express or in Word (Revised 29 Apr-09)
    >> http://support.microsoft.com/kb/823301
    >>
    >> Hyperlinks do not work in Outlook Express after you upgrade to IE7
    >> [and/or
    >> IE8] (Revised 29 Apr-09)
    >> http://support.microsoft.com/kb/929867
    >>
    >> If still no joy:
    >>
    >> Courtesy of MVP Frank Saunders. [RIP]
    >>
    >> If nothing happens when you click a link:
    >> Open Windows Explorer, or the Control Panel.
    >> Go to Tools | Folder Options | File Types.
    >> Scroll down to [NONE] URL:HyperText Transfer Protocol (NOT URL:Internet
    >> Shortcut) and select it.
    >> Click Edit or Advanced, depending on your Windows version.
    >> Select 'open'.
    >> Click Edit.
    >>
    >> "Application used to perform this action" should read:
    >>
    >> "C:/PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome (Check the path
    >> to
    >> iexplore.exe to make sure that is correct and use the double quotes.)
    >>
    >> DDE should be checked and in the boxes below it you should have:
    >>
    >> #1:
    >> "%1",,-1,0,,,,
    >> #2
    >> IExplore
    >> #3 (blank)
    >>
    >> #4
    >> WWW_OpenURL
    >>
    >> URL:HyperText Transfer Protocol with Privacy should be the same.
    >>
    >> If all the above is correct, uncheck: Use DDE.
    >> --
    >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
     
  5. Bruce Hagen

    Bruce Hagen Flightless Bird

    There's only one 'brand' of Windows.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "bandi" <mnkwms@charter.net> wrote in message
    news:eXEh%23EI$KHA.5476@TK2MSFTNGP06.phx.gbl...
    > Thanks, Bruce. That fixed my problem. Although the instructions you
    > sent were not too easy to follow. Apparently they were for a different
    > brand of Windows. Thanks again.
    >
    >
    > "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    > news:%23x3ziy5%23KHA.3840@TK2MSFTNGP02.phx.gbl...
    >> "bandi" <mnkwms@charter.net> wrote in message
    >> news:-Oh30Tg5%23KHA.3880@TK2MSFTNGP04.phx.gbl...
    >>> Am unable to open websites when they show up in Outlook Express 6.
    >>> Anyone know why? When I click on an URL all I get is a BONG. Am
    >>> running WinXP Home Edition w/SP3.

    >>
    >>
    >> Outlook Express General newsgroup:
    >>
    >> In your newsreader:
    >> news://msnews.microsoft.com/microsoft.public.outlookexpress.general
    >>
    >> On the Web:
    >> http://www.microsoft.com/communitie...px?dg=microsoft.public.outlookexpress.general
    >>
    >> -----------------------------------------
    >>
    >> Hyperlinks do not work in Outlook Express or in Word (Revised 29
    >> Apr-09)
    >> http://support.microsoft.com/kb/823301
    >>
    >> Hyperlinks do not work in Outlook Express after you upgrade to IE7
    >> [and/or IE8] (Revised 29 Apr-09)
    >> http://support.microsoft.com/kb/929867
    >>
    >> If still no joy:
    >>
    >> Courtesy of MVP Frank Saunders. [RIP]
    >>
    >> If nothing happens when you click a link:
    >> Open Windows Explorer, or the Control Panel.
    >> Go to Tools | Folder Options | File Types.
    >> Scroll down to [NONE] URL:HyperText Transfer Protocol (NOT URL:Internet
    >> Shortcut) and select it.
    >> Click Edit or Advanced, depending on your Windows version.
    >> Select 'open'.
    >> Click Edit.
    >>
    >> "Application used to perform this action" should read:
    >>
    >> "C:/PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome (Check the
    >> path to
    >> iexplore.exe to make sure that is correct and use the double quotes.)
    >>
    >> DDE should be checked and in the boxes below it you should have:
    >>
    >> #1:
    >> "%1",,-1,0,,,,
    >> #2
    >> IExplore
    >> #3 (blank)
    >>
    >> #4
    >> WWW_OpenURL
    >>
    >> URL:HyperText Transfer Protocol with Privacy should be the same.
    >>
    >> If all the above is correct, uncheck: Use DDE.
    >> --
    >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
    >>

    >
    >
     
  6. DAS

    DAS Flightless Bird

    Mac Windows?

    Or Exxon Windows?

    DAS


    To reply directly replace 'nospam' with 'schmetterling'
    --
    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:%23lt%235ZJ$KHA.5280@TK2MSFTNGP05.phx.gbl...
    > [X-post to OE General]
    >
    > Huh?
    >
    >
    > bandi wrote:
    >> Thanks, Bruce. That fixed my problem. Although the instructions you
    >> sent
    >> were not too easy to follow. Apparently they were for a different brand
    >> of
    >> Windows. Thanks again.
    >>
    >>
    >> "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    >> news:%23x3ziy5%23KHA.3840@TK2MSFTNGP02.phx.gbl...
    >>> "bandi" <mnkwms@charter.net> wrote in message
    >>> news:-Oh30Tg5%23KHA.3880@TK2MSFTNGP04.phx.gbl...
    >>>> Am unable to open websites when they show up in Outlook Express 6.
    >>>> Anyone
    >>>> know why? When I click on an URL all I get is a BONG. Am running
    >>>> WinXP
    >>>> Home Edition w/SP3.
    >>>
    >>>
    >>> Outlook Express General newsgroup:
    >>>
    >>> In your newsreader:
    >>> news://msnews.microsoft.com/microsoft.public.outlookexpress.general
    >>>
    >>> On the Web:
    >>> http://www.microsoft.com/communitie...px?dg=microsoft.public.outlookexpress.general
    >>>
    >>> -----------------------------------------
    >>>
    >>> Hyperlinks do not work in Outlook Express or in Word (Revised 29 Apr-09)
    >>> http://support.microsoft.com/kb/823301
    >>>
    >>> Hyperlinks do not work in Outlook Express after you upgrade to IE7
    >>> [and/or
    >>> IE8] (Revised 29 Apr-09)
    >>> http://support.microsoft.com/kb/929867
    >>>
    >>> If still no joy:
    >>>
    >>> Courtesy of MVP Frank Saunders. [RIP]
    >>>
    >>> If nothing happens when you click a link:
    >>> Open Windows Explorer, or the Control Panel.
    >>> Go to Tools | Folder Options | File Types.
    >>> Scroll down to [NONE] URL:HyperText Transfer Protocol (NOT URL:Internet
    >>> Shortcut) and select it.
    >>> Click Edit or Advanced, depending on your Windows version.
    >>> Select 'open'.
    >>> Click Edit.
    >>>
    >>> "Application used to perform this action" should read:
    >>>
    >>> "C:/PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome (Check the
    >>> path
    >>> to
    >>> iexplore.exe to make sure that is correct and use the double quotes.)
    >>>
    >>> DDE should be checked and in the boxes below it you should have:
    >>>
    >>> #1:
    >>> "%1",,-1,0,,,,
    >>> #2
    >>> IExplore
    >>> #3 (blank)
    >>>
    >>> #4
    >>> WWW_OpenURL
    >>>
    >>> URL:HyperText Transfer Protocol with Privacy should be the same.
    >>>
    >>> If all the above is correct, uncheck: Use DDE.
    >>> --
    >>> Bruce Hagen
    >>> MS-MVP [Mail]
    >>> Imperial Beach, CA

    >
     

Share This Page