1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not remembering password

Discussion in 'Windows XP' started by DEFENDER01, Apr 13, 2010.

  1. DEFENDER01

    DEFENDER01 Flightless Bird

    Gmail notifier not remembering password even though i tick the remember
    password box.
    I am using firefox on all my pcs but for some reason one will just not
    remember on every restart i need to sign in every time.




    --
    DEFENDER01
     
  2. Tom Willett

    Tom Willett Flightless Bird

    GMAIL Notifier is not part of Windows. Ask in a GMAIL notifier newsgroup,
    or, if it's a Firefox addin, ask in the appropriate forum.
    "DEFENDER01" <DEFENDER01.60a2732@pcbanter.net> wrote in message
    news:DEFENDER01.60a2732@pcbanter.net...
    :
    : Gmail notifier not remembering password even though i tick the remember
    : password box.
    : I am using firefox on all my pcs but for some reason one will just not
    : remember on every restart i need to sign in every time.
    :
    :
    :
    :
    : --
    : DEFENDER01
     
  3. Stefan Patric

    Stefan Patric Flightless Bird

    On Tue, 13 Apr 2010 13:44:40 +0100, DEFENDER01 wrote:

    > Gmail notifier not remembering password even though i tick the remember
    > password box.
    > I am using firefox on all my pcs but for some reason one will just not
    > remember on every restart i need to sign in every time.


    Check Firefox's Preferences/Settings under Security, see if "Remember
    Passwords" in checked. You may have to look. The exact location varies
    between Firefox versions and which OS they run on, and I don't have
    access to XP right now, so I can't check.

    Stef
     
  4. DEFENDER01

    DEFENDER01 Flightless Bird

    'Stefan Patric[_3_ Wrote:
    > ;3386655']On Tue, 13 Apr 2010 13:44:40 +0100, DEFENDER01 wrote:
    > -
    > Gmail notifier not remembering password even though i tick the
    > remember
    > password box.
    > I am using firefox on all my pcs but for some reason one will just
    > not
    > remember on every restart i need to sign in every time.-
    >
    > Check Firefox's Preferences/Settings under Security, see if "Remember
    > Passwords" in checked. You may have to look. The exact location
    > varies
    > between Firefox versions and which OS they run on, and I don't have
    > access to XP right now, so I can't check.
    >
    > Stef

    Thanks yes that is set to remember passwords.
    I am using the same mail notifier on my other p c and every thing seems
    to be set the same.
    I did do a Google and it seems others are having the same problem but
    have no answers to solve it.
    guess i will just need to sign in every time i reboot
    Strange.




    --
    DEFENDER01
     
  5. Stefan Patric

    Stefan Patric Flightless Bird

    On Tue, 13 Apr 2010 23:23:42 +0100, DEFENDER01 wrote:

    > 'Stefan Patric[_3_ Wrote:
    >> ;3386655']On Tue, 13 Apr 2010 13:44:40 +0100, DEFENDER01 wrote: -
    >> Gmail notifier not remembering password even though i tick the remember
    >> password box.
    >> I am using firefox on all my pcs but for some reason one will just not
    >> remember on every restart i need to sign in every time.-
    >>
    >> Check Firefox's Preferences/Settings under Security, see if "Remember
    >> Passwords" in checked. You may have to look. The exact location
    >> varies
    >> between Firefox versions and which OS they run on, and I don't have
    >> access to XP right now, so I can't check.
    >>
    >> Stef

    > Thanks yes that is set to remember passwords. I am using the same mail
    > notifier on my other p c and every thing seems to be set the same.
    > I did do a Google and it seems others are having the same problem but
    > have no answers to solve it.
    > guess i will just need to sign in every time i reboot Strange.


    Works on all my Yahoo and GMail accounts. (Firefox 3.5.9 64-bit running
    on Fedora 12 Linux 64-bit) In Preferences, check 'Exceptions' and 'Saved
    Passwords' and see if anything is there. You may have inadvertently set
    some accounts as exceptioned for remembering. Be sure to quit/restart
    Firefox after making Preferences changes to load the new settings.

    Personally, for security, I never have passwords "remembered" on any of
    my systems, Linux or Windows.

    Stef
     
  6. news.online.no

    news.online.no Flightless Bird

    Try going to Options -> Security -> Saved Passwords and clearing any entry
    for google.com thenrestart firefox and try again.



    "Stefan Patric" <not@this.address.com> wrote in message
    news:SZ9xn.116155$9b5.57692@newsfe01.iad...
    > On Tue, 13 Apr 2010 23:23:42 +0100, DEFENDER01 wrote:
    >
    >> 'Stefan Patric[_3_ Wrote:
    >>> ;3386655']On Tue, 13 Apr 2010 13:44:40 +0100, DEFENDER01 wrote: -
    >>> Gmail notifier not remembering password even though i tick the remember
    >>> password box.
    >>> I am using firefox on all my pcs but for some reason one will just not
    >>> remember on every restart i need to sign in every time.-
    >>>
    >>> Check Firefox's Preferences/Settings under Security, see if "Remember
    >>> Passwords" in checked. You may have to look. The exact location
    >>> varies
    >>> between Firefox versions and which OS they run on, and I don't have
    >>> access to XP right now, so I can't check.
    >>>
    >>> Stef

    >> Thanks yes that is set to remember passwords. I am using the same mail
    >> notifier on my other p c and every thing seems to be set the same.
    >> I did do a Google and it seems others are having the same problem but
    >> have no answers to solve it.
    >> guess i will just need to sign in every time i reboot Strange.

    >
    > Works on all my Yahoo and GMail accounts. (Firefox 3.5.9 64-bit running
    > on Fedora 12 Linux 64-bit) In Preferences, check 'Exceptions' and 'Saved
    > Passwords' and see if anything is there. You may have inadvertently set
    > some accounts as exceptioned for remembering. Be sure to quit/restart
    > Firefox after making Preferences changes to load the new settings.
    >
    > Personally, for security, I never have passwords "remembered" on any of
    > my systems, Linux or Windows.
    >
    > Stef
     

Share This Page