1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Groove Group, so this is where I post

Discussion in 'Microsoft Office' started by Calitech, Feb 15, 2010.

  1. Calitech

    Calitech Flightless Bird

    I had Groove working on my XP machine last year and I use it with a group of
    people. I upgraded to Windows 7 and was able to get it working, but not after
    another reinstall of Windows 7. I backed up my profile and was able to do the
    grooveclean.exe -all and then copy the profile folder back, but I am not able
    to download the groove data. it stops after 5.??kb
    I have had the main person send me another invite and I accept it and then
    it states that it is waiting for the other person to open it or accept it.
    I have tried back on an XP machine and still the same thing. The only
    difference is the acceptance says that it was opened, but the other user said
    they never received it.
    I have tried to create a new account and start over with the invite and
    still no luck.
    Any help would be great.
     
  2. Peter Foldes

    Peter Foldes Flightless Bird

    groove newsgroup


    On the web:
    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.groove


    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "Calitech" <Calitech@discussions.microsoft.com> wrote in message
    news:909F4F20-0D5A-4057-9050-529E5CC47AB5@microsoft.com...
    >I had Groove working on my XP machine last year and I use it with a group of
    > people. I upgraded to Windows 7 and was able to get it working, but not after
    > another reinstall of Windows 7. I backed up my profile and was able to do the
    > grooveclean.exe -all and then copy the profile folder back, but I am not able
    > to download the groove data. it stops after 5.??kb
    > I have had the main person send me another invite and I accept it and then
    > it states that it is waiting for the other person to open it or accept it.
    > I have tried back on an XP machine and still the same thing. The only
    > difference is the acceptance says that it was opened, but the other user said
    > they never received it.
    > I have tried to create a new account and start over with the invite and
    > still no luck.
    > Any help would be great.
     

Share This Page