1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

.net framework install problem

Discussion in 'Windows XP' started by b11_, May 19, 2010.

  1. b11_

    b11_ Flightless Bird

    Installed is .net framework v1.1. I tryed to update by installing v2 but got
    the message below:

    [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    1603
    [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    2.0a is not installed.

    I then tryed to install v4 but got the message below:

    32 bit windows imaging component (WIC) not installed.

    HELP!
     
  2. Ken Blake, MVP

    Ken Blake, MVP Flightless Bird

    On Wed, 19 May 2010 17:09:01 -0700, b11_
    <b11@discussions.microsoft.com> wrote:

    > Installed is .net framework v1.1. I tryed to update by installing v2 but got
    > the message below:



    I can't tell you what's causing your problem, but let me make it clear
    that version 2 is *not* an update to version 1.1. They are separate
    and distinct, and you could possibly need them both. Some .net
    programs may need the .net framework and others may need the .net
    framework 2.0.





    > [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    > failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    > 1603
    > [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    > 2.0a is not installed.
    >
    > I then tryed to install v4 but got the message below:
    >
    > 32 bit windows imaging component (WIC) not installed.
    >
    > HELP!
    >
    >


    --
    Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    Please Reply to the Newsgroup
     
  3. b11_

    b11_ Flightless Bird

    How many versions are there and should I install every version?
    ___________________________________________________________

    "Ken Blake, MVP" wrote:

    > On Wed, 19 May 2010 17:09:01 -0700, b11_
    > <b11@discussions.microsoft.com> wrote:
    >
    > > Installed is .net framework v1.1. I tryed to update by installing v2 but got
    > > the message below:

    >
    >
    > I can't tell you what's causing your problem, but let me make it clear
    > that version 2 is *not* an update to version 1.1. They are separate
    > and distinct, and you could possibly need them both. Some .net
    > programs may need the .net framework and others may need the .net
    > framework 2.0.
    >
    >
    >
    >
    >
    > > [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    > > failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    > > 1603
    > > [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    > > 2.0a is not installed.
    > >
    > > I then tryed to install v4 but got the message below:
    > >
    > > 32 bit windows imaging component (WIC) not installed.
    > >
    > > HELP!
    > >
    > >

    >
    > --
    > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > Please Reply to the Newsgroup
    > .
    >
     
  4. Ken Blake, MVP

    Ken Blake, MVP Flightless Bird

    On Thu, 20 May 2010 12:46:02 -0700, b11_
    <b11@discussions.microsoft.com> wrote:

    > How many versions are there and should I install every version?



    You don't necessarily need all the versions. If you try to run a
    program that needs a version you don't have, it will prompt you to
    download it then. No need to do it any sooner.




    > ___________________________________________________________
    >
    > "Ken Blake, MVP" wrote:
    >
    > > On Wed, 19 May 2010 17:09:01 -0700, b11_
    > > <b11@discussions.microsoft.com> wrote:
    > >
    > > > Installed is .net framework v1.1. I tryed to update by installing v2 but got
    > > > the message below:

    > >
    > >
    > > I can't tell you what's causing your problem, but let me make it clear
    > > that version 2 is *not* an update to version 1.1. They are separate
    > > and distinct, and you could possibly need them both. Some .net
    > > programs may need the .net framework and others may need the .net
    > > framework 2.0.
    > >
    > >
    > >
    > >
    > >
    > > > [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    > > > failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    > > > 1603
    > > > [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    > > > 2.0a is not installed.
    > > >
    > > > I then tryed to install v4 but got the message below:
    > > >
    > > > 32 bit windows imaging component (WIC) not installed.
    > > >
    > > > HELP!
    > > >
    > > >

    > >
    > > --
    > > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > > Please Reply to the Newsgroup
    > > .
    > >


    --
    Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    Please Reply to the Newsgroup
     
  5. b11_

    b11_ Flightless Bird

    How can one post a GIF file here which shows an error message?
    ____________________________________________________________

    "Ken Blake, MVP" wrote:

    > On Thu, 20 May 2010 12:46:02 -0700, b11_
    > <b11@discussions.microsoft.com> wrote:
    >
    > > How many versions are there and should I install every version?

    >
    >
    > You don't necessarily need all the versions. If you try to run a
    > program that needs a version you don't have, it will prompt you to
    > download it then. No need to do it any sooner.
    >
    >
    >
    >
    > > ___________________________________________________________
    > >
    > > "Ken Blake, MVP" wrote:
    > >
    > > > On Wed, 19 May 2010 17:09:01 -0700, b11_
    > > > <b11@discussions.microsoft.com> wrote:
    > > >
    > > > > Installed is .net framework v1.1. I tryed to update by installing v2 but got
    > > > > the message below:
    > > >
    > > >
    > > > I can't tell you what's causing your problem, but let me make it clear
    > > > that version 2 is *not* an update to version 1.1. They are separate
    > > > and distinct, and you could possibly need them both. Some .net
    > > > programs may need the .net framework and others may need the .net
    > > > framework 2.0.
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > > [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    > > > > failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    > > > > 1603
    > > > > [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    > > > > 2.0a is not installed.
    > > > >
    > > > > I then tryed to install v4 but got the message below:
    > > > >
    > > > > 32 bit windows imaging component (WIC) not installed.
    > > > >
    > > > > HELP!
    > > > >
    > > > >
    > > >
    > > > --
    > > > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > > > Please Reply to the Newsgroup
    > > > .
    > > >

    >
    > --
    > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > Please Reply to the Newsgroup
    > .
    >
     
  6. Ken Blake, MVP

    Ken Blake, MVP Flightless Bird

    On Fri, 21 May 2010 09:22:12 -0700, b11_
    <b11@discussions.microsoft.com> wrote:

    > How can one post a GIF file here which shows an error message?




    Few, if any, of us will open attachments here. I won't.

    Ken

    ____________________________________________________________
    >
    > "Ken Blake, MVP" wrote:
    >
    > > On Thu, 20 May 2010 12:46:02 -0700, b11_
    > > <b11@discussions.microsoft.com> wrote:
    > >
    > > > How many versions are there and should I install every version?

    > >
    > >
    > > You don't necessarily need all the versions. If you try to run a
    > > program that needs a version you don't have, it will prompt you to
    > > download it then. No need to do it any sooner.
    > >
    > >
    > >
    > >
    > > > ___________________________________________________________
    > > >
    > > > "Ken Blake, MVP" wrote:
    > > >
    > > > > On Wed, 19 May 2010 17:09:01 -0700, b11_
    > > > > <b11@discussions.microsoft.com> wrote:
    > > > >
    > > > > > Installed is .net framework v1.1. I tryed to update by installing v2 but got
    > > > > > the message below:
    > > > >
    > > > >
    > > > > I can't tell you what's causing your problem, but let me make it clear
    > > > > that version 2 is *not* an update to version 1.1. They are separate
    > > > > and distinct, and you could possibly need them both. Some .net
    > > > > programs may need the .net framework and others may need the .net
    > > > > framework 2.0.
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > > [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    > > > > > failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    > > > > > 1603
    > > > > > [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    > > > > > 2.0a is not installed.
    > > > > >
    > > > > > I then tryed to install v4 but got the message below:
    > > > > >
    > > > > > 32 bit windows imaging component (WIC) not installed.
    > > > > >
    > > > > > HELP!
    > > > > >
    > > > > >
    > > > >
    > > > > --
    > > > > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > > > > Please Reply to the Newsgroup
    > > > > .
    > > > >

    > >
    > > --
    > > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > > Please Reply to the Newsgroup
    > > .
    > >


    --
    Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    Please Reply to the Newsgroup
     
  7. b11_

    b11_ Flightless Bird

    While trying to install v2, the message below appeared.

    ..Net Framework 2.0 Setup error message - Error 25003. Error occured while
    initializing fusion.
    ______________________________________________________

    "Ken Blake, MVP" wrote:

    > On Fri, 21 May 2010 09:22:12 -0700, b11_
    > <b11@discussions.microsoft.com> wrote:
    >
    > > How can one post a GIF file here which shows an error message?

    >
    >
    >
    > Few, if any, of us will open attachments here. I won't.
    >
    > Ken
    >
    > ____________________________________________________________
    > >
    > > "Ken Blake, MVP" wrote:
    > >
    > > > On Thu, 20 May 2010 12:46:02 -0700, b11_
    > > > <b11@discussions.microsoft.com> wrote:
    > > >
    > > > > How many versions are there and should I install every version?
    > > >
    > > >
    > > > You don't necessarily need all the versions. If you try to run a
    > > > program that needs a version you don't have, it will prompt you to
    > > > download it then. No need to do it any sooner.
    > > >
    > > >
    > > >
    > > >
    > > > > ___________________________________________________________
    > > > >
    > > > > "Ken Blake, MVP" wrote:
    > > > >
    > > > > > On Wed, 19 May 2010 17:09:01 -0700, b11_
    > > > > > <b11@discussions.microsoft.com> wrote:
    > > > > >
    > > > > > > Installed is .net framework v1.1. I tryed to update by installing v2 but got
    > > > > > > the message below:
    > > > > >
    > > > > >
    > > > > > I can't tell you what's causing your problem, but let me make it clear
    > > > > > that version 2 is *not* an update to version 1.1. They are separate
    > > > > > and distinct, and you could possibly need them both. Some .net
    > > > > > programs may need the .net framework and others may need the .net
    > > > > > framework 2.0.
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > > [05/19/10,04:46:33] Microsoft .NET Framework 2.0a: [2] Error: Installation
    > > > > > > failed for component Microsoft .NET Framework 2.0a. MSI returned error code
    > > > > > > 1603
    > > > > > > [05/19/10,04:47:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework
    > > > > > > 2.0a is not installed.
    > > > > > >
    > > > > > > I then tryed to install v4 but got the message below:
    > > > > > >
    > > > > > > 32 bit windows imaging component (WIC) not installed.
    > > > > > >
    > > > > > > HELP!
    > > > > > >
    > > > > > >
    > > > > >
    > > > > > --
    > > > > > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > > > > > Please Reply to the Newsgroup
    > > > > > .
    > > > > >
    > > >
    > > > --
    > > > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > > > Please Reply to the Newsgroup
    > > > .
    > > >

    >
    > --
    > Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    > Please Reply to the Newsgroup
    > .
    >
     

Share This Page